Zenn

Members
  • Posts

    62
  • Joined

  • Last visited

Everything posted by Zenn

  1. Salve a tutti, scrivo per segnalare un problema insolito che mi è capitato ormai da un po', e che non riesco a capire come risolvere. Fino a qualche mese fa ero solito passare le fotografie dal mio iphone (3gs) al mio macbook pro (2008, 15''), che monta Snow Leopard (10.6.8), tramite 'acquisizione immagini'. Un bel giorno vado a connettere il telefono al computer e non trovo più il programma! Ho controllato tra le applicazioni ma niente, nessuna traccia di 'acquisizione immagini'. Non utilizzo iphoto e non ho nessuna intenzione di iniziare a usarlo, vorrei solo riuscire a capire come re-installare il programma scomparso e, possibilmente, il motivo della sua scomparsa! Qualcuno saprebbe aiutarmi? Vi ringrazio in anticipo...
  2. Salve a tutti, non ero sicuro di dove scrivere in quanto il problema che sto per esporre riguarda parti hardware e software differenti tra loro, spero di non essere completamente fuori luogo nella sezione Sto tentando di leggere dei dvd originali sui quali caricare un file sottotitoli esterno; dvdplayer non supporta file srt e sub, vlc dovrebbe; nel momento in cui vado però a riprodurre un dvd e vi carico un sottotitolo, la traccia appare per un istante all'inizio, ma sparisce subito. In VIDEO->SOTTOTITOLI continua a segnalarmi il file come aperto, ma non funziona affatto. Nello specifico: con alcuni dvd italiani è andato senza problemi, con altri ha manifestato questo problema, che è tornato poi poi in ogni singolo dvd straniero andassi a caricare. Qualcun altro ha riscontrato simili problemi e\o ha idea di come aiutarmi?
  3. ok, non fraintendere, era solo per capire data la mia estrema scarsità in quanto a competenze tecniche (tant'è che mi sono fidato a priori e ho cliccato comunque su APPLY! )... Ad ogni modo, "applicando" e riparando nuovamente i permessi ho effettivamente cambiato il log qualcosa; la "dubious ownership" non risulta più, ma il tempo di avvio è fermo a 46 secondi, e rimangono degli errori, sempre relativi a Kerberos che continua a risultarmi: com.apple.launchd.peruser.501[95] (com.apple.Kerberos.renew.plist[117]): Exited with exit code: 1 inoltre persiste la linea: /usr/libexec/ntpd-wrapper: scutil key State:/Network/Global/DNS not present after 30 seconds e continuo a notarla in quanto comporta pur sempre un incremento di 25 secondi in avvio! (da 14:47:12 a 14:47:37)...purtroppo, anche cercando su google, non ho trovato nessuna soluzione o notizia precisa relativa a questa stringa... Jul 10 13:46:41 localhost com.apple.launchd[1]: *** launchd[1] has started up. *** Jul 10 13:46:58 localhost bootlog[43]: BOOT_TIME: 1310298401 0 Jul 10 13:46:58 localhost mDNSResponder[31]: mDNSResponder mDNSResponder-258.21 (May 26 2011 14:40:13) starting Jul 10 13:47:03 localhost com.apple.usbmuxd[24]: usbmuxd-211 built on Feb 8 2011 at 13:49:43 on Feb 8 2011 at 13:49:43, running 64 bit Jul 10 13:47:05 ZennMac configd[13]: setting hostname to "ZennMac.local" Jul 10 13:47:05 ZennMac configd[13]: network configuration changed. Jul 10 13:47:08: --- last message repeated 2 times --- Jul 10 13:47:08 ZennMac /System/Library/CoreServices/loginwindow.app/Contents/MacOS/loginwindow[32]: Login Window Application Started Jul 10 13:47:08 ZennMac blued[44]: Apple Bluetooth daemon started Jul 10 13:47:10 ZennMac loginwindow[32]: Login Window Started Security Agent Jul 10 13:47:10 ZennMac loginwindow[32]: Login Window - Returned from Security Agent Jul 10 13:47:10 ZennMac loginwindow[32]: USER_PROCESS: 32 console Jul 10 13:47:12 ZennMac com.apple.launchd.peruser.501[95] (com.apple.Kerberos.renew.plist[117]): Exited with exit code: 1 Jul 10 13:47:37 ZennMac root[138]: /usr/libexec/ntpd-wrapper: scutil key State:/Network/Global/DNS not present after 30 seconds Jul 10 13:47:37 ZennMac root[141]: sntp options: a=2 v=1 e=0.100 E=5.000 P=2147483647.000 Jul 10 13:47:37 ZennMac root[141]: d=15 c=5 x=0 op=1 l=/var/run/sntp.pid f= time.euro.apple.com Jul 10 13:47:37 ZennMac root[141]: sntp: getaddrinfo(hostname, ntp) failed with nodename nor servname provided, or not known
  4. non sono sicuro di aver capito, nell'immagine hai esattamente la stessa configurazione che ho io...se ho capito bene devo solo premere APPLY per cambiare i privilegi di esecuzione...non ho però capito come hai fatto a capire che li avevamo diversamente impostati semplicemente da batchmod, che comunque riporta schermate identiche a entrambi!
  5. ho installato batchmod e ci ho caricato sopra il file "sospetto"...solo che non capisco assolutamente nulla di quello che sto vedendo...qui mi dice: Owner: Root Group: Wheel Everyone: NULLA (letteralmente, sotto non c'è neanche una casella) tra RWX (che mi sembra di capire significhino "di lettura-di scrittura-d'esecuzione) sono spuntati (V): RW R R sotto, a opzioni, ho l'opportunità di: "Change Ownership and privileges" [spuntata] "Clear ACLs (10.5+) [non spuntata] "Clear Xattrs" [non spuntata] "Unlock" [non disponibile] Ma suppongo queste siano relative al programma, non al file...ora...potrei anche cliccare su APPLY ma non ho idea delle conseguenze che questo potrebbe comportare! (Nel frattempo ho ricostruito il Database Launch Service con Onyx)
  6. ok, intanto grazie delle risposte! ...il nuovo comando sembrerebbe aver funzionato sul terminale (quantomeno non mi ha dato errore), ora l'avvio è sceso a 45\6 secondi (che comunque non è poco)...in console mi risultano ancora errori che non capisco, ho già verificato lo stato dell'hd e dei permessi da utility disco e anche da Snow Leopard Cache Cleaner, col quale ho tentato di ottimizzare il sistema. Quello che ho ora è questo: Jul 10 00:27:23 localhost com.apple.launchd[1]: *** launchd[1] has started up. *** Jul 10 00:27:40 localhost bootlog[43]: BOOT_TIME: 1310250443 0 Jul 10 00:27:41 localhost mDNSResponder[31]: mDNSResponder mDNSResponder-258.21 (May 26 2011 14:40:13) starting Jul 10 00:27:44 localhost com.apple.usbmuxd[24]: usbmuxd-211 built on Feb 8 2011 at 13:49:43 on Feb 8 2011 at 13:49:43, running 64 bit Jul 10 00:27:46 ZennMac configd[13]: setting hostname to "ZennMac.local" Jul 10 00:27:46 ZennMac configd[13]: network configuration changed. Jul 10 00:27:49: --- last message repeated 2 times --- Jul 10 00:27:49 ZennMac blued[44]: Apple Bluetooth daemon started Jul 10 00:27:49 ZennMac /System/Library/CoreServices/loginwindow.app/Contents/MacOS/loginwindow[32]: Login Window Application Started Jul 10 00:27:51 ZennMac com.apple.launchctl.Background[84]: launchctl: Dubious ownership on file (skipping): /System/Library/LaunchAgents/com.apple.Kerberos.renew.plist Jul 10 00:27:51 ZennMac com.apple.launchctl.LoginWindow[87]: launchctl: Dubious ownership on file (skipping): /System/Library/LaunchAgents/com.apple.Kerberos.renew.plist Jul 10 00:27:51 ZennMac loginwindow[32]: Login Window Started Security Agent Jul 10 00:27:51 ZennMac loginwindow[32]: Login Window - Returned from Security Agent Jul 10 00:27:51 ZennMac loginwindow[32]: USER_PROCESS: 32 console Jul 10 00:27:53 ZennMac com.apple.launchd.peruser.501[95] (com.apple.Kerberos.renew.plist[117]): Exited with exit code: 1 Jul 10 00:28:18 ZennMac root[132]: /usr/libexec/ntpd-wrapper: scutil key State:/Network/Global/DNS not present after 30 seconds Jul 10 00:28:19 ZennMac root[135]: sntp options: a=2 v=1 e=0.100 E=5.000 P=2147483647.000 Jul 10 00:28:19 ZennMac root[135]: d=15 c=5 x=0 op=1 l=/var/run/sntp.pid f= time.euro.apple.com Jul 10 00:28:19 ZennMac root[135]: sntp: getaddrinfo(hostname, ntp) failed with nodename nor servname provided, or not known Kerberos continua ha dare errore e c'è sempre un 'buco' di 25 secondi che come risultato da: "Jul 10 00:28:18 ZennMac root[132]: /usr/libexec/ntpd-wrapper: scutil key State:/Network/Global/DNS not present after 30 seconds" ...forse dovrei fare più pulizia in LaunchDaemons e LaunchAgents? Il problema è che lì dentro c'è un bel po' di roba che non conosco affatto...
  7. un'ultima cosa (scusa la triplice risposta), al comando sudo chown root: admin / dopo l'inserimento della password il terminale ha risposto: chown: admin: No such file or directory (prima, provando due volte, la seconda sembrava aver funzionato, non questa volta però)
  8. sì, noto solo ora che safari è riportato nella stringaa 18:21:45, comunque fin lì non avevo fatto altro che accendere.
  9. dunque...ho provato tutto quanto mi hai suggerito (i codici, a dirla tutta, li avevo già provati in seguito a precedenti ricerche), ma non ci sono miglioramenti di sorta...detto questo, acceso il computer apro console, vado su system.log, individuo l'orario di accensione e copio tutto quanto sotto; per sbaglio ho fatto quest'ultima operazione mentre aprivo safari, spero la cosa non abbia inficiato il risultato: Jul 9 18:20:11 localhost com.apple.launchd[1]: *** launchd[1] has started up. *** Jul 9 18:20:31 localhost bootlog[43]: BOOT_TIME: 1310228411 0 Jul 9 18:20:36 localhost com.apple.usbmuxd[24]: usbmuxd-211 built on Feb 8 2011 at 13:49:43 on Feb 8 2011 at 13:49:43, running 64 bit Jul 9 18:20:37 localhost mDNSResponder[31]: mDNSResponder mDNSResponder-258.21 (May 26 2011 14:40:13) starting Jul 9 18:20:38 localhost configd[13]: network configuration changed. Jul 9 18:20:38 ZennMac configd[13]: setting hostname to "ZennMac.local" Jul 9 18:20:38 ZennMac configd[13]: network configuration changed. Jul 9 18:20:40: --- last message repeated 1 time --- Jul 9 18:20:40 ZennMac blued[44]: Apple Bluetooth daemon started Jul 9 18:20:40 ZennMac /System/Library/CoreServices/loginwindow.app/Contents/MacOS/loginwindow[32]: Login Window Application Started Jul 9 18:20:43 ZennMac com.apple.launchctl.Background[85]: launchctl: Dubious ownership on file (skipping): /System/Library/LaunchAgents/com.apple.Kerberos.renew.plist Jul 9 18:20:43 ZennMac com.apple.launchctl.LoginWindow[88]: launchctl: Dubious ownership on file (skipping): /System/Library/LaunchAgents/com.apple.Kerberos.renew.plist Jul 9 18:20:43 ZennMac loginwindow[32]: Login Window Started Security Agent Jul 9 18:20:44 ZennMac loginwindow[32]: Login Window - Returned from Security Agent Jul 9 18:20:44 ZennMac loginwindow[32]: USER_PROCESS: 32 console Jul 9 18:20:46 ZennMac com.apple.launchd.peruser.501[96] (com.apple.Kerberos.renew.plist[117]): Exited with exit code: 1 Jul 9 18:20:54 ZennMac WindowServer[77]: kCGErrorFailure: Set a breakpoint @ CGErrorBreakpoint() to catch errors as they are logged. Jul 9 18:20:54 ZennMac com.apple.WindowServer[77]: Sat Jul 9 18:20:54 ZennMac.local WindowServer[77] <Error>: kCGErrorFailure: Set a breakpoint @ CGErrorBreakpoint() to catch errors as they are logged. Jul 9 18:21:02 ZennMac configd[13]: network configuration changed. Jul 9 18:21:26 ZennMac Safari[125]: QUERY-HANG-DETECTED - time: 9.257469, DB size: 181653504 Jul 9 18:21:26 ZennMac Safari[125]: INSERT-HANG-DETECTED: Tx time:7.896576, # of Inserts: 0, # of bytes written: 0, Did shrink: NO Jul 9 18:21:45 ZennMac /Applications/Safari.app/Contents/MacOS/Safari[125]: ATS AutoActivation: Query timed out. (elapsed 5.0 seconds. params: queryString = {com_apple_ats_name_postscript == "garamond" && kMDItemContentTypeTree != com.adobe.postscript-lwfn-font}, valueListAttrs = {<CFArray 0x1194e4c40 [0x7fff708ceee0]>{type = immutable, count = 1, values = (\n 0 : <CFString 0x7fff7064e2d0 [0x7fff708ceee0]>{contents = "kMDItemContentType"}\n)}}, sortingAttrs = {<CFArray 0x1194d7af0 [0x7fff708ceee0]>{type = immutable, count = 1, values = (\n 0 : <CFString 0x7fff7064e490 [0x7fff708ceee0]>{contents = "kMDItemContentModificationDate"}\n)}}, scopeList = {<CFArray 0x119480550 [0x7fff708ceee0]>{type = immutable, count = 1, values = (\n 0 : <CFString 0x7fff70651270 [0x7fff708ceee0]>{contents = "kMDQueryScopeComputer"}\n)}}.)
  10. (spero di averlo copiato tutto, sono partito semplicemente dal riavvio arrivando fino in fondo...)
  11. ecco qua: Jul 9 16:30:49 localhost com.apple.launchd[1]: *** launchd[1] has started up. *** Jul 9 16:31:11 localhost bootlog[43]: BOOT_TIME: 1310221849 0 Jul 9 16:31:11 localhost mDNSResponder[31]: mDNSResponder mDNSResponder-258.21 (May 26 2011 14:40:13) starting Jul 9 16:31:16 localhost com.apple.usbmuxd[24]: usbmuxd-211 built on Feb 8 2011 at 13:49:43 on Feb 8 2011 at 13:49:43, running 64 bit Jul 9 16:31:17 localhost configd[13]: arp_client_transmit(en1) failed, Network is down (50) Jul 9 16:31:17 ZennMac configd[13]: setting hostname to "ZennMac.local" Jul 9 16:31:17 ZennMac configd[13]: network configuration changed. Jul 9 16:31:21: --- last message repeated 2 times --- Jul 9 16:31:21 ZennMac blued[44]: Apple Bluetooth daemon started Jul 9 16:31:21 ZennMac /System/Library/CoreServices/loginwindow.app/Contents/MacOS/loginwindow[32]: Login Window Application Started Jul 9 16:31:23 ZennMac com.apple.launchctl.Background[84]: launchctl: Dubious ownership on file (skipping): /System/Library/LaunchAgents/com.apple.Kerberos.renew.plist Jul 9 16:31:23 ZennMac com.apple.launchctl.LoginWindow[87]: launchctl: Dubious ownership on file (skipping): /System/Library/LaunchAgents/com.apple.Kerberos.renew.plist Jul 9 16:31:24 ZennMac loginwindow[32]: Login Window Started Security Agent Jul 9 16:31:24 ZennMac loginwindow[32]: Login Window - Returned from Security Agent Jul 9 16:31:24 ZennMac loginwindow[32]: USER_PROCESS: 32 console Jul 9 16:31:26 ZennMac com.apple.launchd.peruser.501[95] (com.apple.Kerberos.renew.plist[117]): Exited with exit code: 1 Jul 9 16:31:49 ZennMac root[135]: /usr/libexec/ntpd-wrapper: scutil key State:/Network/Global/DNS not present after 30 seconds Jul 9 16:31:50 ZennMac root[138]: sntp options: a=2 v=1 e=0.100 E=5.000 P=2147483647.000 Jul 9 16:31:50 ZennMac root[138]: d=15 c=5 x=0 op=1 l=/var/run/sntp.pid f= time.euro.apple.com Jul 9 16:31:50 ZennMac root[138]: sntp: getaddrinfo(hostname, ntp) failed with nodename nor servname provided, or not known
  12. usando qualche codice sul terminale sono riuscito a scendere a 48 secondi...ma se riuscissi ad abbattere la soglia dei 40 sarei veramente l'utente più felice della terra! Cercando meglio ho notato che in console risulta anche quest'altro messaggio d'errore (sempre relativo a Kerberos): com.apple.launchd.peruser.501[94] (com.apple.Kerberos.renew.plist[118]): Exited with exit code: 1
  13. Salve, mi accodo a questo topic per evitare di crearne un altro; sto cercando di rimettere in sesto il mio MBP 15'' (fine 2008) che ormai impiega più o meno 1 minuto ad accendersi; dopo vari tentativi sono giunto al tempo "record" di 53 secondi...ma onestamente vorrei poter fare di più! Ho una RAM dual core da 4GB, 250GB di HD (di cui 47 liberi), un desktop sostanzialmente vuoto, ho già eseguito pulizia di cache e rimozione di programmi al log-in e mi sono sbarazzato di qualche componente entro le cartelle LaunchDaemons e LaunchAgents (ma solo i pochi di cui ero certo); ho verificato lo stato di HD e permessi e resettato PRAM e NVRAM. In tutto sono andato a guadagnarci qualcosa come 7-10 secondi. cercando un po' in "Console" ho notato un paio di errori relativi a Kerberos ("Dubious Ownership" e "exited with exit code: 1") w xprotectupdater ("exited with exit code: 255"); inoltre vedo un'"interruzione" di oltre 15 secondi dopo l'ultimo loop culminata in questo: /usr/libexec/ntpd-wrapper: scutil key State:/Network/Global/DNS not present after 30 seconds qualcuno saprebbe darmi qualche dritta a riguardo?
  14. ho provato per curiosità ad aprire un blu-ray da vlc, solo che non capisco come questo programma aprirebbe senza problemi un blu-ray da momento che, informandomi, ho scoperto he non li supporta nemmeno e che è necessario convertirli in mkv... qualcuno c'è effettivamente riuscito?
  15. masterizzatore lacie arrivato (a soli 2 giorni dall'acquisto) e sembra girare molto bene; possedevo già , della stessa marca, un lettore dvd preso in america per leggere dvd americani (dato l'assurdo blocco imposto dopo 5 cambi regione), i prodotti sono abbastanza simili, entrambi si autoalimentano con una doppia uscita usb da collegare al computer, il vantaggio di questo lettore blu-ray è che, al contrario dell'altro, funziona senza bisogno di avviare il computer avendolo già collegato. La velocità non è un punto di forza, ma sembra masterizzare tutto senza problemi...devo ancora fare la prova con un blu-ray video a vedere se vlc li apre senza problemi...
  16. quindi pensi che aprendo il file del blu ray da vlc come si aprirebbe quello di un dvd dovrebbe leggerlo?...possibile ma suppongo comporterebbe un calo di qualità non indifferente, almeno basandomi sul fatto che i due consigli principali in proposito siano: avere windows a disposizione sul proprio mac o rippare il blu-ray... Ad ogni modo per la riproduzione non sono troppo preoccupato, non ho molti blu-ray e li leggo sulla ps3 (certo lì ho il limite della regione e acquisto principalmente oltreoceano...ma molti sono region-free...bhè magari se fossero molti avrei più blu-ray di quel che ho, però quantomeno ALCUNI sono region free ); sono più preoccupato del fatto che l'acquisto possa rivelarsi più limitato del previsto...ma finché ho la garanzia di avere la possibilità di leggere i dischi dati blu-ray e di masterizzare su blu-ray usando dvd studio pro (in realtà non ho mai conrollato se il programma contiene un settaggio per blu-ray ma suppongo di sì) o affini, sono a posto...
  17. sto valutando lo stesso tipo d'acquisto, un po' per avere un tipo di backup alternativo al "Time Machine" e leggibile anche da PC, un po' perché lavoro molto con FCP e giro in HD, vorrei quindi avere la possibilità di masterizzare un film su blu-ray. Detto questo ho una domanda: so che sui computer apple, grazie alla testardaggine, a volte molto fastidiosa, di Steve Jobs, non è possibile riprodurre film in blu-ray; essendo però possibile masterizzare do per scontato che sia possibile leggerli a livello di disco dati, dico bene? E' dunque possibile masterizzare il proprio film su blu-ray, o Rippare dei blu-ray, nonostante i limiti imposti alla macchina?! Scusate l'ignoranza ma tutte le informazioni che riesco a ottenere sono abbastanza sommarie. Ad ogni modo il modello che stavo valutando, iù economico del lacie da quasi 500Euro ma, haimè, privo di porta firewire, è questo: LaCie - LaCie Slim Blu-ray Spero qualcuno risponda, grazie comunque byezzz
  18. ti ringrazo della risposta, molto dettagliata. L'unica cosa su cui mi trovo a dissentire a questo punto è la "formidablità " dell'autonomia dei macbook...voglio dire...senz'altro come computer sono varie spanne sopra i portatili medi, hanno prestazioni formidabili e già solo con un macbook pro ti ritrovi in grado di lavorare multimedialmente a livello professionale; ma se la durata della batteria del laptop su cui sto solo vedendo un film è di 3 ore...bhè siamo ben lontani dal formidabile, ci sono portatili che consentono veramente fino alle 7-9 ore di autonomia. Sia chiaro che non rimpiango, nè rimpiangerò mai, la scelta di acquistare un macbook pro perchè mi ha messo in grado di lavorare su standard qualitativi di cui sentivo il bisogno...però quello della batteria è un bel problema...spero si decidano a risolverlo perchè mi pare di capire che anche i modelli nuovi non siano esattamente la fine del mondo a livello di autonomia. Semplicemente la riflessione che mi viene da fare è: se - per citare la apple - l'utilizzo ideale di un macbook è quello che ne fa un pendolare che lo usa in treno e poi arrivato a casa\ufficio lo collega alla corrente...bhè...bisogna rendersi conto che questo pendolare rischia di scaricare completamente il suo computer già solo nel tragitto che fa in treno, e questa cosa può essere anche molto problematica!
  19. Il problema batteria è un problema ce mi sta molto a cuore... Personalmente posseggo un MBP da 15" acquistato a fine 2008 (non l'unibody insomma, uno di quelli con la batteria estraibile senza dover aprire la parte sottostante del computer!); ormai è qualche mese che uso quasi solo il portatile, ma fin'ora ne ho sempre limitato l'uso a creazione ed editing di musica e video (i due motivi principali per cui lo acquistai!). Avendolo usato soprattutto in casa ho commesso l'errore di tenerlo attaccato un po' troppo all'alimentazione, recentemente ho riscontrato problemi di batteria (la cui scarsa durata mi penalizza soprattutto in viaggio) e l'alimentatore ha smesso di funzionare, così, solo 2 giorni fa, sono andato in un centro apple e ho acquistato, assieme all'alimentatore nuovo, una nuova batteria. Fin'ora sono stato attento a far fare ala batteria dei cicli di carica\scarica e ho seguito le istruzioni del sito della apple per calibrarla (l'ho lasciata collegata all'alimentazione fino a 2 ore dopo a carica completa, quindi l'ho lasciata scaricarsi fino allo stop del computer e ho lasciato il computer a carica zero per 5 ore, a quel punto l'ho ricollegato e l'ho riacceso solo una volta carico al 100%, lasciandolo di nuovo altre 2 ore attaccato all'alimentatore prima di staccarlo); il mio problema è che noto poche differenze tra la durata di questa batteria e di quella vecchia (che tengo ancora come batteria di riserva). La durata totale che finisco con l'ottenere non supera mai le 3 ore, tempo piuttosto scarso; chiaramente sono 3 ore durante le quali so il computer, ma per navigare e\o guardare film, nulla di più (ancora non ho testato la durata con logic o final cut all'opera); con la vecchia batteria, trovandomi in aereo a laptop carico, ho avuto il tempo di guardare un film di 2.40, alla fine del film il computer era rimasto con il 15% di batteria. Con questa ancora non ho verificato la percentuale rimanente dopo la visione di un film, ma le prestazioni non mi sembrano troppo dissimili...ho installato anche istat per verificarne lo stato, la batteria risulta comunque in salute (99%, non so perchè non 100 ma suppongo non sia da prendere alla lettera...e anche se fosse un 1% non dovrebbe essere invalidante per le prestazioni). La mia domanda è la seguente: ma insomma non esiste propio modo di far durare la batteria di questo laptop almeno 5-7 ore (ma pure 5 va bene)?!
  20. devo dire che, a distanza di tempo, continuando a usare logic e dando retta a gente che lo usa da molto più di me, ho capito che il problema era semplicemente che non lo conoscevo a fondo ed ero abituato a veder lavorare altri su cubase...ora c'ho "fatto un po' pace" e mi sto adeguando ai suoi standard che non hanno nulla da invidiare a quelli di cubase, ho anche scovato un paio di funzioni che pensavo non ci fossero (tipo il caricamento del file video per quando si compone una colonna sonora) e ho anche reinstallato il mio vecchio reason 4 (che poi mi sa che è ancora l'ultima versione) cominciando a usarlo in rewire. E' una suite completa non c'è altro da dire! (ot...gran film "angel heart"!)
  21. Zenn

    allarme birra

    OT ben accetto! io purtroppo non ho mai avuto il piacere...gl steely sono venuti a roma st'estate ma costavano 170 euro i biglietti avanzati...mi sono consolato con un cofanetto con tutta l'opera di fagen da solista comprensiva di testi, video, cd normali e ad alta qualità ...un piacere!
  22. Zenn

    allarme birra

    grazie mille!...comunque è ufficialmente sopravvissuto senza 'rimmettere' dati di alcuna sorta...l'odore lentamente sta passando...
  23. Zenn

    allarme birra

    Sì...in effetti sembra piuttosto solido come computer e pare aver "incassato bene il colpo"! (@caiomauro...certo il caso che mi sottoponi sembra veramente un caso limite! schermi crinati, batterie che non entrano più...è davvero una macchina da combattimento!). Backup effettuato con successo....e per ora sembra tutto essere rimasto apposto...vorrei solo trovare un modo per dare una ripulita sotto la tastiera...
  24. Zenn

    allarme birra

    poco importa...la birra non era la mia! (comunque non so quanta, mi sono limitato a togliere subito il computer e la bottiglia l'ho lasciata a rigirarsi sul tavolo per la gioia del suo acquirente!). In ogni caso ho riacceso il computer ora dopo averlo lasaciato il resto della notte capovolto...sembra funzionare tutto bene...per sicurezza sto effettuando un backup completo...a riguardo mi chiedo (siate clementi, è la prima volta che uso timemachine!)...uso la memoria esterna da appoggio principalmente a Final Cut Pro (ho tolto dal computer acquisizioni e compagnia), quindi dei progetti video non mi preoccupo...il fatto è che ho anche svariati progetti di Logic che vorrei assicurarmi di salvare...copio la cartella di logic o pensa a tutto time machine? Suppongo la seconda ma chiedo per scrupolo.... Tolto l'olezzo di birra e qualche tasto vagamente indurito - che mi hanno detto si dovrebbe riassestare con l'utilizzo - esiste un modo di dare una ripulita dietro la tastiera per sistemare anche questo problemino di retroilluminazione? E...prima di fare qualche ca**ata in più...è possibile staccare i tasti? il caps lock è l'unico a non fungere perfettamente e vorrei dare un'occhiata!