jediknight

Members
  • Content Count

    4
  • Joined

  • Last visited

About jediknight

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Claudio Monni
  • Città
    Cagliari
  • Mac che possiedo
    G4, G5, Powerbook Titanium

Contact Methods

  • Website URL
    http://www.undergraphic.com
  1. Ciao a tutti, ho una richesta da fare per quanto riguarda un aggiornamento hardware del G5 dual core late 2005. Ho acquistato un velociraptor 300gb (backplane-ready) e, dal momento che supporta bus a 3gb/s ho pensato di prendere una scheda highpoint rocketraid 2302 per gestirlo. Purtroppo installando la scheda mi sono reso conto che questa non supporta il booting. Volevo chiedere se qualcuno di voi conosca una scheda che sia compatibile pci-express, supporti il bus a 3gb/s (SATAII) e che possa essere booting con il mio sistema. Inoltre volevo chiedere se secondo voi in termini di prestazioni di sistema operativo il bus centri qualcosa o meno. Cioè se il mio disco ha una velocità di 10.000 rpm, la velocità con cui scrive, il bus è invece la velocità con la quale i dati viaggiano da un dispositivo all'altro, giusto? Quindi il sistema operativo non ha nessun guadagno da ciò o invece si? Se così dovesse essere non me ne farei niente di una scheda che gestisca il disco a 3gb/s perché comunque ho notato che la velocità di trasferimento di default è ideale. Grazie a tutti in anticipo.
  2. dimenticavo di dire che OS9 gira su un PowerMac G4 e OSX gira su un PowerMac G5 e stanno su una rete. Inoltre all'interno della stessa rete ci sono anche alcuni PC che riescono a scrivere e leggere sia su OSX che su OS9 e utilizzano DAVE come utility per condividere i file. DAVE viaggia su un mondo a parte per cui non interferisce, a livello di rete/permessi, con i mac ma permette semplicemente la condivisione tra mac e pc.
  3. salve a tutti ho un problema con i permessi quando trasferisco da OSX --> a OS9 (non viceversa) e cioè mi da questo messaggio di errore: "non posso completare l'operazione perché non hai privilegi sufficienti per alcuni degli elementi". Il problema è che su OS9 i permessi sono tutti su lettura/scrittura e infatti se faccio una info della cartella condivisa di OS9 che visualizzo su OSX mi dice "Proprietario & permessi: puoi leggere e scrivere". Secondo voi quale può essere il problema? Vi ringrazio in anticipo x le vostre preziose risposte.
  4. Ciao a tutti, vado subito al nocciolo del problema. Ho due stampanti laser in rete Epson AL-C2000 e AL-C8600 entrambe postscript. Il problema riguarda la stampa con OSX installando i loro driver e i relativi PPD quando mando in stampa un file PDF, EPS o qualsiasi altro in modo postscript la stampa si dissolve nel nulla. Invece stampando in maniera non postscript la stampa esce normalmente. Inoltre quando cerco la stampante postscript da illustrator CS mi si chiude l'applicazione. Ho provato a installare gim print però non trovo i PPD per le mie stampanti. Volevo sapere se qualcuno poteva darmi una mano. Vi ringrazio in anticipo.