GregH

Members
  • Posts

    11
  • Joined

  • Last visited

core_pfieldgroups_99

  • Nome
    Arturo

GregH's Achievements

Newbie

Newbie (1/3)

10

Reputation

  1. Salve a tutti, vi scrivo perchè ho un problema piuttosto grave con la mia stampante laser. Recentemente ho deciso di utilizzare la mia "vecchia" stampante laser (2009) Canon i-Sensys LBP 3360, con la quale mi trovo una meraviglia in ambiente windows, con il mio iMac Mountain Lion. Ho scaricato gli ultimi driver aggiornati dal sito ( UFRII 2.43 ), quelli che a detta del sito ufficiali sono compatibili con Mac osx 10.8.x ma la stampante non viene riconosciuta . Una volta terminata l'installazione del file pkg, vado in preferenze di sistema per aggiungere la stampante, che viene vista e compare nella lista, ma nel menu in basso di selezione del driver mi dice che Apple non ha un driver adatto a questa stampante ( le altre opzioni disponibili nel menu' sono "Seleziona il software stampante" e "Altro" ) A questa pagina del sito canon poi viene detto che la stampante è compatibile addirittura con i driver precedenti (2.42) con mountain lion http://www.canon.it/Images/Mac%20OS%20X%2010.8%20support%20compatibility%20matrix_tcm80-955715.pdf
  2. salve capitato anche a me con il computer nuovo di zecca di una mia amica, ho risolto inserendo un dvd region 2 video ... visto pochi secondi e rifatta la procedura con lo stesso dvd ed ora tutto ok ... è un problema di calibrazione credo legato al blocco di zona
  3. i purtroppo il fatto che perda i parametri pare sia un priblema di show Leopard che non risolvono da ormai un bel po' ... Per sistemare bisogna inserire una certa riga di comando in terminale, ma comunquea ad ogni riavvio il parametro verra perso cercaTe su google "sudo config mtu"... Per adesso navigo ma che palle ... adesso ho un altro problema enorme con iPad che suLla mia rete non naviga, proprio a causa, credo , dell' mtu
  4. Ciao ragazzi, a causa di un problema, credo dovuto alla connessione di Infostrada, sono costretto a cambiare i valori di MTU ponendoli su 1492, rispetto al valore predefinito impostato dall'os di 1500. Il problema è che non mi mantiene il settaggio, basta che prema "ok" subito dopo averli impostati in sistem preference\network\airport\ avanzate e poi Ethernet (oppure direttamente in Ethernet\avanzate, ho provato anche a collegarmi via cavo) perchè una volta rientrato per controllare trovi puntualmente di nuovo il tutto impostato su 1500. A qualcuno è capitato qualcosa di simile ?
  5. Ciao Ragazzi nessuno ne sa niente ?
  6. Ciao ragazzi è da un po' che ho un problema con lo streaming in HD, premetto che ho installato SnowLeopard e mi collego sfruttando un router RangeMax Netgear, con protocollo N, ed un imac ultima gen anch'esso con wifi n. In pratica lo streaming è scattoso e si ferma sempre come se avesse probelmi di buffer ho provato a installare un software del tipo di Broadband optimizer, che se non ho capito male dovrebbero aumentare il buffer, ma non funziona evidentemente con SLeopard, problema di permessi. C'è qualcuno che mi sa consigliare qualcosa ? una guida, un programma etc. ?
  7. No è fatto bene, pero il problema me lo fa solo con le immagini BMP ... PNG e Gif li converte tranquillamente ...
  8. Servizio (per aggiungerlo al finder) -Ho trascinato un file img bmp -ho aggiungo l'azione modifica tipo di immagine, non facendo fare la copia dell'immagine -Registra con nome ma non va mi dice che c'è un errore e mi fa riaprire l'azione per controllare
  9. Proprio questo !! Grazie !! Ho un altro dubbio pero' , ho creato un servizio per la trasformazione delle immagini in Jpg, ma mi da sempre un errore... eppure non è particolarmente complicato, aggiungo elementi dal finder, aggiungo l'azione conversione immagini e basta. Pero' da sempre un errore senza specificare...
  10. Ciao ragazzi, come molti di voi anche io preso dalla voglia di provare il nuovo snow leopard ieri ho fatto l'aggiornamento del mio iMac. Con mio sommo dispiacere pero' ho notato che nel finder non ci sono più tutte le mie azioni automator (che avevo salvato come plugin ) e che mi aiutavano a compiere il mio lavoro mooolto più velocemente. Nel finder non ce n'è traccia e in automator non c'è più la possibilità di salvare come plug in, qualcuno è in grado di spiegarmi come si fa ? o se magari le vecchie azioni salvate come plugin sono recuperabili in qualche modo o sono posizionate in qualche oscuro luogo che mi è invisibile ? Grazie come sempre a tutti quelli che mi aiuteranno !