HiverSky

Members
  • Content Count

    28
  • Joined

  • Last visited

Everything posted by HiverSky

  1. Salve a tutti, questo iMac mi sta dando solo problemi da quando l'ho comprato (ormai 4 anni fa) e la cosa è abbastanza frustrante. Veniamo al punto. Ha iniziato ad avere un problema con la lettura dei CD musicali. Esattamente, SOLO dei CD musicali. Se inserisco Cd di qualsiasi altro genere allora vanno perfettamente. Non riesco a capacitarmi del perché. Qualcuno ha qualche consiglio? Premetto che non me ne intendo particolarmente ma ho fatto diverse ricerche e non ho trovato nulla che mi potesse aiutare. (Non voglio portarlo in assistenza perché mi chiederebbero chissà quanto per riparare un computer che farei meglio ad accantonare )
  2. scusate se riuppo il topic ma volevo sentire qualche parere in merito. avevo diverse immagini che mi dispiacerebbe perdere totalmente e volevo sapere se c'è qualcosa che posso ancora fare per reperirle ! grazie.
  3. Grazie! Ma è possibile che time machine non abbia fatto il backup di alcune cartelle? tipo quella delle immagini non la trovo ( eppure il backup era di TUTTO il contenuto dell'hard disk interno... non me lo spiego!
  4. ho provato a fare a mano ma il problema è che mi chiede ogni volta di autenticare la cartelle appena vi sposto qualcosa dentro :/ sono come "bloccate"
  5. volevo sapere se il problema poteva essere causato dal fatto che ho un cavo usb collegato all'hard disk e non un cavo firewire
  6. ok, ho comprato e installato snow leopard. va benissimo ma è emerso un nuovo problema : assistente migrazione non riconosce l'hard disk esterno dove avevo fatto il backup dei dati :/
  7. l'ho comprato nel settembre 2008 :/ quindi mi sa che dovrò proprio comprarlo.
  8. ok, allora lo compro dal sito. ma quello a cui si riferisce lui è una volta che mi arriva il cd di installazione, no?
  9. scusate, la mia ignoranza vince ancora una volta. dove lo trovo il 10.6? immagino che siano queste le caratteristiche a cui ti riferisci (se non sono queste, pardon) Riepilogo hardware: Nome modello: iMac Identificatore modello: iMac8,1 Nome processore: Intel Core 2 Duo Velocità processore: 2.66 GHz Numero di processori: 1 Numero totale di nuclei: 2 Cache L2: 6 MB Memoria: 2 GB Velocità bus: 1.07 GHz
  10. l'installazione del 10.5.8 (quella che ho trovato) funziona correttamente però per quanto riguarda il discorso aggiornamento non è cambiato nulla al massimo oggi richiamo l'assistenza e chiedo loro cosa posso fare.
  11. allora dopo averci messo almeno 2 ore per scaricare mi compare questo messaggio "Questo aggiornamento richiede Mac OS X versione 10.6." e si chiude hai qualche idea del perché? ho scaricato itunes come mi hai consigliato di fare e funziona anche se ogni tanto salta fuori dicendo che devo aggiornare safari. La versione che ho trovato installata è la 10.5.6
  12. tra l'altro ora è emerso un nuovo problema : ho cercato di aprire itunes ma mi è uscito questo messaggio :"il documento itunes library non può essere letto perché è stato creato con una versone di itunes più recente" cosa vuol dire?
  13. iMac-di-Nat:~ petitclown$ cat /etc/hosts ## # Host Database # # localhost is used to configure the loopback interface # when the system is booting. Do not change this entry. ## 127.0.0.1 localhost 255.255.255.255 broadcasthost ::1 localhost fe80::1%lo0 localhost iMac-di-Nat:~ petitclown$ ecco fatto!
  14. iMac-di-Nat:~ petitclown$ sudo softwareupdate -i -a Software Update Tool Copyright 2002-2007 Apple Error: can’t find host iMac-di-Nat:~ petitclown$ questo è quello che viene fuori
  15. già fatto! ho anche riavviato. poi ho riparato i permessi del disco, ho svuotato le cache con onyx, ho controllato che il firewall non fosse attivato, ho controllato se ci fosse qualche proxy attivato. ebbene tutto nella norma ma continua a non andare
  16. ciao a tutti! ieri mi è tornato l'imac dall'assistenza (era partito l'hard disk interno). oggi come accendo il mac volevo subito aggiornarlo, quindi clicco sulla mela per aggiornare il software ma mi esce questo messaggio :"Aggiornamento Software non trova il server di aggiornamento. Assicurati di essere connesso ad Internet e riprova." il fatto è che internet mi funziona benissimo (sia safari che firefox). ho cercato nel forum per risolvere il problema ma nonostante io abbia provato ogni cosa consigliata, il problema persiste. ringrazio anticipatamente chi riuscirà a dare una mano ad un'imbranata come me
  17. l'unico hd esterno che ho è un lacie da un tera ed è l'unico che ora come ora ho la possibilità di usare. in ogni caso come ho provato a collegarlo, si è bloccato tutto (proprio durante il processo di installazione) e non c'era niente da fare dato che usciva fuori la solita ruota arcobaleno. penso lo porterò in assistenza sapendo che comunque c'è a possibilità che io perda tutti i dati.
  18. riesumo questo topic scusandomi di non aver risposto! ebbene ho fatto come mi hai detto ma la situazione non è cambiata, anzi, sembra peggiorata ( si blocca per qualsiasi cosa e quindi mi è sorto spontaneo chiedermi se magari il tutto è causato dal fatto che mi restano solo 50 gb di spazio libero e che forse mi converrebbe comprarmi un hd esterno.
  19. salve a tutti! uso il mio imac da quasi due anni e oltre a un problema con l'hard disk non ho mai riscontrato nulla di serio. da qualche giorno però, navigando normalmente su internet, dopo aver cliccato un link piuttosto che una finestra ha iniziato ad impallarsi (con la rotellina arcobaleno)! non rispondeva proprio, nemmeno con l'uscita forzata e quindi mi vedevo costretta a spegnerlo. questo poi si è ripetuto anche mentre usavo photoshop, giravo nel finder, etc. premetto che non me ne intendo molto - anzi - ma so che quando c'è qualche problema bisogna fare la riparazione dei permessi. nonostante l'abbia fatta (anche verifica disco etc etc) il problema continua a sussistere. non so dare altre informazioni dal momento che non ho manomesso nulla (di recente ho installato solo l'aggiornamento di firefox!). mi appello a voi e vi ringrazio in anticipo per l'aiuto.
  20. penso proprio che lo dovrò portare in assistenza ho provato di tutto ma le mie conoscenze si interrompono ben presto. spero che non mi costi uno stonfo come mi hanno prospettato persone a cui ho chiesto informazioni :/
  21. aiuto ragazzi va sempre peggio! ho fatto tutto quello che mi avete consigliato ma oltre al problema di non accensione che persiste è emerso fuori il problema audio! l'audio sembra bloccato, quando clicco su f10 f11 e f12 mi compare l'altoparlante con un sengo di divieto posto sotto :/ se mi sapete consigliare cosa devo fare perchè mi scoccia proprio doverlo portare in assistenza di già (saranno nemmeno due mesi che lo possiedo) grazie mille
  22. quale dei due cd? perchè io ho Mac OS X install 1 e 2 :| scusa se non ho capito molto bene e grazie per l'aiuto
  23. !!! ce l'ho fatta finalmente! si è accesso alla fine ho premuto il tasto shift subito dopo quello di accensione, come trovato da qualche parte in internet. l'unico problema è che ora va "lento" cioè quando visualizzo l'exposè sembra molto "incriccato" :/ devo eliminare qualche file o dipende da altro?
  24. Ho un problema oggi stavo usando il mac, acceso normalmente senza nessun intralcio quando improvvisamente salta la luce. Ripristino la corrente e accendo il Mac ma dopo la schermata azzurra mi compare il messaggio in diverse lingue che dice che devo riavviarlo. E' probabilmente la 20esima volta (non scherzo) che provo a spegnerlo e riaccenderlo! Purtroppo ho persino un cd bloccato dentro quindi non posso inserire nulla. Chi riesce ad aiutarmi? grazie mille
  25. Salve a tutti, fino a ieri sera iMovie andava correttamente, questa mattina lo riapro e ho riscontrato diversi problemi. L'audio dei film importati non si sente più (nonostante il volume del mac sia al massimo) e compare sempre lo stato di caricamento. Secondo problema, quando cerco di far partire solo gli spezzoni che ho selezionato e trascinato nella parte in alto non si vede nemmeno la barra rossa, e ovviamente quando clicco la barra spaziatrice non accade niente. Potreste aiutarmi? Grazie Mille