nervenet

Members
  • Content Count

    105
  • Joined

  • Last visited

About nervenet

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    William Capizzi
  • Città
    provincia di CO
  • Interessi
    sushi, silenzio e amore. Il basso elettrico e l'audio con le immagini
  • Lavoro
    regia, audio, FinalCut
  • Mac che possiedo
    iMac G5 1.8, MacBook Pro CD2 2.16

Contact Methods

  1. Sapete mica se l'aggiornamento a 10.5.3 risolve il problema degli shortcut di FinalCut Studio 2.... Grazie
  2. Ciao non riesco a far vedere al Mac (iMAc) il DSL-G624T Cosa devo fare? Devo per forza mettere la chiavetta? Devo anche usare la connessione wireless con un mbp, ma non ha gia' il wireless integrato?? Aiuto....non riesco a collegarmi in internet
  3. non ho mai avuto problemi con telecom in 6 anni. Vedi tu.... il fatto è che per loro non c'era problema! Cmq tutto ok. tu he connessione hai? Stavo pensando a libero, scendere a 2 mb, eliminare telecom e paggare molto, ma molto meno... Ciao
  4. ad oggi sembra essere tutto tornato alla normalita', non mi resta che pensare che il problema fosse sulla rete.... va bhè, se interessa a qualcuno.... ciaooooo =;>
  5. Ciao, mi appello al vostro aiuto perchè sto diventando pazzo: Allora, ho sempre utilizzato un modem Ericsson ADSL con tin.it e tutto è sempre funzionato bene. Ad un tratto la connessione cade e non c'è piu' verso di collegarsi. Controllo e vedo che il mac (un iMac) non vede la porta ethernet, o meglio non vede collegato nessun cavo!!! Inoltre sul modem il led relativo alla LAN è spento. Se pero' provo a fare la connessione il led blinka quindi il cavo un segnale lo porta, giusto? Nel dubbio mi dico, probabilmente si è fottuto il modem, è la volta buona che ne prendo uno con router e wireless incorporato. E' un Netgear. Lo monto e indovinate un po', stesso identico problema! il Mac non vede il modem, dice che non c'è collegato nessun cavo. Altra prova, prendo il mio macbook pro e lo collego alla ethernet del modem.... idem come sopra. Ora mi chiedo se possa dipendere dalla linea di telecom (ho chiamato e ho richiesto un controllo) anche se mi dicono da una prima verifica che sia tutto a posto e che non ci sono lavori sulla rete. La cosa assurda è che 1) con due modem ci sia lo stesso problema; 2) il problema esiste su due macchine diverse; 3) se si prova a fare partire la connessione, il led della LAN lampeggia e quindi la comunicazione tra Mac-Modem esiste. Sono a dir poco disperato perchè non riesco a capire quale sia il mistero di tutto cio'. Perfavore aiutatemi... Grazie a tutti.
  6. Certo, ma il pannello fatto da Samsung è di generazione piu' recente per i suoi lcd. Sulla carta possono scrivere quello che vogliono, ma se confronti i due (dal vivo) con segnali di alta qualita' scoprirai che è il Samsung ad essere il migliore, soprattutto perchè ha una cosa difficilmente trovabile sugli lcd: il nero! Sono sempre stato un fan Sony, ma mi dispiace dirlo, di un televisore senza neri non so proprio che farmene. E che prezzi!!
  7. Non per rompere, ma pondera bene l'acquisto, l'hd full fa davvero la differenza....e soprattutto da chi lo vai a prendere, molto spesso non è vero che da "loro" si risparmia...
  8. Eh gia', complimenti a loro, io sono sempre stato un fan Sony, ma sto giro devo andare in Korea... Ne riparliamo entro Natale, poi vi dico di come si comporta Ciaoo
  9. anche io sto valutando un bel lcd fullhd e credo che la scleta ricadra' (spero a breve) su un samsung. La qualita' dei neri non l'ho vista in nessun altro modello concorrente, il design e il prezzo sono davvero eccezionali (al di sotto dei 2000 euro) Il modello che ho valutato io è il seguente: http://www.samsung.com/it/products/tv/fullhdlcdtv/le40n87bdxxec.asp Ciaooo
  10. ma scusate, non bisogna spegnerlo per evitare problemi sull'hd? soprattutto negli spostamenti? delucidatemi. (io invece vorrei usare la telecinesi... ;P)
  11. come fai ad accenderlo da spento, con la telecinesi? purtroppo (anzi per fortuna) lo porto in giro tantissimo e lo voglio spegnere totalmente ogni volta quindi per accenderlo devo per forza premerlo il tasto... cmq per il case non dovrebbe essere tanto lunga, forse in settimana me lo ridanno...forse
  12. Dopo circa 4 mesi di normale e attento utilizzo il tasto di accensione si sta sempre piu' inclinando verso l'interno del suo alloggiamento, con la paura che un giorno non riusciro' piu' ad utilizzarlo. Vicino all'apertura del monitor, in prossimita' del tasto di apertura si vede che il case si inizia a "staccare"... Che dite, riusciranno a riparare o posso anche sognarmi di avere una nuova macchina in sonstituzione? E con l'assistenza come mi devo comportare? Grazie per eventuali consigli. Uso Mac da 10 anni e sono parecchio attapirato, quando venivano fatti in Irlanda questo non accadeva...