MagoZen

Members
  • Posts

    33
  • Joined

  • Last visited

Everything posted by MagoZen

  1. Avevo provato anche questo, ma niente. Alla fine pero' ho risolto il problema: ho eliminato la directory: /etc/localtime dove viene memorizzato il fuso orario, dopodiche' ho aperto Preferenze di sistema, impostato il fuso orario ed ho visto che il sistema ho creato un link: /etc/localtime -> /usr/share/zoneinfo/Europe/Rome al posto della directory. Ma alla fine di tutto mi chiedo: E' questo che ci si aspetta dall'utente medio?
  2. Da terminale mi dice questo: $ date Mer 10 Dic 2008 15:03:01 UTC $ date -u Mer 10 Dic 2008 15:03:05 UTC Quindi e' chiaro che non capisce il fuso orario. Ho provato a riparare i permessi, ma non cambia niente...
  3. ok macteo, il metodo che mi hai suggerito per mantenere le immagini vettoriali funziona prefettamente, e anche se e' un po' piu' scomo, almeno mi permettera' di lavorare con il nuovo portatile. Ti ringrazio, non avevo pensato di aggirare il problema cosi'... Per l'ora... se non faccio la sincronizzazione automatica e' vero che posso mettere l'ora che voglio... ma il sistema comunque non vuole capire che sto sul fuso orario di roma. Tando per fare un esempio degli inconvenienti... gli orari del widget "World Clock" sono tutti avanti di un'ora...
  4. Si, ma se io consigliassi ad un amico di prendersi un mac e questo avesse dei problemi con il sistema operativo preinstallato non gli risponderei che e' solo sfortuna poi provo, magari funziona, ma non e' altrettanto comodo
  5. Si, ma scusa, avere tutti i file di sistema e le mail con l'ora sbagliata non e' un "un modo nuovo di fare le stesse cose". E lo stesso dicasi per il copia ed incolla... non ho trovato modo di metterci fare copiare un pezzo di immagine vettoriale senza ricorrere ad altro software... quindi e' una cosa che non si riesce a fare piu', non che si fa diversamente... Quando avevo preso il powerbook, 4 anni fa, mi ricordo che tutto funzionava alla perfezione. Ora NO!!! Secondo me ora c'e' troppa attenzione su ipod, iphone, ecc. ed il software ci sta rimettendo.
  6. Comunque, concorderete con me che tutti questi problemi, in un computer nuovo e' roba da windows!!!
  7. E' proprio impostato cosi'. Per quale motivo questa impostazione dovrebbe compromettere l'impostazione del fuso orario? Nel mio vecchio pb cmq avevo la stessa impostazione e tutto funzionava...
  8. Ho provato entrambe le soluzioni, ma nessuna delle due e' soddisfacente: 1- il nuovo file creato continua a contenere l'informazione dell'intera pagina, per cui il risultato e' sempre lo stesso del copia-incolla. 2- A prima vista funzionerebbe, ma la snapshot dello schermo e' sempre un'immagine rasted (obbero una bitmap), mentre col vecchio metodo le immagini vettoriali che copiavo rimanevano tali, e questo era molto utile quando dovevo ingrandire a molto una parte piccola di una immagine. Ho paura che finche' non risolvono il bacco dovro' continuare ad usare il vecchio computer per fare delle immagini come si deve!
  9. Ma se non sbaglio la apple non si vanta che i loro computer sono gia' pronti per l'uso usciti dalla scatola? Io non ho mica fatto mica configurazioni particolari, il sistema operativo era preinstallato!!! L'ora era sballata quando l'ho aperto e non si vuole mettere a posto... e per lavorare sto usando il mio vecchio powerbook perche' devo fare delle figure con keynote e con questo nuovo non riesco. Quello che sto dicendo, e che sinceramente non mi aspettavo proprio, e' trovare problemi su cose cosi' standard come impostare l'ora e far copia ed incolla, con il sistema operativo preinstallato tra l'altro! Cmq, visto che ti interessano i dettagli: ORA: mi sincronizzo con: Apple Europe (time.euro.apple.com) come da impostazione standard... ma non credo che questo sia il problema, visto che quello che non salva e' il fuso orario; anche se gli scrivo che prenda quello di roma, non aggiorna l'ora e quando chiudo e poi riapro le preferenze di sistema mi ritrovo sempre sul: citta' piu' vicina: GMT KEYNOTE: semplicemente faccio un riquadro con lo strumento di selezione e copio, e poi faccio incolla da keynote. Con Tiger questo funzionava perfettamente, qui invece mi copia tutto il documento pdf, tra l'altro centrato male. E comunque questo non e' un problema del mio sistema computer solo. Ho provato a fare lo stesso con un altro Mac con Leopard e l'esito e' sempre lo stesso...
  10. Io ho l'impressione che ormai i prodotti apple non siano piu' buoni come una volta. Mi e' arrivato da poco il nuovo macbook, ed e' da una settimana che cerco di fargli capire che deve mettermi il fuso orario di Roma, ma mi perde sempre le impostazioni ogni volta che chiudo le preferenze di sistema. Cio' comporta che tutte le mail ed i file di sistema abbiano sempre l'ora sballata. Ho trovato anche un altro bacco in anteprima, per cui non riesco a ritagliare un pezzo di una figura da un pdf per metterlo su una presentazione di Keynote. Al di la del fatto che riesca o meno a risolvere questi problemi, sono molto deluso dal tutti questi problemi fastidiosi... se devo perdere ore a cercare su internet come far fouzionare le cose tanto vale che mi installi linux... E poi, se in pochi giorni mi sono imbattuto in questi problemi, mi chiedo quanti ce ne avra' questo leopard. Una cosa e' certa, Tiger funzionava molto meglio...
  11. Salve a tutti, mi e' arrivato da un paio di giorni il nuovo MacBook, con Leopard preinstallato, che ora ho aggiornato alla versione 10.5.5. Percedentemente avevo un PowerBook con installato Tiger (con il quale mi trovavo da Dio, a parte la lentezza del computer ormai un po' obsoleto). Nel passare a Leopard ho subito riscontrato un paio di bug molto fastidiosi, che descrivo nella speranza che qualche anima pia sappia darmi qualche dritta per risolverli o aggirarli. I problemi sono i seguenti: - OROLOGIO: in "Date & Time" di System Preferences ho impostato "Set date and time automatically". Ho poi impostato in "Time Zone" il fuso orario di Roma. Gia' da 2 giorni pero' mi ritrovo dopo un po' ad avere sempre l'orologio un'ora indietro! Dopo un po' ho realizzato che il problema e' il seguente: dopo che richiudo System Preferences si perde sempre l'impostazione della "Time Zone", quindi mi ritrovo su meridiano fondamentale, con l'ora sbagliata. Non trovo modo di impostare sul sistema operativo che quella non e' la time zone giusto!!! Tra l'altro questo comporta anche che Mail mi metta tutte le mail sono arrivate un'ora indietro. - COMPATIBILITA' ANTEPRIMA - KEYNOTE: per lavoro mi trovo spesso a fare presentazioni con keynote. Una operazione che facevo continuamente era aprire documenti (pdf o altro) con anteprima, selezionare una zona (magari un pezzo di figura) che mi interessava, copiarla (command+C) ed incollarla (command+V) sulla mia presentazione. Questo metodo funzionava magnificamente, anche perche' mi lasciava le immagini vettoriali. Con il nuovo computer questo non funziona, perche' quello che mi viene incollato su keynote non e' piu' il solo pezzo di figura che seleziono, ma tutta la pagina... tra l'altro messa in maniera completamente insensata!!! Nel nuovo computer ho la penultima versione di keynote, importata direttamente dal vecchio powerbook alla prima accensione del computer. Avevo quindi pensato che il problema fosse in keynote, ma ho poi provato a fare questa operazione anche sul mac della mia ragazza, con Leopard 10.5.5 e l'ultima versione di keynote installata da poco, ed il malfunzionamento e' sempre lo stesso. Da cio' deduco che il problema e' del sistema operativo. Andrea
  12. Ho visto prima il mac della mia ragazza (fino ad ora mi ero fidato di quello che diceva) e la luce effettivamente funzionava... O non funziona solo quando lo guarda lei da sola, o ha cominciato a funzionare magicamente quando sono andato a controllare io! :-) Ma poi, considerato che e' tutta la mattina che si lamenta per sta diavolo di mela, puo' veramente aver visto male? Scommetterei di SI!!! Cmq, mi scuso con tutti per il falso allarme...
  13. ba, anche io sapevo che display e mela funzionavano assieme, ma anche alzando al massimo la luminosita' non cambia niente...
  14. Ciao a tutti, avrei un problema con il macbook (modello vecchio, nero) della mia ragazza. Oggi si e' accorta che la mela posteriore non era accesa. Dice che non sa esattamente da quanto tempo non funziona, ma ha provato a riavviarlo ed il problema persiste. Io non ho lo stesso modello di portatile, e non mi sono mai inbattuto il questo tipo di malfunzionamento. Per caso a qualcuno e' capitato qualcosa del genere? E come ha risolto? Grazie, Andrea
  15. Ok, la tattica di lasciare il pb in carica senza batteria ha funzionato. Grazie mille, Andrea
  16. Grazie mille per il link. Provero' a mettere il pb in carica per 4 ore senza la batterei e vedere se la backup battery si ricarica... Speriamo bene
  17. Grazie della prova :-) Effettivamente l'avevo fatto anche io im passato, quindi anche io ero arrivato alla stessa conclusione. Facendo in po' di ricerche ho scoperto che i pb hanno un chip che si chiama Power Management Unit (http://support.apple.com/kb/HT1431?viewlocale=en_US) che e' responsabile di orologio, accensione, spegnimento, ecc. Non ho capiti ancora pero' se ci sia o no una batteria da cambiare da qualche parte...
  18. Infatti io mi ricordavo appunto della batteria dellla scheda madre, e non ho idea se ci sia qualcosa di simile per i pb. La batteria l'ho gia' ordinata, ma non credo che questo risolva il problema, perche' se scollega la batteria perdera' comunque tutto... e questo prima non succedeva.
  19. Salve, qualcuno puo' auitarmi a risolvere il seguente problema? Ho un powerbook G4. La batteria e' ormai da buttare, per cui sono costretto ad usare il PB sempre con l'alimentazione. Il problema e' che ogni volta che lo spengo e stacco la spina, l'orologio interno si azzera, e devo riimpostare ora e data all'avvio successivo. Cio' e' dovuto alla batteria completamente scarica, o c'e' qualche altra batteria (tipo quella degli orologi) che serve per tenere l'ora anche quando il computer e' spento? In tal caso che devo fare per cambiarla? Grazie, Andrea
  20. Qualcuno per caso mi saprebbe dire qual è il modo più standard per condividere tra tutti gli utenti di uno stesso iMac gli mp3, in modo da non dover creare doppioni? Ovvero mi sto chiedendo se si può dire ad iTunes che tutti gli utenti vadano a mettere le canzoni nella cartella Shared, anzichè nella propria home, ma permettendo agli utenti di imporre le proprie impostazioni separatamente, quindi di crearsi i propri album... ecc. Chiedo perchè prima di far danni forse è meglio vedere se qualcuno ha già risolto questo problema... Grazie
  21. lento o veloce, credo che il sistema dovrebbe almeno accorgersi che c'e' qc collegato... sempre che l'HD non sia rotto
  22. non posso alimentarlo; l'HD funziona solo se autoalimentato... per capirsi e' simine a quello in questa inserzione su ebay: http://cgi.ebay.it/ws/eBayISAPI.dll?ViewItem&item=8822624924&sspagename=ADME:B:AAQ:IT:1 nell'inserzione suggerirebbe di collegare entrambi i cavetti USB, ma sfortunatamente non e' possibile nel PB, visto che gli ingressi non sono vicini!!!
  23. Ciao a tutti, ho un problema con un HD esterno portatile da 120 GB, collegato con USB 2, autoalimentato. L'HD e' nuovo, quindi quando lo collego mi aspetterei che il mio PB G4 rilevasse qualcosa, o al limite mi chiedesse di formattarlo, mentre si accende solamente la lucetta dell'HD, mentre il PB non vede proprio niente. Ho provato a collegare l'HD anche ad un linux ed al windows di un mio amico; il linux non vede nulla, mentre il WinXp mi dice che c'e' una periferica usb collegata, ma gli mancano i driver... E' l'HD rotto o potrebbe essere qualcos'altro. Ringrazio per qualunque suggerimento.
  24. il mouse mi diventa una rotellina colorata, e la finestra del finder mi si blocca per qualche secondo. DEVO aspettare!
  25. Si, mi sono dimenticato di dire che ho 10.4. Forse non ho spiegato esattamente il problema: io faccio le seguenti operazioni: mela-F; clicco sull'etichetta Aperto, e la cambio in Nome, quindi comincio a crivere nel campo che compare "latex", ma in realtà devo fermarmi a "la" perché mi compare la rotellina colorata, e finché spotlight non ha scansionato tutto non posso finire la parola! quello che vorrei fare è finire di scrivere "latex" e poi dirgli che può incominciare la ricerca! Se poi fosse possibile, mi piacerebbe anche finire di inserire tutti i campi, e solo alla fine lanciare la ricerca, in pratica come facevo quando con il cerca del 10.3!