The-One

Members
  • Content Count

    15
  • Joined

  • Last visited

About The-One

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Antonio
  1. ciao.....ho cambiato la scheda video e mi sa che me la bruciata ho notato delle leggere scintille quando collego il cavo dvi ......che cosa puó essere????
  2. Mi sa che é la scheda video ne ho prenotata una che ne pensi? PCIe 2.0 NVIDIA 9400GT 550 MHz DirectX Version 10 1024MB GDDR2 800 MHz 128 Bit RAMDAC 1. RAMDAC 400MHz 2. RAMDAC 400MHz pensi che ci potrá essere difetto da qualche altra parte al di fuori della scheda video?
  3. Buon giorno pietro.....ho fatto tutto come hai detto tu ma niente.. Ascolta il mac lo preso su ebay e mi e´ arrivato senza tastiera e mause di serie e nessun cavo ,,ma mac riconosce tutte le tastiere e i monitor oppure no?
  4. The-One

    Scheda Raid

    Grazie mille pod per la risposta ti faccio sapere:D
  5. grazie faccio come hai detto tu......ti terró informato...
  6. Pietro mi puoi dare qualche consiglio?????
  7. Windows 7 e un sistema operativo nuovo volevo essere sicuro che funzionasse,,,e poi io con apple sono una frana:confused:
  8. Cioé comprato e mai toccato!!!!!
  9. si ma ci sono diversi amici con il mac da fabbrica ma con lo stesso problema. Grazie per il benvenuto
  10. The-One

    Scheda Raid

    Ecco io ho un macpro core 8 comprato da ebay e mi é arrivato senza tastiera e senza cavi e ho provato a mettere il monitor che é un benq ma mi dice nessun segnale.....ho messo un´altra scheda video ma é lo stesso:::
  11. The-One

    Scheda Raid

    Ciao a tutti rega,c´é qualcuno che mi puó aiutare con il mio mac pro....?sono ingnorantissimo in materia!!!anzi peggio....
  12. Ciao a tutti sono nuovissimo di zecca su questo forum,spero tanto che ci sia qualcuno che mi puo´aiutare. Io ho un mac pro core 8 la 3 giorni fa ho formattato il tutto per poter provare il nuovo windows 7 ,fino li tutto bene. Poi ho di nuovo formattato per reinstallare il leopard,pero´adesso non si avvia piu´il monitor il pc parte fa anche il famoso suono di avvio,ma il monitor mi dice nessun segnale e si spegne,cosa potrá essere successo?
  13. Ciao a tutti sono nuovissimo di zecca su questo forum,spero tanto che ci sia qualcuno che mi puo´aiutare. Io ho un mac pro core 8 la 3 giorni fa ho formattato il tutto per poter provare il nuovo windows 7 ,fino li tutto bene. Poi ho di nuovo formattato per reinstallare il leopard,pero´adesso non si avvia piu´il monitor il pc parte fa anche il famoso suono di avvio,ma il monitor mi dice nessun segnale e si spegne,cosa potrá essere successo?