ceccodrum

Members
  • Posts

    3
  • Joined

  • Last visited

core_pfieldgroups_99

  • Nome
    Francesco

ceccodrum's Achievements

Newbie

Newbie (1/3)

10

Reputation

  1. ti ringrazio per la risposta, il problema è che se provo a impostare il PPPoe sulla base Airport mi chiede i dati di accesso della connessione (username, password,...) mentre la mia è una linea sempre connessa, nel senso che io per connettermi non devo digitare nessun username o password. Come faccio a disabilitare la funzione di routing sul router Alice? devo disabilitare le voci "Impostazioni servizio DHCP" e "Impostazioni servizio NAPT" per caso? non vorrei creare ulteriori casini! Altra domanda, nelle preferenze di network dell'Airport del macbook devo impostare IP, subnet mask e dns manualmente o metto DHCP e lascio tutti i campi vuoti?
  2. Ciao a tutti, sono un neo iscritto al forum! Vi spiego subito il mio problema: posseggo un pc con Windows XP con il quale mi collego a internet tramite il router Alice Gate 2 Plus (NO wi-fi). E fin qui tutto bene. Da poco più di un mese sono diventato felice possessore di un Macbook e vorrei sfruttarne il wi-fi integrato. Ho quindi comprato la base wi-fi Airport Extreme per poterla collegare al router di Alice e creare quindi una rete wireless. Ho una connessione Alice Business, quindi ho configurato la base Airport Extreme con i parametri forniti dalla Telecom, ovviamente con indirizzo IP diverso da quello del pc windows. Il problema è che dopo aver configurato con successo l'Airport Extreme (luce verde), il mio Macbook non rileva la connessione wi-fi. Volevo sapere se qualcuno di voi sa da cosa può essere causato il problema ed eventualmente come risolverlo! Grazie mille!