candyman

Members
  • Content Count

    15
  • Joined

  • Last visited

About candyman

  • Rank
    Novizio

core_pfieldgroups_99

  • Città
    , ,

Contact Methods

  • Website URL
    0=;0=;0=;0=;0=;0=;0=;0=;0=;0=;0=;0=;0=;0=;0=;0=;0=;0=;0=;0=
  1. Ho lo stesso dubbio. Personalmente credo che bisogna vederli e provarli dal vivo piuttosto che scegliere paragonando le caratteristiche sulla carta. Di sicuro il nuovo Air ha fatto dei passi in avanti per quanto riguarda le prestazioni (flash) ed il sonoro (stereo) ma ha rinunciato, nell'ordine a: tastiera retroilluminata, porta ad infrarossi e - forse - sensore di luce ambientale (che regola la luminosità dello schermo di conseguenza). Io voglio vedere com'è la risoluzione: essendo aumentata (sul 13,3") a parità di pollici, i pixel sono più piccoli... hai un desktop più grande ma meno leggibile. Certo che, scegliendo il nuovo, mi orienterei su quello più piccolo ed aspetterei un po': non vorrei che saltassero fuori eventuali problematiche da risolvere con una release b. Riguardo a quello vecchio, essendo una release c, i difetti (cerniere...) sono stati risolti: si acquista un prodotto maturo ma, secondo me, si deve pretendere un bello sconto...
  2. Niente da fare: anche cambiando browser, dopo un po', perdo la connessione (il PC invece naviga che è un piacere: ergo non dipende dal router). E' come se ci fosse qualcosa che, dopo circa 1 ora di navigazione, chiudesse il rubinetto... Devo rivolgermi all'assistenza?
  3. A chi utilizza Alice flat con OS X 10.5 chiedo solo che parametri ha settato. Non credo sia un problema hardware (di cavo o porta) in quanto, nel caso, non andrebbe del tutto.
  4. Alice 7 Mega ma non credo dipenda da quello: altrimenti cadrebbe anche la connessione del PC. Che parametri hai settato per Alice? Io ho provato a configurare il PPPoE ma senza successo: non si connette.
  5. Non ho settato nulla, quindi presumo ci pensi il router. La cosa strana è che naviga per un po' e poi, senza apparente motivo, perde la connessione.
  6. Nessuno ha mai avuto un problema simile? Nessuno con Mac OS X 10.5 ed una connessione Alice che possa indicarmi i propri parametri? Grazie.
  7. A distanza di mesi il problema rimane: per risolverlo devo spegnere il router ogni volta e riaccenderlo: a questo punto il Mac ricomincia a navigare. Puo' trattarsi si un problema della scheda di rete? Qualcuno può' indicarmi un tutorial per la configurazione (sul sito di Alice c'è la guida passo-passo per Tiger ma non per Leopard)? Grazie.
  8. Salve a tutti. Ho un iMac (ultimo firmware, Mac OS X Leopard aggiornato) con un router (Lynksys AG241) ed una connessione (Alice ADSL flat) che non vanno d'accordo. In pratica, non appena inserito il cavo ADSL nel Mac la connessione è stata riconosciuta e sono riuscito a navigare subito senza dover specificare nulla ma, sin dal primo giorno, capita di dover riavviare il Mac perché Leopard perde la connessione. COsa devo configurare? Posso escludere che il problema sia del router visto che, anche quando sul lato Macintosh si blocca, un PC in rete continua a navigare. Grazie.
  9. Salve, vorrei sapere se è possibile installare un hard disk da 10000rpm negli iMac bianchi (late 2006), in particolare nel modello da 24". Ho visto il Western Digital VelociRaptor che è un 2,5 in formato 3,5 (a causa del particolare sistema di raffrettamento): pur essendo compatibile come dimensioni lo è anche come allineamento dei cavi? Nei Mac Pro non è installabile, ad esempio, per questo motivo. Purtroppo non ho mai visto un late 2006 aperto e non riesco a farmi un'idea. Altri hd da 10000rpm sicuramente compatibili esistono? Qualcuno li ha mai installati? Ho cercato nel sito Apple ma non ho visto se l'interfaccia del vecchio 24" sia SATA 150 o 300. Grazie per l'aiuto.
  10. Beh, mi sembra comunque un buon prezzo, considerando che la garanzia parte da zero. L'unico dubbio è: avendo installato Tiger, il passaggio a Leopard è gratuito considerando che viene venduto col vecchi OS dopo che il nuovo è già uscito? Devo fare una richiesta ad Apple?
  11. Devo prendere un Mac e vorrei spendere il meno possibile. Come rapporto prezzo/prestazioni credo che l'iMac da 20' non abbia paragoni però... all'improvviso, l'occasione: un iMac della serie precedente (bianco) da 24 pollici (scheda video da 128Mb) a 990 Euro. Nuovo. Considerando lo schermo senza riflessi e le prestazioni più o meno equivalenti, s'insinua il dubbio. Però scopro che da più di un anno e mezzo è acceso 12 ore al giorno come modello da esposizione. Ne vale ancora la pena, pur considerando che la garanzia partirebbe da zero? Qual è la vita media in ore di un pannello LCD? Ma, soprattutto, l'offerta del passaggio a Tiger gratuito (fatte salve le spese di spedizione) è ancora valida? Grazie a tutti quelli che mi daranno un consiglio.
  12. Il 17 titanium non è mai esistito: è in alluminio, infatti. Solo che è dell'aprile 2003, quando c'era il 15 titanium e fa parte della stessa famiglia, poi sostituita dagli Alu.
  13. Un mio amico vende un PowerBook da 17 pollici primo modello. Anche se è in alluminio credo che possa essere identificato come 17 Titanium: 1GHz e 1GB di RAM, SuperDrive e HD originale. Anno 2003. Il problema è: quanto vale, secondo voi? Grazie.
  14. Allora da alcuni mesi il mio vecchio iMac bondi blue, upgradato da [email protected] a [email protected] con 1Mb di cache (acceleratrice Powerlogix iForce) presenta un fastidiosissimo problema all'avvio che ha iniziato a manifestarsi col passaggio a Mac OS X (ma potrebbe essere anche casuale) e che si era manifestato anche col G3 originario e col [email protected] (acceleratore Sonnet HARMONi): in pratica è come se avesse bisogno di "scaldarsi"... La situazione che si presenta quotidianamente è questa: alla prima accensione il Mac non finisce nemmeno la sequenza di avvio e si spegne improvvisamente. Lo riavvio, completa lo stratup e dopo un paio di minuti si spegne nuovamente. Il terzo riavvio non è immediato: pur premendo sul tasto di accensione il Mac non riparte: dopo un paio di minuti, invece sì: si carica il sistema operativo e si riesce a lavorare per almeno cinque minuti. Poi, naturalmente si spegne e si rifiuta di riavviarsi se non dopo una pausa di almeno tre minuti. Al quarto riavvio, di solito, l'iMac diventa improvvisamente stabile e si può tranquillamente lavorare fino a sera. Questa è la situazione standard, che da un mese sembra essersi stabilizzata in una media di quattro riavvii ed un 20 minuti di "riscaldamento" prima di diventare una macchina operativa. All'inizio, invece, questi spegnimenti improvvisi erano sporadici. Che ne dite? Quale può essere il problema? Trasformatore, sistema operativo (la PRAM è stata resettata senza esito e la batteria è nuova) od un sistema che, per evitare che la macchina si surriscaldi, la fa spegnere automaticamente? Qualcuno ha avuto esperienze simili? Grazie per l'aiuto.