Spidey*

Members
  • Content Count

    2,228
  • Joined

  • Last visited

About Spidey*

  • Rank
    G4 lover

core_pfieldgroups_99

  • Nome
    GianMarco Pollaci
  • Città
    Palermo
  • Interessi
    Musica, mac e ipod, grafica
  • Lavoro
    Studente? :D
  • Mac che possiedo
    iMac G4 17" 1,25GHZ 768MB
    eMac 1GHZ 768MB RAM
    iBook G4 12" 1,2 GHZ 512 mb
    iPod 20gb Colour

Contact Methods

  1. effettivamente lo pensavo anch'io, live non dovrebbe dare problemi no?
  2. Salve, ultimamente mi sono messo in testa di sperimentare qualcosa durante i piccoli live che faccio col mio gruppo; la mia idea è quella di collegare il basso elettrico a una scheda audio (usb o firewire), da lì al macbook pro con logic mainstage e poi diretto all'amplificatore. sto cercando quindi una scheda audio firewire o usb possibilmente sui 200€ max. dopo un pò di ricerche ho trovato varie soluzioni: m-audio mobile pre usb http://www.m-audio.com/products/en_us/MobilePreUSB.html m-audio firewire solo http://www.m-audio.com/products/en_us/FireWireSolo.html m-audio fast track pro http://www.m-audio.com/products/en_us/FastTrackPro.html secondo voi qual'è la migliore per suonare live e comunque anche registrare qualcosa a casa?
  3. succede anche a me, credo sia normale. ci sarà un sistema nelle casse che le stacca prima che il volume troppo alto le bruci
  4. e come setto per salvare a risoluzione maggiore?
  5. facendo una qualunque foto con photoboot e portandola sulla scrivania, nelle informazioni spunta 640x480
  6. è possibile che l'ultimo di modello di macbook pro abbia la webcam a 640x480?! un anno fa non s'era parlato di un aumento di risoluzione?
  7. sono riuscito a riparare l'hd tramite l'ibook con un collegamento firewire, ma i problemi ci sono sempre! ad ogni avvio ricompare quella dannata cartella per qualche istante. ora ripeto la riparazione
  8. poco fa ho provato a riavviare l'imac dal cd di tiger per riparare il disco e all'avvio mi compare una schermata dove mi dice di scrivere "mac-boot" per continuare l'avvio. subito dopo compare una cartella che alterna un punto interrogativo alla faccia del finder e non vuole proprio avviarsi! che faccio? p.s.: estraendo il disco, all'avvio è comparsa per una frazione di secondo la cartella e poi è partito sembra normalmente p.p.s: non parte neanche dal disco di ripristino dell'imac