mazzabubu

Members
  • Content Count

    23
  • Joined

  • Last visited

Everything posted by mazzabubu

  1. Annegato in un bicchier d'acqua: è stato sufficiente in Preferenze Network aggiungere una nuova connessione (+) selezionando Interfaccia = AirPort e Nome servizio = nuovonome. Cancellando poi (-) la vecchia connessione disabilitata.
  2. Anche con il nuovo utente Airport è inattivo e il pulsante "Attiva" è disabilitato. Provo a portarlo in assistenza. La scheda wifi non è integrata nella scheda logica, vero?
  3. iMac Intel 27" (OsX 10.6.6) Non riesco a riattivare AirPort. In network (preferenze di Sistema) Airport risulta non attivo e il pulsante "Attiva AirPort" è disabilitato. Come fare per capire se è un problema hw o risolvibile via sw? Suggerimenti? Grazie
  4. Ho collegato il disco esterno (lacie) al nuovo iMac tramite firewire 800 e, rispetto alla precedente configurazione (emac+ firewire 400) quando metto in stop il mac o lo spengo il disco esterno non si spegne. O meglio si spegne momentaneamente e poi riparte. Qualche consiglio per evitare il ronzio notturno dell'HD (a parte la soluzione che sto usando di togliere l'alimentazione)?
  5. Risolto. In iTunes: Archivio>Libreria>Organizza libreria... Aggiorna all'organizzazione di iTunes media. Dopodichè l'audiolibro è stato copiato nell'iPod nella sezione giusta. Mah?!
  6. Compro su iTunes store un audiolibro. Lo scarico (iTunes 9) e si posiziona correttamente nella cartella Audiolibri. Collego il mio iPod classic per trasferirlo ma non ci riesco. Dov'è l'errore?
  7. Non ho scelto alcuna opzione di installazione, dovrebbe quindi aver fatto solo l'aggiornamento del s.o.
  8. Anch'io ho avuto Panther fino a ieri ed ero restio a passare a Leopard soprattutto per le caratteristiche del mio eMac (1 Mhz, 1 Gb) e per i vari problemi citati nei forum. Ho fatto il salto e non ho avuto (finora!) problemi tranne che per Mail. Gira tutto bene senza rallentamenti. Mi sono comunque cautelato facendo un clone riavviabile della mia macchina Panther con Carbon Copy Cloner...
  9. Ho aggiornato il S.O. con l'ultima versione di Leopard da Panther. Tutto bene (*). Gli unici problemi, al momento, con Mail: 1) ho difficoltà con la posta in partenza: il mio provider Internet è fastweb, in uscita ho settato 'smtp.fastwebnet.it', sto provando con le porte 25, 110, ecc., ma ho l'impressione che l'account 'mobile.me' abbia creato qualche interferenza... 2) Mail pur avendo conservato i miei Account e le mie cartelline mi si è presentato vuoto saenza alcuna mail: ho sbagliato/dimenticato qualcosa? posso recuperarle? (*) avendo un EMac che gira a 1Ghz con 1gb di ram ero p
  10. Il mio obiettivo è, in caso di problemi, ripristinare tutto "come era prima" e quindi penso di clonare tutto su una partizione esterna. Quando dici "attenzione, in questo caso elimini tutti i dati sul disco o partizione dove fai il backup!" ti riferisci al disco esterno su cui salvo il clone o al disco del Mac su cui voglio ripristinare il sistema? Se è il primo caso ho recuperato un HD da 80 Giga solo per questo.
  11. Per prevenire il più possibile eventuali problemi con l’installazione di Leopard da Phanter (e-Mac G4) vorrei agire così: 1) creare l’immagine disco del Mac tramite SuperDuper (o altro sw simile) su un disco esterno; 2) installare Leopard con l’opzione “Archivia e Installaâ€. Nel (malaugurato) caso di problemi non facilmente risolvibili farei ripartire il mac con la versione pre-Leopard tramite boot dal disco esterno (se non sbaglio bisogna premere l’option key e dovrebbe essere possibile selezionare dalla lista il disco esterno). Avete da fare qualche considerazione o fornire s
  12. Ho forti dubbi, dopo la lettura dei diversi guai, se passare a Leopard sul mio eMac (G4 ok con 1 mega ram) su cui gira ancora egregiamente Panther. Qualcuno partendo da una configurazione come la mia ha già fatto il salto? Qualche consiglio?
  13. Ieri ho avuto il medesimo problema. Sul forum Mac ho trovato consigli che riguardano la musica (aggiungere brani in modo che coprano la durata della presentazione) ma non ho avuto risultati: l'errore permane. In attesa di scoprire dove stà il problema creo le presentazioni con iMovie che, più flessibile, richiede però molto più tempo.
  14. Devo riacquistare una videocamera. Sono attirato da quelle nuove high definition (sony hc7, canon hv20...) . AL momento edito con soddisfazione con Imovie hd su un e-Mac (1Gb). Leggendo sui forum, sembrerebbe che l'utilizzo del formato HD richieda, per i tempi di elaborazione, un hardware potenziato. E' vero? Qualcuno ha già usato queso tipo di videocamere? Grazie
  15. Cercando nel forum ho trovato il consiglio di xmorgana di seguire le indicazioni del sito http://www.stocksy.co.uk/articles/Mac/printing_to_10-3_with_windows_xp/ per stampare da un PC sulla stampante collegata al Mac (cosa su cui sto sbattendo la testa da un po', ho provato bonjour sul PC ma non vede niente,,,) Ho eseguito passo passo le istruzioni. Sono riuscito ad usare CUPS. Ma dopo aver completato il tutto sia lanciando una stampa dal PC (che, miracolo!, arriva sul Mac) che utilizzando direttamente CUPs dal Mac con una pagina di prova ricevo il messaggio "Unable to lookup host 'maca
  16. Kibiz, con le tue indicazioni ho cercato sul forum la voce "cartella inizio" e ho trovato il seguente suggerimento che ho applicato con successo. Tutto ok! Grazie. "...serito 19/05/2006, 10.24 La cosa più semplice è rinominare la cartella "nome cognome" (quella nuova e vuota) in "nuova" e quella "nome" in "nome cognome" (o come si chiamave in origine). Poi fai un logout e un login e dovrebbe tornare a posto. A quel punto puoi cancellare la cartella nuova."
  17. Kibiz, scusa l'ignoranza ma non ho capito cosa dovrei fare praticamente: per cartella utente intendi la cartella di avvio? mi faresti p.f. un esempio? grazie
  18. Mi si è presentato questo strano problema: dopo aver fatto l'aggiornamento software (MAC OS X), alla ripartenza del sistema mi sono trovato come se fosse la prima volta che attivavo il mio account (ho un solo account di amministratore). Dock, Finder, Scrivania standard ma, soprattuto, tutte le applicazioni risultano VUOTE: ITunes senza brani, IPhoto senza foto e così via. I dati non dovrebbero essere andati persi ma ho perso tutti i collegamenti. I singoli file poi hanno un'icona generica che non identifica l'applicazione di riferimento. Ho, con utility disco, riparato i permessi ma t
  19. Scusa il ritardo nella risposta: in realtà non ho alcun problema. Solo che cercando di capire un po' di più mi imbatto in consigli di "installazione/manutenzione/ottimizzazione" che mi ....intrigano. Forse è il caso di non proseguire su questa strada. Che ne dici?
  20. Non posso tenere acceso l'emac sempre e quindi, seguendo le "10 regole d'oro" ho installato anacron che ha generato una cartella Anacron in library/startupitem contenente: - Anacron (documento Unix eseguibile) - cartella Resources --> English.Iproj --> Localizable.strings - StartupParameters.list Mi aspettavo un'applicazione da settare e eseguire ma mi sembra di aver capito che, fatta l'installazione, non devo fare nulla: anacron parte quando riaccendo il mac e ci pensa lui a pulire ciò che deve. Ho provato subito lo spegni/riaccendi e non mi sono accordo di nulla. Dove posso tro