Mr Focaccina

Members
  • Content Count

    2
  • Joined

  • Last visited

About Mr Focaccina

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Marco
  1. Ho scaricato Transmission e si è subito connesso senza settare nulla! E scarica anche velocemente, grazie mille del consiglio! Mi rimane però un po' l'amaro in bocca perchè questo dimostra che non si tratta dell'ISP che mi ha messo in black list. Ma allora perchè gli altri client non si connettono? Grazie ancora!
  2. Ciao a tutti, vi scrivo dopo un'attenta e prolungata ricerca sul vostro forum, dove però non ho rovato una risposta per il mio problema. Ho un MacBook e usavo aMule, ma da un po’ di tempo non riesco più a connettermi ai server, ogni volta che ci provo mi dice che la connessione al server di turno non riesce per time-out. Un tempo scaricavo bene, avevo anche un ID alto. Poi per qualche mese non ho più usato aMule. Quando ho provato a riconnettermi non si è più connesso. Notare che non ho cambiato nessuna impostazione, infatti tutto quadra: - ho aperto le porte sul router come suggerito qui http://portforward.com/routers.htm (ho un router wireless d-link DSL-G624T) - le porte sono le seguenti: TCP 8662 e UDP 8672 - ho installato l'ultima versione: aMule 2.2.2 (using wxMac v2.8.8 basato su eMule) Allora ho provato la pagina di test delle porte (www.amule.org/testport.php), e mi dà success: the TCP port 8662 is available. Il mio ISP è Libero ADSL. La connessione è dhcp (ho provato ad impostare manualmente gli IP ma a quel punto non si connette nemmeno più a Internet, e poi con dhcp ha sempre funzionato). Il firewall di Mac OS X è disabilitato e non ho nessun antivirus installato. A questo punto non so proprio più che fare, avete qualche suggerimento? Ho provato anche FrostWire e Azureus ma non si connettono nemmeno loro... Grazie mille!