playfortoday

Members
  • Posts

    7
  • Joined

  • Last visited

Posts posted by playfortoday

  1. Pisa...quanti ricordi... praticamente vi ho passato 10 anni tra Scuola superiore ed Università.

    Se ti interessa ti lascio il link ad una serie di FAQ, create da me e da altri utenti del Forum, che rispondono alle principali domande sul Mac. Da quello che vedo non sei nuovo al Mondo della Mela, ma ritengo che sia pur sempre una risorsa utile da consultare.

    FAQ Google Mac

    grazie mille per il link, me le leggerò sicuramente ;)

    Spero tu abbia un buon ricordo della mia città :) Purtroppo non offre molto agli studenti, che sono invece la sua vera ricchezza... ma nessuno lo capisce... altro che torre!!! :)

  2. Falso allarme... davvero non so spiegarmi come sia accaduto, ma la colpa non è di Parallels :)

    Pensavo a lui perchè aprendolo avevo notato un problema, ovvero che il sistema operativo disponibile non era più "Windows Server 2003" ma "Windows Server 2003 (1)"...

    Questo "(1)" mi ha un po' spaventato, perchè mi dava l'idea di qualche fallimento nel caricare il solito sistema operativo di sempre.

    Invece ho capito dopo che l'(1) era dovuto alla mancanza della cartella Documenti dove l'immagine di Parallels è salvata: la cartella quindi mancava già!

    Però fortunatamente non era eliminata, ma spostata, cosa che ancora sono sicuro di non aver fatto... o0

    Ho fatto mente locale sulle ultime azioni prima del problema e mi sono ricordato di aver disinstallato aMsn...

    Come è possibile che la mia cartella documenti sia finita in "Utente>Libreria>ApplicationSupport>aMsn"???

    Vabbè... meglio così! :)

  3. Ciao a tutti, mi sono presentato da poco... è da un po' che vi seguo come lettore e senza che ve ne siate accorti mi avete aiutato già numerose volte! :)

    Scrivo questo topic perchè poche ore fa mi è successo un grave problema utilizzando Parallels 4.0 e da quello che ho letto sul forum non credo sia mai successa a nessuno.

    In pratica mi sono ritrovato con tutta la cartella del mio utente Mac completamente vuota!!! tranne una piccolissima cartella Parallels (8KB), a sua volta vuota!

    Al primo avvio col Mac i documenti c'erano perchè ho salvato file nuovi e creato cartelle.

    Ho poi lanciato parallels e sia da windows che da mac trovo da ora in poi la cartella vuota!

    Che diavolo è potuto accadere? :(

    Ho provato a tornare indietro ad una snapshot di qualche giorno fa, ma non risolve il problema.

    E' scoraggiante pure il calcolo dello spazio su disco, perchè sembrerebbe sparita del tutto!

    Ho installato la macchina virtuale con tutte le opzioni per la condivisione totale dei due ambienti, ovvero stesso disco, possibilità di vedere da uno le applicazioni dell'altro, ecc.. ecc...

    Credo sia stata una leggerezza, magari era meglio tenere i due sistemi con due partizioni separate, ma non immaginavo potesse accadere una cosa del genere!!

    Grazie a tutti

  4. Ciao a tutti, sono Gabriele di Pisa.

    E' da un po' che vi seguo e solo ora mi son deciso ad iscrivermi.

    Sono un utente mac da circa 2 anni, un sogno che ho inseguito per molti anni e finalmente si è realizzato!

    Li ho sempre usati da alcuni amici dai tempi del G3 e ne son sempre stato affascinato.

    Il primo Mac l'ho avuto a lavoro nel 2007, un iMac 20" 2.16 Tiger... se lo comprò il mio dirigente e non essendosi mai abituato al sistema operativo l'ha passato a me!!! :)

    In questi casi c'è da ringraziare la microsoft che col suo windows ha rimbecillito un sacco di gente!!! :D

    Da qui la scusa per per mettermi in casa un iMac 20" 2.4 Leopard e nella borsa del portatile un MacbookPro 15" 2.2 Leopard ;)

    Ho sicuramente molto da imparare e ancora poco da insegnare a voi, che da quello che leggo giorno per giorno, siete dei veri professionisti :)

    Grazie sin da ora per l'aiuto che riceverò... sperando di essere presto utile anch'io per qualcuno di voi ;)

    Gabriele