Macte

Members
  • Posts

    26
  • Joined

  • Last visited

Everything posted by Macte

  1. Buongiorno, mi è capitato questo: Mi si è scaricato il mio MacBook pro (13' con batteria integrata, l'ultimo di quelli col CD) e, avendo dimenticato l'alimentatore non l'ho potuto ricaricare per 4-5 giorni (so che fa male alla batteria). Quando ho riottenuto l'alimentatore l'ho subito collegato al MacBook per scoprire che alcuni tasti, che prima del "buio" funzionavano, da quel momento in poi non funzionano... in particolare i primi 4 (QWER) non funzionano mai mentre gli altri 4 (TYUI) a volte si è a volte no. Ho provato sia a mettere in stop il computer sia a reimostare il SMC ma i tasti ancora non funzionano. Avete aualche consiglio da darmi prima di dovermi rivolgere all'assistenza?? Ps: una tastiera Bluetooth funziona correttamente, e in più ho provato ad accendere tenendo premuto D per la diagnostica ma non succede nulla (ho Yosemite).
  2. grazie per le risposte, un genius dell'Apple Store di Bologna mi ha detto che se il led dell'alimentatore funziona regolarmente (sempre con la stessa intensità e non a intermittenza) non c'è alcun problema alla batteria. questo è il mio caso e perciò mi tengo il mio alimentatore tutto rattoppato!
  3. L'alimentatore (originale) del mio mac book pro ha il cavo spellato, perciò l'ho sistemato con del nastro isolante. Dal punto di vista elettrico dovrebbe essere sicuro (sia perchè è completamente isolato, sia per i bassi valori di tensione e corrente), inoltre il cavo rattoppato funziona tranquillamente. Solo mi chiedo se faccia bene alla batteria... il conduttore dentro è un po' blu, come se fosse ossidato, vorrei sapere se la forma d'onda in uscita sia dannosa per la batteria o se posso tranquillamente usarlo per ricaricare la batteria. Grazie, arrivederci.
  4. Buongiorno, ho un portatile mac book pro da 13 pollici, poichè mi si è sfibrato il cavo dell'alimentatore ne ho comprato uno non apple ma Lavolta, a 30-40 euro, ha sempre funzionato bene ma ultimamente succede una cosa strana. a volte quando lo collego (con o senza prolunga) non si accende la lucina del caricatore (fin qui niente di strano), e se sposto minimamente il computer si spegne immediatamente, facendomi rischiare la salute. ho notato che questo accade solo quando non compare la lucina, non è legato alla rete elettrica o alla prolunga, anche se non si accende la lucina sul computer esce l'icona "In carica". È un problema del computer o del caricatore?
  5. Nonostante i dubbi non ho resistito e ho istallato iOS7 sul mio iphone 4, ma me ne sono un po' pentito: è meno reattivo e vorrei ritornare a iOS6... Ho seguito i consigli della guida: http://www.macitynet.it/come-disinstallare-ios-7-e-tornare-indietro-a-ios-6-su-iphone-e-ipad/ ho provato con i file "iPhone3,1_6.1.3_10B329_Restore.ipsw" e "iPhone3,1_6.1.2_10B146_Restore.ipsw" ma con entrambi se seguo la procedura mi dice "Dispositivo non adatto alla build richiesta", ho provato mille volte ma mi da sempre questo. ho evitato i file iphone 3.2 perchè ho visto che si riferiscono agli iphone da 8gb usciti dopo il 4s, il mio è un iphone di 3 anni fa, il primo uscito fra gli iphone 4. potete aiutarmi? grazie
  6. Ho l'impressione che il mio iphone 4 di 2 anni e mezzo fa duri pochissimo... allora mi sono informato un po' per cambiare batteria e, oltre a batterie identiche all'originale ho trovato batterie "gold" potenziate... queste dicono di avere più mAh (e quindi più carica) di quella originale però, hanno la stessa tensione (V) e la stessa energia (Whr)... da studente di ingegneria elettrica mi sembra strano che nonostante abbiano la stessa tensione producano un numero diverse di cariche, voi cosa ne dite? sono una bufala queste batterie gold?
  7. il segnale sul mac lo vedo sempre a 4 tacche, dappertutto anche quando poi internet non va
  8. girano voci che all'assistenza apple il vetro di dietro costa 30€, su amazon ho trovato un vetro più cacciavitini a 12€, non è originale, è leggermente più doppio e più largo, non so se lo consiglierei.. ma per quel prezzo magari va bene"
  9. Buongiorno, abbiamo comprato un modem router molto economico (30€), TP-LINK Modem Router 300Mbps Wireless N ADSL2+, versione 3.6, devo dire per quanto è costato il suo lavoro lo fa e quindi lo consiglierei, però se mi metto a 5m dal modem con la porta chiusa e separato da una parete molto doppia il mio macbook pro non riceve il segnale mentre l'iphone si... dipende dal modem? credo di aver settato in modo strano la rete all'interno del macbook, avete consigli per fare una rete più forte partendo dal mac? grazie!
  10. Oggi all'università scavalco i banconi per uscire, sento qualcosa che mi scivola dalle tasche e patatrack! mi si è rotto il vetro di dietro dell'iphone... il resto sta bene esteticamente e sembra funzionare tutto per fortuna. per evitare di perdere schegge di vetre ora l'ho cosparso di scotch, se costa troppo ripararlo lo lascio con lo scotch, come devo fare per ripararlo? e quanto costa? mi va bene anche trovare il pezzo tanto montarlo è facilissimo, grazie.
  11. non mi posso lamentare di un minuto per accendersi, ma prima era molto più veloce! proverò a pulire applicazioni e cancellare qualche file allora, grazie
  12. Ho scaricato windows 7 originale 64bit in file .iso, ho montato l'iso su un cd con utility disco a velocità 2.4. Ho scaricato i driver di boot camp e messi su una usb vuota, provo ad istallare la partizione, si avvia il programma di istallazione di windows ma mi esce "There's no device drivers were found. Make sure that the installation media contains the correct drivers, and then click OK", quando seleziono la cartella "drivers" sulla penna continua a comparire, che cosa può essere?! Ho sbagliato qualcosa nella preparazione? ho un macbookpro con mountain lion e per disperazione sto riscaricando windows 7 poichè ieri durante il download ogni tanto lo interrompevo, non vorrei che fosse questo il problema.. cosa può essere?!
  13. ho un macbook pro 13 pollici, 2.4 GHz i5, memoria 4gb, comprato a gennaio, l'hard disk a 136gb liberi su 499, e il macbook è un po lento ad accendersi, ci mette un minuto, è normale? ho installato mountain lion. ah tutto ciò usando la batteria
  14. qualche giorno fa ho scaricato delle app con l'apple ID di mio padre, se collego l'ipad per fare il backup di quelle app, mi backupa le altre, ma queste qui comprate con l'ID di mio padre no, dice che ''Questo computer non è più autorizzato per app installate su iPad. Desideri autorizzare questo computer per elementi acquistati da iTunes Store?'' faccio autorizza.. mi chiede l'ID di mio padre, io metto il mio ID esce 'Questo computer è già autorizzato' ok. e siamo a punto da capo, mi esce di nuovo ''Questo computer non è più autorizzato per app installate su iPad. Desideri autorizzare questo computer per elementi acquistati da iTunes Store?'' allora provo a mettere l'ID di mio padre ed esce ''Non puoi autorizzare più di 5 computer: sono già stati autorizzati 5 computer con questo Account Apple. per autorizzare questo computer occorre prima rimuovere l'autorizzazione da uno degli altri'' cosa posso fare?
  15. Vorrei cambiare la lingua predefinita di un file che apro con vlc, cioè vorrei che ogni volta che apro quel file si apre con i sottitoli e lingua che ho deciso io. mi serve perchè devo convertirlo, e se lo converto così me lo converte con una solo lingua, quella che non ho deciso io
  16. Potete consigliarmi un codec per leggere i file .vob con quick time? ho già istallato perian e flip4mac, ma non me li fa leggere comunque, potete dirmi dove scaricare un codec, o come far funzionare perian e flip4mac per quelle estensioni?
  17. ho tolto i ifle .mkv e .vob, ora va, ma non c'e un modo per far leggere quei formati? ho istallato sia flip4mac che perian, ma comunque non me li fa leggere con quick time
  18. C'è un problema, quando provo a navigare su front row col telecomandino, vado nella cartella filmati, e seleziono una cartella che ho chiamato Film, che contiene tutti i miei film, allora front row si chiude automaticamente, cosa può essere? ho appena formattato il mac, ma la situazione non cambia, se può servire la cartella film contiene 44 elementi, è di 81,83 GB, e contiene file .mkv, .vob, .avi, e alcune cartelle che contengono il film in .avi, più i sottotitoli in .srt. come posso risolvere?
  19. alla fine su google ho trovato una soluzione che funziona: mettere come server di entrata ''pop3.live.com'' e come server di uscita 'smtp.live.com''
  20. So che molti hanno già chiesto, ma non ho trovato una risposta che mi ha aiutato, per impostare hotmail con mail che bisogna fare ? come indirizzo e-mail ho quello, e come internet uso infostrada