frenk76

Members
  • Content Count

    9
  • Joined

  • Last visited

About frenk76

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Francesco
  1. Ciao buongiorno, devo sostiturire il disco da 1 TB (Samsung HD103SJ) montato sul mio iMac 27 mid 2010 (2390), perchè ho esaurito lo spazio, e vorrei farlo con un disco da 2 TB, quale modello alternativo posso montare? Ho sentito dire che per non avere problemi con il sensore di temperatura sarebbe meglio montare sempre la stessa marca, è vero? In alternativa avevo pensato ad un WD da 2 TB versione Black. Grazie a tutti Frenk76
  2. Ciao buongiorno, devo sostiturire il disco da 1 TB (Samsung HD103SJ) montato sul mio iMac 27 mid 2010 (2390), perchè ho esaurito lo spazio, e vorrei farlo con un disco da 2 TB, quale modello alternativo posso montare? Ho sentito dire che per non avere problemi con il sensore di temperatura sarebbe meglio montare sempre la stessa marca, è vero? In alternativa avevo pensato ad un WD da 2 TB versione Black. Grazie a tutti Frenk76
  3. Ciao ho cercato nelle preferenze di sistema ma internazionale non c'e', ho trovato solo "lingue e zona". La tastiera viene visualizzata come italiano ed e' l'unica presente. Ribadisco il fatto che non può essere guasta la tastiera in quanto ad esempio il tasto cmd di destra funziona ma effettua operazioni diverse tipo "cmd piu' P" non manda più la pagina del browser in stampa ma ad esempio attiva la barra degli indirizzi per scriverci dentro...
  4. Ciao scusa hai ragione! ho un iMac 21 Fine 2009 con installato OS X 10.9.3 e la tastiera e' il modello wireless Grazie
  5. Ciao a tutti, ho questo problema, stamattina cliccando involontariamente su vari tasti della tastiera, non riesco più a digitare alcuni tasti tipo: le frecce sinista e destra, la e accentata, back slash, tasto cmd di destra e forse anche altri, a qualcuno e' mai successo? La tastiera e' settata su italiano e ho anche cliccato su i vari ripristina default nelle preferenze di sistema della tastiera Aiuto non so che fare... grazie Frenk76
  6. Ciao a tutti, avrei bisogno di un consiglio, recentemente ho visto una pubblicità dell' HP Mediasmart EX 490/495, in pratica sono server multimediali e di backup con installato Windows Home Server e personalizzato da HP, per reti miste, sarei intenzionato ad acquistarlo, per realizzare una piccola rete domestica, in allegato lo schema. Le mie domande sono queste: 1 - Posso gestire i file multimediali dalle varie Apple TV ? 2 - Secondo voi com'è come prodotto questo Hp Mediasmart ? 3 - Posso copiare dei file da Mac sul Mediasmart, come una sorta di disco/i remoto/i ? 4 - Secondo voi nella scelta fra i 2 modelli uno con processore celeron 2,2 Ghz 64bit e tra il Pentium Dualcore 2,4 Ghz 64bit, a parte l'ovvia considerazione di potenza, per l'uso che ne farei quale tra i due scegliere? Purtroppo in rete ho trovato molto materiale ma soli in inglese, in quanto sul sito italiano di Hp non c'e' traccia e rimanda al sito americano. Può essere adatto a questo scopo? Grazie a tutti in anticipo. Frenk76
  7. Ciao a tutti, spero di aver inserito il messaggio nel posto giusto... il mio problema è che ho sostituito l'hd del mio iMac con un hd più grande, ma non trovo più il dvd di installazione di Tiger, c'è secondo voi un modo per chiedere una copia ad Apple o ne devo acquistare nuovamente un altro? Grazie a tutti Frenk76
  8. Ciao, si ho un telefono cordless vicino ed uno sempre nella stanza ma più lontano... Devo provare ad eliminare uno dei 2, anche se i problemi sono nati prima della presenza del secondo cordless! Hai qualche consiglio su come mai il MB e MB pro non si collegano al wireless? Cmq per chiarire ora il tutto è così composto: Router Linksys WAG200 iMac collegato in rete con Ethernet MacBook "non" collegato in rete via Wi-Fi MacBook PRO "non" collegato in rete via Wi-Fi Stampante HP collegata in rete via Wi-Fi Frenk76
  9. Ciao a tutti, ho un enorme problema con il wireless, la rete è così composta: - iMac collegata Ethernet - MacBook wi-fi - Stp Hp 7280 wi-fi Tutto inizia con un Airport Extreme + modem Netgear DM111, tutto bene fino a quando improvvisamente il MB e la stampante perdono spessissimo la connessione wireless, l'unico che funziona è l' iMac Ethernet, per disperazione sono costretto a cambiare router, prendo un Netgear DG834N, anche qui tutto bene finchè nuovamente la connessione w-ifi cade in continuazione, penso che sia ancora una volta il router e ne prendo un altro che avevo, un Linksys WAG200, ora la stampante Hp funziona ma il MB non ne vuole sapere di collegarsi alla rete, mi dice sempre timeout di connessione Aiuto!!! Grazie in anticipo