rainbytrain

Members
  • Content Count

    2
  • Joined

  • Last visited

About rainbytrain

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Rain By Train
  • Città
    Roma
  • Interessi
    Musica
  • Mac che possiedo
    Macbook Black 10.5.6 Leopard, processore Intel Core 2 Duo 2.4 GHz

Contact Methods

  • Website URL
    http://www.myspace.com/rainbytrain1
  1. Ciao, ... si purtroppo questo genere di prove le ho già fatte: provare le varie entrate/uscite firewire su tutti e due i computer, cambiare i cavi firewire (ne ho vari) etc... ma non c'è nulla da fare! ripeto... la scheda è accesa (quindi non dovrebbe essere bruciata), ma non da altri segni di vita: sostanzialmente non comunica con i computer e non fa il suo dovere di driver audio. Quando la scheda viene riconosciuta (quando funzionava faceva così) dovrbbero lampeggiare tutti i led per qualche secondo dopodichè è operativa. Ma ora non accade più questa cosa...
  2. Salve a tutti, sono un nuovo utente di questo forum e anche un nuovo utente Mac. Apro il thread nella speranza che qualcuno possa fornirmi un aiuto per risolvere il mio problema. Posseggo da più di 3 anni una scheda audio esterna M-Audio Firewire "Solo", che ho utilizzato a lungo con il mio vecchio Pc, e che utilizzo con il mio nuovo macbook da qualche mese. Ho scaricato dal sito M-Audio gli aggiornamenti dei drivers (infatti con i driver forniti nel cd di installazione la scheda e il macbook leopard non andavano d'accordo) e per tutti questi mesi ha funzionato. Ultimamente l'ho utilizzata di nuovo col Pc, collegandola e scollegandola spesso dall'uno all'altro computer, ma sempre tenendo attaccato l'alimentatore, per evitare di bruciarla con collegamenti "a caldo". Beh... vado al dunque: da 3 giorni la scheda non funziona più, né con il Pc, né con il Mac. Ho provato a disinstallare e re-installare i drivers ad entrambi, ma... la scheda si accende (spia blu- power) però non dà segni di vita... come se non comunicasse più con la porta firewire. Non sono assolutamente esperto di componenti elettroniche, ma la scheda ritengo di conoscerla bene: ho provato ad andare sul pannello di controllo del Pc, per settarla come driver audio di default, ma non compare neanche nell'elenco (pur essendo i driver installati) e lo stesso mi succede sul macbook, da prefernze di sistema. Mi chiedevo se potesse essere qualcosa all'interno della scheda, tipo un fusibile o che so io (...non ne so nulla di queste cose!) Qualcuno può aiutarmi? Grazie. spero in un aiuto. sistema operativo: Mac OS X (Macbook 4,1) versione 10.5.6 processore 2.3 GHz Intel Core 2 Duo memoria 2 GB