andreafluid

Members
  • Posts

    2
  • Joined

  • Last visited

core_pfieldgroups_99

  • Nome
    Andrea

andreafluid's Achievements

Newbie

Newbie (1/3)

10

Reputation

  1. Grazie per le risposte, io non so ancora cosa pensare l'imac si è comportato quasi sempre bene, e quel paio di volte che partiva la ventola a tutta è bastato mettere la macchina in stop e al risveglio era tutto ok... Se penso che un periodo non si fermava nemmeno a pagarlo, mi sembra strano che sia una cosa hardware che dovrebbe in effetti peggiorare...il test hardware da errore se lo provo con le ventole impazzite altrimenti non dice nulla. L'altro giorno ho aggiornato il firmware del 24 pollici e speravo ci fosse anche per il 20 qualche novità invece nulla, intanto aspetto qualche aggiornamento di sistema e vedo se cambia qualcosa, in caso negativo lo manderò a riparare. Grazie ancora:-)
  2. Intanto un saluto a tutti:-) Mi permetto di recuperare questo topic perché si tratta dello stesso problema che assilla anche me. Premessa il mio imac intel è già il sostituto di un imac G5 che dopo numerose riparazioni è stato cambiato da Apple. Poi io ho il vago sospetto che l'imac che mi hanno dato in sostituzione sia un ricondizionato, è previsto e il fatto che a Settembre dello scorso anno mi è partita la scheda logica me lo ha confermato. Comunque mandato a Sata con l'applecare mi è stato riparato, non ho dubbi sul avvenuto cambio della scheda logica perché mi hanno anche cambiato il seriale della macchina. Detto ciò 20 giorni fa al avvio mi parte un tifone, ventola della cpu a 3500 giri...cerco in rete trovo varie cose, da un aggiornamento firmware ma solo per macbook, al reset della smc...provo un pò di tutto, a volte con successo altre no... Poi dopo alcuni giorni di lotta, le ventole tacciono, tant'è che mi convinco fosse un problema software..finche sto malefico rumore di ventole si ripresenta..con alcune differenze, i vari reset della smc o riavvi non fermano più le ventole, nemmeno il tentativo di usare programmi che le controllano serviva a qualcosa, solo mettere il mac in stop permetteva di dopo il risveglio riavere le ventole ai soliti 1200 giri. Comunque domenica esaurisco la mia fiducia nella teoria "è un problema di software", e provo il test hardware che mi da un errore...cosa mai successa nemmeno quando il G5 bruciava schede madri e ram come niente fosse. 4SNS/1/40000000:tp0P Questo è l'errore che il test mi ha indicato, detto ciò un amico mi spiega che ritiene trattarsi di un problema a qualche sensore sulla cpu che non è detto peggiori o blocchi il mac, esco e ordino un computer nuovo (non sono ricco, solo non ne posso più di queste seghe) torno a casa e continuo a fermare le ventole con il trucco sel metterlo in stop. Fino a mercoledi notte, quando preso da un fuoco sperimentatore, provo a rifare l'aggiornamento del sistema operativo, usando però il combo...beh da allora le ventole fanno normalmente, Fan control le controlla, rispondono nel modo giusto quando il mac si scalda...ho riprovato a fare il test hardware e per due volte, la seconda quello approfondito, non mi ha dato errore... Io non so cosa dire sinceramente sono confuso e irritato, non so se sperare che riprenda a fare rumore o are finta di niente... La mia domanda è, se la teoria della pasta termica è giusta, è una riparazione che visto la garanzia scaduta posso far fare in qualunque laboratorio?