Fonzo

Members
  • Posts

    592
  • Joined

  • Last visited

Posts posted by Fonzo

  1. Ciao a tutti,

    una (grossa) mancanza di Safari rispetto agli altri browser è l'impossibilità di impostare delle eccezioni al blocco popup. Qualcuno è a conoscenza di estensioni o plugin di terze parti per ovviare alla cosa?

    Girando per la rete ho trovato PithHelmet ma - oltre a richiedere SIMBL che si ciuccia la sua dose di RAM - non sembra funzionare a dovere.

    In giro non c'è altro?

  2. Ritorno sulla discussione per dire che l'articolo della Apple segnalato da Cemento non risolve nulla (grazie lo stesso)... Le mie cartelle input manager e input method sono vuote.

    Ho provato di tutto, da disinstallare e reinstallare flash e shockwave fino addirittura a disinstallare Safari con appcleaner e reinstallarlo. Non è successo niente. Ho pensato anche di farmi un altro account sul Mac come qualcuno mi ha consigliato, ma avrei talmente tanta roba da migrare che mi è passata la voglia.

    Mi arrendo all'archivia & installa SL.

    Ciao a tutti.

  3. Non so cosa sia successo - probabilmente l'aggiornamento a Flash recepito "a scoppio ritardato" da Safari? - sta di fatto che il problema pare scomparso (proprio mentre stavo per avventurarmi in una gravosissima migrazione di tutti i miei file e account di posta ad un altro account del Mac).

    Grazie a tutti per il supporto, alla prossima!

    PS nel frattempo mi ero rassegnato anche ad un piano B, ovvero provare un altro browser. Firefox lo uso di tanto in tanto (trovo utilissima la gestione dei segnalibri con le etichette) ma lo trovo pesantuccio. Allora ho scaricato anche Chrome, e non è per niente male... certo non ha la stessa integrazione con l'OS di Safari, ma pare leggero e versatile...

  4. @Flashcream: intanto, grazie.

    Come consiglia l'articolo che mi hai linkato, ho prima disabilitato i plugin da Safari, e non è cambiato nulla.

    Poi ho disinstallato Flash, e anche qui idem - niente di nuovo - il problema rimane.

    Curiosamente però, accedendo all'account ospite e andando con Safari su uno dei siti incriminati (il "solito" Melablog) fila invece tutto liscio.

    Quindi cosa può essere? Il mistero s'infitisce (almeno per me)...

  5. Ho installato clicktoflash, ma la cosa non cambia.

    Per scrupolo, ho fatto delle prove col MacBook della mia ragazza, visitando gli stessi siti con Safari: per lei nessun problema...

    Proverei a disinstallare Safari eliminando ogni file (libreria, preferenze, etc) e a reinstallarlo: come si fa?

  6. Ciao a tutti,

    sto riscontrando un fastidioso problema con Safari.

    Si manifesta quando navigo su determinati siti (es. Melablog, ma in genere blog o forum contenenti video): Safari va a scatti, cioè lo scroll non è fluido. Le ventole iniziano a girare al massimo, e cliccando su qualsiasi pulsante o menu la risposta è ritardata di parecchi secondi. Da qui in poi, anche cambiando pagina, il problema rimane, finchè non riavvio Safari (a volta mi tocca reinizilizzare).

    Qualcuno mi sa aiutare?

    PS: uso Safari 4.0.5 su OS 10.6.3. Apparentemente non ho plugin installati, ma non saprei in quale cartella cercare per verificare.

  7. Ciao a tutti,

    la questione è questa: la mia ragazza stava lavorando ad una presentazione su powerpoint. A due slides dalla fine, e dopo una notte di lavoro (la consegna era prevista per stamani), durante il salvataggio del file il Macbook si è spento senza il preavviso della batteria scarica (a quanto pare è vecchiotta).

    Morale: una volta riavviato il computer, il file .ppt risulta danneggiato/corrotto e non viene aperto.

    Le ho provate tutte:

    - keynote

    - openoffice

    - inserire la presentazione in questione in un'altra nuova di pacca

    - aprirla con word dandogli il comando "recovery text"

    - cambiare estensione

    nonchè ovviamente una miriade di software, sia per mac che per pc, che promettono il recupero certo dei file ma che in realtà fanno puntualmente cilecca.

    Qualcuno sa aiutarmi?

    Ho anche pensato una possibile soluzione: Powerpoint fa dei salvataggi automatici ogni tot minuti. Magari si può recuperare qualche file temporaneo relativo a qualche salvataggio precedente al crash, ma non so dove possano essere questi files...

    Grazie a chiunque sappia dirmi qualcosa utile a scongiurare una tragggggedia.

    A.

  8. bad news: anche collegandomi con cavo ethernet non riesco ad accedere.

    Forse perchè è solo un access point collegato all'hub di fastweb: quindi se tolgo il cavo dall'hub per attaccarlo al mac sono collegato all'access point ma non ad internet.

    Aiutaaaaatemi... solo nell'ultima mezz'ora ho dovuto resettare hub e access point (nel dubbio e non capendoci una mazza, entrambi:D) 5 volte perchè c'era sempre qualcuno che mi scalzava dalla rete...

  9. @ Daria58: il modello é Gigabyte Aircruiser MIMO, il codice dovrebbe essere GN-BR33V.

    @ elciopa: ho provato a collegarmi via wireless all'IP, digitando gli indirizzi 192.168.1.1, 192.168.0.1, 192.168.2.1... niente, "Safari non può aprire la pagina, etc" - Adesso provo collegandomi via ethernet. Le impostazioni dovrebbero essere quelle di fabbrica, perchè quando me l'hanno dato ho resettato tutto - è per questo che non c'è una password e tutto il condominio si può collegare alla mia rete... Grazie per il link, ma ovviamente Gygabite non c'è (che marca del menga, c'era un motivo se prima non l'avevo mai sentita nominare).

  10. Ciao a tutti,

    oggi posto problemi a ruota! :P

    Allora, su mail ho configurato 2 account, quello personale (gmail) e quello del mio studio (dominio privato, fatto su Register.it). Controllo la posta sia da Mac che da iPhone.

    Entrambi gli account sono configurati come IMAP, ma mentre con Gmail la sincronizzazione delle mail fra Mac e iPhone fila liscia, con l'account di lavoro le mail non vengono sincronizzate come lette/non lette. Mi spiego. Se le scarico sul computer e le leggo, comunque l'iPhone le rileva come non lette, col risultato che mi tocca cancellarle (o segnarle come lette) una ad una.

    Nelle FAQ di register dice di settare l'account come un normale pop, e di intervenire sulle impostazioni di Mail come da immagine...

    Qualche soluzione?

  11. Ciao a tutti.

    Tempo fa un amico mi ha regalato il suo router (marca Gigabyte). Il CD di installazione gira solo su Windows, così non riesco a settare la password di protezione della rete.

    Risultato: almeno 5-6 volte al giorno mi tocca riavviare il router perchè qualche vicino "scroccone" si collega "scacciandomi" dalla connessione.

    So che è possibile impostare la configurazione del router via web, ma non ho idea di come si faccia, qualcuno può aiutarmi?

    Grazie a tutti in anticipo.