Fonzo

Members
  • Posts

    592
  • Joined

  • Last visited

Posts posted by Fonzo

  1. Allora, ho provato buttando via iTunes + le preferenze e reinstallando: niente, il problema sussiste.

    Da quando questa cosa non succedeva ad ora, l'unica differenza che mi viene in mente è che ho installato i developers tools dal cd di Leopard: potrebbe essere quello?

    Come li disinstallo?

  2. soluzione non proprio professionale, ma io proverei a mettere la spunta su 'avvia al login' e poi una volta riavviato, toglierla, e riavviare di nuovo pero` e` solo una prova. Che OS stai usando? Magari c'e` qualche cosa nota in giro, ora controllo... :)

    Ho provato con l'escamotage che mi hai consigliato, ma non funziona...

    Altre soluzioni possibili? E' una cosa proprio assurda...

    Grazie a tutti.

  3. Grazie, ora provo.

    Uso il 10.5, che in verità ultimamente sta dando problemi: impallamenti frequenti, soprattutto di mail e safari, e dopo l'uscita forzata si impalla anche la finestra del crash report con rotellina colorata che vortica anche per un quarto d'ora :|

  4. A me ormai (iMac G5 1,8), dopo problemi e sbandamenti iniziali, va veloce pressappoco come tiger sia in accensione che in spegnimento. A volte succede però che qualcosa gli dia fastidio (forse il driver dello scanner, a quanto mi dice il Monitoraggio Attività) e diventa un pachiderma, tanto che mi costringe a riavviare perchè anche solo con la CS3 aperta + iTunes diventa un delirio (ma ad esser sinceri, e toccando ferro, è un bel po' che non mi da problemi del genere).

    Insomma, possibile che si "aggiusti" da solo?

  5. Io ho una Live Cam Optia della Creative.

    Anche questa su Tiger funzionava, mentre su Leopard nemmeno a parlarne.

    Non ha cd di installazione, è una plug&play.

    Ho provato ad installare il software Macam, ma non ho risolto nulla, il risultato è sempre quello: schermata verde, con qualsiasi applicazione.

    Come faccio?

    PS: Questione iChatUSBcam: ma non avevano aggiornato iChat già con Tiger perchè funzionasse anche con le webcam USB?

  6. Mi inserisco, ciao a tutti.

    ...e come si configura la componente streaming di quicktime?

    Io ho un iMac G5 con webcam Creative USB: con tiger tutto ok, mentre da quando sono passato al Leopollo:

    - non riesco a fare videochat con iChat, nemmeno Leopard-Leopard (stesso problema di Apple Addicted). Non credo sia un problema di banda, ho la fibra ottica;

    - Non mi fa usare iChat Theatre, anche lì mi dice che è impossibile;

    - Photo Boot non funzia, quando lo attivo mi dà solo una schermata verde.

    Praticamente una grossa mutilazione... Soluzioni?

  7. Boh, di riparazioni ne ho fatte un paio, ma nulla.

    Voglio dire, è l'imprevedibilità della cosa che non mi va giù: tutti questi problemi succedono a random. Stamani ad esempio sembra tutto normale, fra un'ora chissà.

    Però non vedo come possa essersi incasinato nel passaggio Tiger->Leopard, dal momento che ho piallato tutto.

    Ho trovato in rete pareri di persone che sostenevano che era un problema degli iMac G5 Rev.A, in sostanza non andrebbero d'accordo con core image e invece di sfruttare la scheda grafica riversano tuttto sulla CPU. Non ne capisco nulla a livello tecnico, ma mi pare che se così fosse il mio problema non avrebbe soluioni, dico bene?

  8. Ciao a tutti,

    sono passato a Leopard da circa 1 mese con inizializza e installa, e fino ad ora l'esperienza è stata tutt'altro che positiva.

    Ho un iMac G5 1,8Ghz 1GB RAM Rev.A, e:

    - il sistema è costantemente scattoso (solo spotlight risulta più veloce rispetto a tiger)

    - per la maggior parte del tempo la CPU è sempre al 100% di utilizzo

    - ventole sempre a palla

    - la musica "salta" o va a scatti anche quando ho aperto solo iTunes e non sto facendo altro

    - tempi di accensione e spegnimento sono lievitati di molto

    - tempi assurdi nell'apertura delle applicazioni

    - spesso si pianta tutto e per riuscire a riavviare ci metto un quarto d'ora

    A questi problemi, diciamo, "di sistema" si aggiungono quelli legati a singole applicazioni:

    - Anteprima crasha quando cerco anche solo di applicare effetti a un'immagine o provo a ridimensionarla

    - Safari non mi da più i completamenti automatici dei form on line, tipo i form di registrazione in cui inserire nome, indirizzo, telefono, mail, ecc (cosa che invece funzionava con Tiger)

    - la sveglia Aurora funziona random, quando dice lei, e quand'anche funziona spesso sceglie la playlist indipendentemente dai settaggi

    Come posso risolvere la cosa?

    Consigli? Dritte? Qualcuno ha esperienze simili?

  9. Io ho lo stesso problema.

    Non riesco a far funzionare la videochat nè la funzione Theatre per condividere la schermata.

    Nè con acount gTalk nè con account AIM/AOL.

    E' seccante, in quanto soprattutto la funzione theatre la userei molto per lavoro.

    Qualche soluzione?

  10. A 10 giorni dall'installazione, posso dire di non essere granchè soddisfatto del felino nuovo.

    Premetto che ho un iMac G5 1,8 GhZ con 1 GB di RAM, e che ho fatto inizializza e installa.

    Per la maggior parte delle volte il Mac è lento e scattoso, la CPU è spessissimo al massimo... Moooolto più lento rispetto a tiger, per ora - e di riavii ne ho fatti.

    Tra l'altro ci sono processi che ciucciano un sacco di risorse, in particolare Brother scanner (il driver della stampante, ok ,ma perchè?!?!), WindowServer (!?!?!) e Image Capture Extension (che roba è?), che raggiungono anche vette di 75-80%.

    Sarei grato se qualcuno sapesse darmi una mano, comincio a odiare tutto questo (e in particolare la rotellina colorata che parte a ogni piè sospinto e smette dopo TROPPO tempo...)

    Grazie. ;)