mikibutti

Members
  • Content Count

    36
  • Joined

  • Last visited

About mikibutti

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Michele
  1. Ciao a tutti.. Ho un grosso problema che non so proprio come risolvere... Devo accedere alla pagina di PubMed, sito per ricercare articoli medici, scientifici eccetera Sul mio Mac non riesco a caricare la pagina, su quello di mio fratello si.. io proprio non me lo spiego. Ho provato a disattivare il proxy dell'università ma non è cambiato niente!?! Cosa devo fare? Cosa posso guardare? Ah, lo fa con Safari, Chrome, Firefox... www.ncbi.nlm.nih.gov/pubmed‎
  2. Ho provato e riprovato a collegarlo, cambiare cavo, riparare i volumi sempre con lo stesso risultato... Poi lo ricollego e magicamente i due volumi si vedono: allora faccio verifica disco di entrambi e va tutto a buon fine senza errori addirittura mi fa il backup in automatico. Rimane il problema che si disconnettono da soli perché mi sa che "mi è andata bene" con il backup, ovvero il disco è rimasto connesso il tempo necessario e quindi non ha fatto casini disconnettendosi durante il processo di backup! Bho! Non mi posso fidare di questo HD ora come ora...
  3. durante la riparazione mi si è auto espulso e mi ha dato errore. utility disco dice che devo riformattarlo.
  4. Ho provato a ricollegarlo: ora vede la partizione dati e la partizione time machine in utility disco ma time machine è da riparare! A terminale mi da questo: /dev/disk0 #: TYPE NAME SIZE IDENTIFIER 0: GUID_partition_scheme *500.1 GB disk0 1: EFI 209.7 MB disk0s1 2: Apple_HFS Macintosh HD 499.2 GB disk0s2 3: Apple_Boot Recovery HD 650.0 MB disk0s3 /dev/disk1 #: TYPE NAME SIZE IDENTIFIER 0: FDisk_partition_scheme *1.0 TB disk1 1: Apple_HFS Time Machine 650.1 GB disk1s1 2: DOS_FAT_32 MY BOOK 350.0 GB disk1s2
  5. Ho già provato a sostituirlo.. E poi non mi spiegherei il perché visto che l'avrò collegato si e no 20 volte al Mac, lo collego solo per i backup. Tengo sia l'HD sia il cavetto e il trasformatore protetti e staccati dalla corrente.
  6. Ciao a tutti. Ho un serissimo problema con il mio Hard Disk esterno che utilizzo per il backup con Time Machine. l'HD in questione è un WD "My Book Essential" da 1Tb acquistato tempo fa. Non mi ha mai dato problemi fino ad oggi quando l'ho collego alla corrente, collego l'usb al Mac (MBP 15 mid 2009) il quale legge i dischi (ho partizionato l'HD lasciando 3/4 per Time Machine e 1/4 per altro) e inizia in automatico a fare il backup. Torno al Mac dopo pranzo e vedo l'avviso: "il disco non è stato espulso correttamente..." ecc. Panico! lo ricollego più e più volte e non me lo legge... Ho provato con un'altro HD che ho a casa, identico come modello e tutto tranne che è da 2Tb e quello funziona. Allora provo a sostituire il cavetto e l'alimentazione e il Mac me lo legge, inizia di nuovo il backup ma dopo nemmeno 2 minuti si disconnette da solo con lo stesso avviso? Qual'è il problema... Sono nel Panico!!! Grazie per l'aiuto. Michele
  7. Ciao a tutti, io ho un MBP 15" mid 2009.. E' proprio questione di hardware il fatto che la mia porta mini display port non possa trasportare segnale audio insieme al segnale video? Non può essere questione di un aggiornamento di qualcosa?! Spiegatemi per favore!? Non sono un utente molto esperto, ma sarebbe estremamente comodo tutto in un solo cavo! Grazie!
  8. Ottimo, quindi non ho altra soluzione!? Peccato.. Grazie mille per la risposta!
  9. mikibutti

    Driver per HP

    Ho letto in rete che è appena uscito un'aggiornamento ma credo che non possa risolvere il mio problema. Ho necessità di poter sfruttare lo scanner della mia HP PSC 2110!! Sul sito HP ho trovato solo questo.. possono servirmi?? http://h10025.www1.hp.com/ewfrf/wc/softwareList?os=219&lc=it&dlc=it&cc=it〈=it&product=79488 Grazie a tutti!
  10. Credo anche io che tu, purtroppo, sia stato solo sfortunato. Io ti posso portare la mia esperienza: MBP 15" 2.8GHz appena acquistato. spedito l'11 e arrivato il 16. Tutto perfetto! Mi spiace.
  11. Ho patologicamente difficoltà nello spiegarmi!?! La porta che funziona è la 995 anche per me.. Colpa mia!
  12. io ho acquistato da poco un MBP 15" con HD da 500Gb.. anche io ho notato un leggero click metallico ma molto musicale, lieve, proveniente dal disco! E' un inizio di psicosi oppure è meglio che contatti l'assistenza?
  13. Ora funziona! porta in entrata 993 invece di 995!!
  14. Grazie. Ho impostato per prova l'account gmail di mio fratello in pop ma non mi scarica le mail. Non si connette.. Non so come fare.. ho seguito anche le istruzioni del sito di gmail.. bho!?