sperug

Members
  • Posts

    22
  • Joined

  • Last visited

core_pfieldgroups_99

  • Nome
    Stefano Perugini

sperug's Achievements

Member

Member (2/3)

10

Reputation

  1. sperug

    Mov e ffmpeg

    Grazie ancora guass, ma se il codec 3ivx è usato solo in lettura, allora ffmpegx dovrebbe settare senza problemi i miei files .mov, che appunto avevo ottenuto da alchemy con codifica mpeg4, come fai tu... E invece ffmpegx mi da i problemi che dicevo prima, nonostante questa codifica... Grazie anche a delos, ma sono ignorante, ho paura che tutti questi passaggi, anche se riesco a impararli, poi mi porterebbero via un tempo spropositato... tu per fare il divx di un film in questo modo, quanto tempo ci metti?
  2. sperug

    Mov e ffmpeg

    Grazie, aiuto tempestivo. Però io ho settato già Alchemy su mp4, ma ci deve essere qualcosa di sbagliato, visto che quando poi visiono con quicktime il filmato prodotto, nelle proprietà video dice che la codifica è in 3ivx. Anche reinstallando il programma di Alchemy non è cambiato niente...
  3. sperug

    Mov e ffmpeg

    Tutte le volte che cerco di elaborare filmati di trasmissioni tv ricevuti via Alchemy TV Dvr, che salva in formato quicktime, ottengo un filmato yuv420p, qualunque cosa significhi... Ffmpegx non riconosce molti suoi parametri (es dimensione, audio, framerate...), e anche se lo configuro manualmente, quando elabora per formare un file leggibile dal lettore divx da tavolo (Samsung DVD-P244) spesso ne ricavo un filmato senza audio, o due files separati di audio e video. Qualcuno mi sa suggerire qualcosa? Grazie
  4. Per registrare trasmissioni da tv ho installato alchemy dvr (su un g5 biprocessore a 1800). Arrivo bene fino a registrare, ma quando poi tento di passare a un formato leggibile dal lettore divx da tavolo (un samsung dvd-p244) sono guai. Ho tentato con ffmpegx, mi dà solo il video. Divx, ho scaricato anche la beta della versione 6, ma sempre lo stesso problema: la qualità diminuisce molto, molte immagini sono ridotte a tanti quadratini... E' un problema di divx? Quali altri codec sono leggibili dal lettore, e come configurarli? Forse ci sono 1000 pagine che ne parlano, ma non ho trovato niente...
  5. Grazie ancora, sei un amico. Ho un G5, con 1,25 gb di ram. Appena posso, setto come dici tu e ti faccio sapere. Ciao
  6. Grazie ancora. L'help di Alchemy? Puoi dirmi dove, che lo cerco anch'io? Grazie per il programma, lo scarico subito.
  7. Chiaro che sbaglio, ma non so dove! Dunque, un test fatto oggi. Ho registrato una trasmissione usando su Alchemy il codec Motion jpegA. Però poi il risultato era fuori sincronia tra audio e video, così non valeva neanche la pena di buttare via 10 ore e fare un Avi divx. Quindi il primo problema è settare il programma di Alchemy. Io ho l'ultima versione (2.4) e il mac con su Tiger. Ci sono dei settaggi che potete consigliare? Forse con Panther viene meglio? Scusate l'ignoranza, e grazie della pazienza...
  8. E' un Samsung dvd-p244, tutti i divx che ho fatto col pc me li legge senza problemi. Stamattina ho provato a registrare con Alchemy in motion jpeg A. E' successo uguale: il file .mov si vede bene con quicktime, poi mi ha preso tre ore per passare a divx dicendo che sarebbe uscito un file di 450 mega. Invece alla fine erano 65 mega, e il video era solo una schermata verde...
  9. E' un Samsung dvd-p244, tutti i divx che ho fatto col pc me li legge senza problemi. Stamattina ho provato a registrare con Alchemy in motion jpeg A. E' successo uguale: il file .mov si vede bene con quicktime, poi mi ha preso tre ore per passare a divx dicendo che sarebbe uscito un file di 450 mega. Invece alla fine erano 65 mega, e il video era solo una schermata verde...
  10. Grazie. Prova ad acquisuire in MJpeg e poi converti in Divx. Ci provo e ti faccio sapere Che lettore possiedi? E' un lettore recente? Con quali versioni di DiVX e' compatibile?
  11. Grazie. Prova ad acquisuire in MJpeg e poi converti in Divx. Ci provo e ti faccio sapere Che lettore possiedi? E' un lettore recente? Con quali versioni di DiVX e' compatibile?
  12. Grazie, ecco i dati. Ho un G5 1.8 biprocessore. Acquisisco in Mpeg-4, ma avevo provato anche in 264. Il risultato era un video con l'audio sfasato.,.. Con mpeg-4 ottengo un buon risultato, finchè lo vedo con Quicktime, il problema è la codifica. Sia da quicktime (7.0), sia da ffmpeg. Quando riesco a produrre un avi, poi il lettore da tavolo si rifiuta di vederlo, al massimo si sente ogni tanto uno spezzone di audio, o si vede qualche quadratino qua e là ... Ho provato con 3ivx, divx, xvid... se continua così, rimpiango il pc...
  13. Grazie, ecco i dati. Ho un G5 1.8 biprocessore. Acquisisco in Mpeg-4, ma avevo provato anche in 264. Il risultato era un video con l'audio sfasato.,.. Con mpeg-4 ottengo un buon risultato, finchè lo vedo con Quicktime, il problema è la codifica. Sia da quicktime (7.0), sia da ffmpeg. Quando riesco a produrre un avi, poi il lettore da tavolo si rifiuta di vederlo, al massimo si sente ogni tanto uno spezzone di audio, o si vede qualche quadratino qua e là ... Ho provato con 3ivx, divx, xvid... se continua così, rimpiango il pc...
  14. Sono un neo utente, spesso ho necessità di passare filmati analogici su cd, e per questo ho comprato una scheda video Alchemy. Ma se le immagini che cattura (.mov) sono ottime, non riesco a montare e ridurre a un formato tipo divx, che sia leggibile anche da lettori da tavolo. Oggi ho provato con divx pro 5.21, ha lavorato sei ore! E il risultato erano 200 mega senza video... Non parliamo di quando ho tentato di usare il codec 264! 10 ore e alla fine niente di leggibile... Che nonostante tutto sia difettosa la scheda? Di sicuro è difettosa la mia testa... Se qualcuno mi può dare idee, ringrazio da subito...
  15. Sono un neo utente, spesso ho necessità di passare filmati analogici su cd, e per questo ho comprato una scheda video Alchemy. Ma se le immagini che cattura (.mov) sono ottime, non riesco a montare e ridurre a un formato tipo divx, che sia leggibile anche da lettori da tavolo. Oggi ho provato con divx pro 5.21, ha lavorato sei ore! E il risultato erano 200 mega senza video... Non parliamo di quando ho tentato di usare il codec 264! 10 ore e alla fine niente di leggibile... Che nonostante tutto sia difettosa la scheda? Di sicuro è difettosa la mia testa... Se qualcuno mi può dare idee, ringrazio da subito...