LoZioGano

Members
  • Content Count

    25
  • Joined

  • Last visited

About LoZioGano

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Emanuele Mazzola
  1. Ciao Zsammy... esatto, non funzionava (e non funziona) da tempo: me ne sono accorto quando senza alcun motivo il disco firewire che ho non è più comparso (cosa che mi è successa anche con un "vecchio" powerbook G4) e sono stato costretto da allora ad usare solo via USB. Quando ho fatto il riavvio terribile, era tutto staccato, come faccio sempre. Purtroppo nella mia console non compare nessuna voce come la tua. Che non sia stato un "vero" kernel panic ma qualcosa di diverso? Questo proprio non lo so interpretare: il messaggio che compariva era la solita finestrina grigia con scritto di riavviare... Grazie mille comunque! A presto Emanuele
  2. Ciao, grazie per le risposte...anche se ci sto capendo molto poco. @kiko: per quanto riguarda QT, ho la 7.6.6 quindi in teoria nessun problema... @Zsammy: per il panic reporter...non c'è! Cioè, nella console trovo soltanto il system log, da cui riesco ad identificare ad occhio il momento in cui si è verificato il casino, ma non capisco molto Sep 5 16:39:11 macbook-pro-di-emanuele-mazzola SoftwareUpdateCheck[7023]: Auto-download of "Aggiornamento di sicurezza 2010-005" SUCCESSFUL. Sep 5 16:39:11 macbook-pro-di-emanuele-mazzola kernel[0]: ERROR: FireWire (OHCI) TI ID 8025 built-in: handleUnrecoverableErrorInt Sep 5 16:39:11: --- last message repeated 1 time --- Sep 5 16:39:11 macbook-pro-di-emanuele-mazzola Software Update[7040]: arguments=(null) Sep 5 16:39:11 macbook-pro-di-emanuele-mazzola kernel[0]: ERROR: FireWire (OHCI) TI ID 8025 built-in: handleUnrecoverableErrorInt Sep 5 16:39:41: --- last message repeated 878 times --- Sep 5 16:39:41 macbook-pro-di-emanuele-mazzola kernel[0]: ERROR: FireWire (OHCI) TI ID 8025 built-in: handleUnrecoverableErrorInt Sep 5 16:40:11: --- last message repeated 892 times --- Sep 5 16:40:11 macbook-pro-di-emanuele-mazzola kernel[0]: ERROR: FireWire (OHCI) TI ID 8025 built-in: handleUnrecoverableErrorInt Sep 5 16:40:14: --- last message repeated 118 times --- Sep 5 16:39:56 macbook-pro-di-emanuele-mazzola com.apple.launchd[88] ([0x0-0x1a01a0].SoftwareUpdateCheck[7023]): Exited with exit code: 102 Sep 5 16:40:15 macbook-pro-di-emanuele-mazzola kernel[0]: ERROR: FireWire (OHCI) TI ID 8025 built-in: handleUnrecoverableErrorInt Sep 5 16:40:45: --- last message repeated 887 times --- Sep 5 16:40:45 macbook-pro-di-emanuele-mazzola kernel[0]: ERROR: FireWire (OHCI) TI ID 8025 built-in: handleUnrecoverableErrorInt Sep 5 16:41:15: --- last message repeated 886 times --- Sep 5 16:41:15 macbook-pro-di-emanuele-mazzola kernel[0]: ERROR: FireWire (OHCI) TI ID 8025 built-in: handleUnrecoverableErrorInt Sep 5 16:41:45: --- last message repeated 886 times --- Sep 5 16:41:45 macbook-pro-di-emanuele-mazzola kernel[0]: ERROR: FireWire (OHCI) TI ID 8025 built-in: handleUnrecoverableErrorInt Sep 5 16:42:15: --- last message repeated 886 times --- Sep 5 16:42:15 macbook-pro-di-emanuele-mazzola kernel[0]: ERROR: FireWire (OHCI) TI ID 8025 built-in: handleUnrecoverableErrorInt Sep 5 16:42:30: --- last message repeated 466 times --- Sep 5 16:42:30 macbook-pro-di-emanuele-mazzola kernel[0]: FireWire (OHCI) TI ID 8025 built-in: Bad selfIDs, issuing bus reset (retry 11) Sep 5 16:42:30 macbook-pro-di-emanuele-mazzola kernel[0]: ERROR: FireWire (OHCI) TI ID 8025 built-in: handleUnrecoverableErrorInt Sep 5 16:43:00: --- last message repeated 861 times --- Sep 5 16:43:00 macbook-pro-di-emanuele-mazzola kernel[0]: ERROR: FireWire (OHCI) TI ID 8025 built-in: handleUnrecoverableErrorInt Sep 5 16:43:30: --- last message repeated 885 times --- Sep 5 16:43:30 macbook-pro-di-emanuele-mazzola kernel[0]: ERROR: FireWire (OHCI) TI ID 8025 built-in: handleUnrecoverableErrorInt ...c'è questo continuo casino con la porta FireWire (che in effetti non funziona da tempo e non capisco assolutamente il perché...) MAH, di nuovo...a quanto capisco gli aggiornamenti li ha scaricati e installati correttamente... Il resto è troppo per me purtroppo... Ne ho copiato ovviamente solo un pezzo; del panic report non c'è alcuna traccia e non capisco come mai! Grazie mille per l'aiuto che mi state dando! A presto Emanuele
  3. Ciao amici, vengo da un pomeriggio da incubo. Ho aggiornato la mia versione di iTunes alla nuova iTunes10, Safari alla nuova versione 5.0.1 e ho fatto anche un aggiornamento di sicurezza sempre indicatomi dalla Apple nell' "Aggiornamento Software". Il mio OS è un Leopard 10.5.8, su un MacBook Pro 2.5GHz Intel Core 2 Duo, 2Gb di Ram 667MHz. Mai avuto un problema. Riavvio dopo l'aggiornamento, comincia l'incubo: 5 KERNEL PANIC CONSECUTIVI. Nel senso che proprio il sistema operativo non voleva più saperne di partire. Schermata grigia all'inizio, melina, "bong!" iniziale...e di nuovo Kernel Panic. Non sapevo più come fare, e alla fine ho riavviato da dvd e in qualche modo ne sono uscito. Rientrando, constato che ha installato tutti gli aggiornamenti (sembra) perfettamente, e tutto va come al solito. In più, curioso, in Library/Logs non mi pare ci sia alcuna traccia dei kernel panic! MAH... Ho fatto una riparazione permessi, e ciò che ho ottenuto lo allego nell'immagine che vedete (spero). Che mi dite? Mi devo preoccupare? Onestamente non me la sento di provare a riavviare per poi trovarmi di nuovo con lo stesso Kernel Panic di prima: attendo prima un vostro parere! Grazie mille anticipatamente a tutti coloro che mi risponderanno! A presto, Emanuele
  4. Ciao a tutti, ok, provo a resettare la PRAM. Non l'ho mai fatto, comporta qualcosa di strano o la perdita di qualche parametro settato? Grazie, a presto EM
  5. Ciao a tutti, vi espongo questo problema. Posseggo due HD esterni, un LaCie Rugged da 120Gb con attacco FireWire 800, FireWire 400 ed USB, e uno iOmega eGo 250Gb con attacco FireWire 400 e USB. I miei computer sono un "vecchio" PB G4, 1.5GHz con 1.5Gb di RAM, e un "nuovo" MacBookPro 2.5GHz Intel Core 2 Duo con 2Gb di Ram. Inutile dire che i due dischi rigidi hanno sempre funzionato benissimo, sia con la FireWire 800 che 400 (sia sul "nuovo" che sul "vecchio"). Da qualche tempo, senza motivo apparente, LA MORTE. Riesco a leggerli soltanto con la USB. Non ho fatto assolutamente nessuna strana manovra, se non quella di attaccarli e staccarli tante volte (nel tempo, ovviamente), in quanto mi fungono da backup e non li tengo sempre attaccati. Cosa potrebbe essere secondo voi? FireWire del Mac (di ENTRAMBI!) andate? Mi sembra così strano... C'è qualche test sw che posso fare per vedere se le prese sono funzionanti? Purtroppo non ho altre periferiche FireWire... Grazie mille a tutti coloro che mi risponderanno, mi risolvereste un bel problemino... A presto, e saluti! EM
  6. Perfetto, ha funzionato alla grande! Grazie mille! EM
  7. Ciao a tutti, ho un problema che ho visto è molto presente, ma al quale per ora non ho trovato una risposta chiara. Cerco di essere preciso: ho un PB G4 con Tiger e tengo la libreria di iPhoto (iLife precedente a quello che sta su Leopard) su un disco firewire esterno. Mai avuto problemi con questa cosa. Mi si brucia il PB, e acquisto un MBP con iLife, e quindi iPhoto '08. Come posso fare a trasferire la mia libreria in modo che il nuovo iPhoto veda esattamente quello che vedeva il vecchio? O anche senza trasferirla, come posso far sì che riesca a vedere di nuovo le foto? Vedo che nella cartella immagini della home, non c'è più la iPhoto Library come cartella, ma solo come file... Assistente migrazione pare non volerne sapere, perchè quando arriva alla schermata "seleziona i sistemi da trasferire", vedo un bel riquadrino bianco nonostante i miei 2 dischi firewire siano belli inseriti nel mac. Come posso fare? Grazie in anticipo a chi mi risponderà ! A presto EM
  8. Ciao, grazie mille...l'avevo trovata poi anch'io quella pagina (finchè il PB è rimasto accceso), poi stamattina ho deciso di portarlo in assistenza. Tanto, in quelle condizioni non lo potrei usare comunque... Stiamo a vedere: o è sporco e davvero la temperatura che si sviluppa all'interno è incredibilmente alta (ma non credo, o almeno non sembra...), altrimenti, se è come han detto loro è possibile che sia la scheda logica partita, nel qual caso...ciao belli! Pazienza, nel caso vedrò il da farsi, ma ho l'idea che sia giunta la sua ora... Spero solo che mi facciano sapere in fretta, e soprattutto di poter salvare gli ultimi dati che avevo là sopra (il backup "grosso" l'ho comunque fatto). A proposito: c'è un modo per spostare tutte le mail in un colpo solo dal Mail sul vecchio PB al Mail di un eventuale nuovo Mac? Grazie! A presto EM
  9. Credo che la linea incriminata sia questa Oct 12 13:47:26 powerbook-g4-15-di-emanuele-mazzola kernel[0]: Power Management received emergency overtemp signal. Going to sleep. cosa può essere? Grazie a tutti! EM Intanto lo sta rifacendo di maledetto proprio...
  10. Ciao, sono entrato nella consolle, e per quanto riguarda ieri sera (in cui mi ha fatto veramente disperare...) ho trovato questo: Mac OS X Versione 10.4.11 (Build 8S165) 2008-10-12 10:00:20 +0200 2008-10-12 10:00:23.997 SystemUIServer[79] lang is:it 2008-10-12 10:00:51.512 SyndicationAgent[191] WARNING: BestCalendarDateFromString - can't interpret: 'Sat 11 Oct 2008 22:27:36 -800' 2008-10-12 10:00:51.564 SyndicationAgent[191] WARNING: BestCalendarDateFromString - can't interpret: 'Sat 11 Oct 2008 22:27:36 -800' 2008-10-12 10:00:51.569 SyndicationAgent[191] WARNING: BestCalendarDateFromString - can't interpret: 'Sat 11 Oct 2008 22:27:36 -800' 2008-10-12 10:00:51.575 SyndicationAgent[191] WARNING: BestCalendarDateFromString - can't interpret: 'Sat 11 Oct 2008 22:27:36 -800' 2008-10-12 10:00:51.645 SyndicationAgent[191] WARNING: BestCalendarDateFromString - can't interpret: 'Sat 11 Oct 2008 22:27:36 -800' 2008-10-12 10:00:51.662 SyndicationAgent[191] WARNING: BestCalendarDateFromString - can't interpret: 'Sat 11 Oct 2008 22:27:36 -800' 2008-10-12 10:00:51.673 SyndicationAgent[191] WARNING: BestCalendarDateFromString - can't interpret: 'Sat 11 Oct 2008 22:27:36 -800' 2008-10-12 10:00:51.680 SyndicationAgent[191] WARNING: BestCalendarDateFromString - can't interpret: 'Sat 11 Oct 2008 22:27:36 -800' 2008-10-12 10:00:51.691 SyndicationAgent[191] WARNING: BestCalendarDateFromString - can't interpret: 'Sat 11 Oct 2008 22:27:36 -800' 2008-10-12 10:00:51.706 SyndicationAgent[191] WARNING: BestCalendarDateFromString - can't interpret: 'Sat 11 Oct 2008 22:27:36 -800' 2008-10-12 10:00:51.712 SyndicationAgent[191] WARNING: BestCalendarDateFromString - can't interpret: 'Sat 11 Oct 2008 22:27:36 -800' 2008-10-12 10:16:11.884 DashboardClient[277] com.maletic.dashboard.countdown: Loaded "inUnitedStates!" 2008-10-12 10:16:19.335 DashboardClient[277] com.maletic.dashboard.countdown: inUnitedStates = true ...è in realtà sulla data di oggi, ma è riferito alla cattiva interpretazione della data di ieri sera? Comincio a non capirci più niente... Come faccio a trovare i log passati? Eventualmente andrò con archivia e installa, non so più dove sbatter la testa...spero che non mi incasini tutto... Grazie mille A presto (spero con buone novità ...) EM
  11. Ciao amici, da qualche settimana ho un problemino niente male con il mio PB G4, 1.5Ghz, con Tiger 10.4.11. Ogni tanto va in stop da solo. E l'ha fatto a partire dalla metà di settembre. Niente programmi nuovi installati, niente modifiche hardware, niente di niente (anche perchè ero in vacanza, e prima di settembre era assolutamente perfetto!). Ogni tanto, quando vuole...puff...stop...ed è durissima farlo riprendere (cioè, nei primi 2-3 minuti dopo lo stop tutto sembra totalmente piantato: qualunque tasto della tastiera, il tasto accensione...niente...non riparte...). Poi si decide, e dopo un po'si risveglia, per magari poi fermarsi ancora 2-3 volte nel giro di 2 minuti. Questo succede in qualunque situazione io abbia potuto verificare, cioè sia attaccato che staccato da internet,sia acceso da poco che acceso da un po', sia con airport express attiva che disattiva, sia con dischi rigidi esterni attaccati che staccati...sembra totalmente indipendente da qualunque cosa. Qualche settimana fa aveva smesso di farlo, così, da solo, ma ora ci risiamo... Mi sa che è un bel problema di quelli che in assistenza non scopriranno mai... Già comincio a pensare di doverlo cambiare cavolo... Secondo voi cosa potrebbe essere? Mi date una mano? Non so davvero più dove sbatter la testa... Grazie mille a tutti coloro che mi risponderanno!! A presto EM
  12. Ciao a tutti, mi è successa la seguente cosa: ho un PB G4 che fino a ieri pomeriggio funzionava benissimo su internet con un router Netgear DG834 v2, quando ho semplicemente staccato il cavo ethernet dalla sua porta per spostare il computer. Normale, fato più volte... Fatto sta che riattaccando oggi il cavo ethernet, non si accende più la luce della porta del router corrispondente al mio Mac. Sembra proprio che ci sia qualcosa tra il Mac e il router. Allo stesso router è collegato un pc win che funziona benissimo al momento (è quello da cui vi scrivo... ) . Volevo chiedervi questo: c'è modo di fare un test alla porta ethernet del PowerBook? Riavviando il Mac ho notato che la lucina della porta si accende per poco (quindi il cavo lo vede, allora...) ma poi quando entra in gioco Tiger questa si spegne subito... Pareri su cosa possa essere? Forse ho tirato troppo staccando il cavo? Strano, non mi era mai successo prima... Ho anche provato a cambiare il cavo, stesso risultato: al Mac risulta cavo non collegato. Mi date una mano? Grazie, a presto EM
  13. Ciao a tutti ! ho scaricato e installato Audacity (1.2.4b) nella speranza di riuscire a registrare quello che il mio PB G4 riproduce da una finestra di firefox (nella fattispecie, la traccia audio di un video di aol.music). Avevo capito che c'era la possibilità di fare una registrazione "what you hear" (cosa che, per altro, con Audacity per windows è possibile): niente da fare con il Mac. Ma è possibile? Qualcuno sa aiutarmi? Come possibilità di input ho soltando "built-in audio", e basta. C'è qualcosa che devo fare e non capisco? In questo modo resco solo a registrare dal microfono o da una linea esterna. Grazie a quanti mi risponderanno! Ciao a tutti EM
  14. Ciao a tutti, ecco le mie risposte: 1. Giugno 2005 2. un assemblato con winMe, prevalentemente utilizzato con Matlab, R e PaintShopPro 3. PowerBook G4 15", 1.5GHz,512Mb Ram combo 4. Perchè ero stufo stufo stufo dei crash idioti di windows, degli errori che spuntavano ogni giorno, dei dialers odiosi, di dover riformattare tutto almeno una volta all'anno...continuo...? 5.stabilità , "modernità ", incredibile facilità d'uso per uno che non l'aveva mi visto prima, non si imballa mai, se lo fa...mela+alt+esc e il gioco è fatto...fantastico! 6. Assolutamente niente. 7. Di switchare alla grandissima !!! Ciaooooo EM
  15. Ciao a tutti! vorrei chiedervi se qualcuno di voi conosce TeXPower: da quel che ho capito è uno strumento formidabile per fare slides dinamiche "tipo PowerPoint" , ma con il vantaggio che le formule matematiche sono scritte nella splendida maniera del LaTeX. Se lo conoscete mi spiegate come si installa, perchè se non sbaglio l' i-installer non lo propone tra i pacchetti che si trovano in rete... Ah, dimenticavo, come "base" uso TeXShop. Grazie mille anticipatamente a chi mi risponderà , a presto! EM