Aieiembp17

Members
  • Content Count

    14
  • Joined

  • Last visited

About Aieiembp17

  • Rank
    :-)

core_pfieldgroups_99

  • Nome
    Andrea
  1. salve a tutti.. ho un problema con il mio mbp da 17" fine 2009 relativo all'audio, in pratica mi ritrovo con l'impossibilità di aumentare e diminuire il volume con i tasti e quando lo faccio compare un simbolo di divieto, lasciamo stare le varie volte che vo provato ad inserire e disinserire il jack delle cuffie come letto in molte discussioni trovate in rete, pulito con cotton fioc anche se di polvere e sporcizia ne erano privi gli ingressi; il mio problema si risolve (non sempre) facendo un reset della SMC -premendo contemporaneamente i tasti Maiuscole-Ctrl-Opzione e il pulsante di alimentazione. a volte funziona e riparte l'audio, altre volte no.. quando mi ritrovo con il volume bloccato, noto che in Preferenze/Suoni la casella Mute è attivata ed è in grigio (quindi NON cliccabile e Riattivabile..) e giuro che mai mi sono sognato di attivarla.. essendo un conportamento così strano mi vien da pensare che possa essere di natura software.. qualcosa che va in conflitto con qualcos'altro.. ma vai a capire cosa sia.. chiedo a voi se avete qualche suggerimento in merito.. grazie Andrea
  2. Ok.. Qualsiasi app che usi un installer andrà reinstallata.. Quello che più mi preme sapere è se si velocizzerà o se è normale che sia così lento.. Oggi per accenderlo e aprire vmfusion con ubuntu ci avró messo 4 minuti prima di poterlo usare:(
  3. Salve a tutti, avrei intenzione di reinstallare il 10.8.1 facendo però ina installazione da zero.. Dato che trovo lento il mio mbp early 2009 da un bel pó a questa parte.. Probabilmente dovuta alle troppe installazioni e cancellazioni di applicazioni a volte inutili o installate tanto per provare.. Ho fatto backup del disco su hd esterno con carbon copy cloner e sarei pronto anche con una usb avviabile con l'installer dentro.. Quello che mi turba è sapere se dopo posso recuperare i vari programmi utili che avevo prima e che ora risiedono nel'hd esterno.. Pensate sia fattibile e che possa risolversi il problema dell'avvio lento? ( ci sta piu di un minuto..finchè la cartella APPLICAZIONI nel doc non ambia icona da cartella all'icona della prima applicazione il mac non reagisce... Dopo tutto normale.. ) Grazie
  4. salve a tutti... da quando ho installato mountain lion mi capita una cosa strana.. se installo Aperture e anche pixelmator mi si installano in francese anzichè in inglese come succedeva prima dell'aggiornamento... avete qualche idea del motivo? ho settato correttamente sia lalingua di sistema che quella della tastiera in italiano.. non capisco proprio come possa accadere... avete idee? grazie Andrea
  5. o magari bastava controllare nelle preferenze di lingua e testo... non so perchè ma con questo aggiornamento mi si era tolta la spunta sulla scelta della lingua della tasto... .. rea più semplice di quelllo che ritenevo.. grazie lo stesso.. ciao
  6. salve a tutti... dopo aver aggiornato a mountain lion mi ritrovo ad aver i tasti dei caratteri speciali (accenti, apostrofi e parentesi per intenderci) tutti sballati.. per fare la parentesi tonda poche parole addietro ho dovuto aprirla con shift+9 anziche shift+8 e anche per chiuderla ho dovuto trovare a tentativi la parentesi tonda chiusa... nelle prereferenze della tastiera non ';lp---]]''/..k0 (sto cercando la e accentata!!!!!!) e possibile scegliere una tastiera diversa < ho un mackbook pro early 2009 da 17 pollici> qualcuno sa aiutarmi? grazie... Andrea
  7. Wow.. Attendo con impazienza l'annuncio della tua traduzione... Dopo di ciò non mi rimane che aspettare Solidworks per Mac e sono a posto .. Un grazie in anticipo pernio lavoro che hai svolto.. ;-)
  8. fidati senza problemi.. ;) ti scrivo dal mio MBP 17 dove ho appena installato gli 8GB che citi tu.. va alla grande ed il sito è ok.. in settimana prox gli spedisco le "vecchie" RAM.. nessun problema ne ad installarle ne come resa finale.. vai tranquillo.. e ricordati che la promo scade OGGI!!!! ciao
  9. unn saluto a voi.. vi espongo il problema: installando itunes e i suoi vari aggiornamenti mi compare sempre il seguente errore.. : [ATTACH]8255[/ATTACH] e sono "quasi sicuro" di non averlo mai cancellato quel file.. a meno che con APPCLEANER non sia sparito assieme a qualche programma che ne faceva uso.. vi chiedo: c'è la possobilità di ripristinarlo in qalche modo? grazie. Andrea
  10. stavo proprio cercando discussioni su questo problema che anch'io ho riscontrato... son già un paio di volte che trovo il mac completamente scarico dopo averlo lasciato aperto sopra la scrivania.. sicuro che sarebbe andato in stop come sempre... speriamo che si risolva con un prossimo aggiornamento sw.. intanto monitorizzo la discussione per eventuali vostre risposte o suggerimenti.. un saluto Andrea
  11. Un saluto a voi... Mi capita sempre che, guardando un film dalla cartella filmati con front row, il film si blocchi anche per 30 secondi.. Rimane tutto fermo e il film riparte da solo dopo un pezzo.. Non so a cosa sia dovuto.. E scarto l'ipotesi che il mbp passi da una scheda grafica a quella più potente.. Dato che serve il logout per farlo.. A voi capita? A me fin'ora con tutti i film che ho visto.. Mbp 17" 2.8 Grazie ..
  12. Ti dico solo una cosa... se aspiri sempre all'ultimo modello nella tecnologia.. allora siamo messi male.. se miserve un macbook per lavoro o per motivi personali lo prendo quando ne ho la necessità .. e ci lavoro mentre tu aspetti il modello successivo che sarà 0,25 volte più veloce e performante del mio acquistato ora.. vivi sereno e non aspettare.. perchè ci sarà sempre l'ultimo modello..di qualsiasi cosa.. un saluto.. Andrea
  13. Un saluto a voi... Mi chiedevo, e quindi giro la domanda a voi, se tenere quasi sempre il mio mbp attaccato all'alimentazione elettrica mentre lo uso (non di notte quindi), può creare qualche danno.. Alla batteria per esempio.. Grazie per le risposte... Andrea
  14. Un saluto a tutti.. A breve mi arriva il mio primo Mac ( macbook pro da 17" ) e, provenendo da winzoz, ho salvato i miei dati in un disco esterno da 1 tb occupandonr circa 1/3. Vorrei usarlo per i vari backup con time machine ma leggo che dev'essere formattato non in ntfs .. Ora vi chiedo se, partizionandolo con l'utility disk del Mac riesco a salvare i miei dati.. O se mi conviene portarli tutti nel mac, partizionare il disco esterno, tenere mezzo disco in ntfs e mezzo partizionarlo per time machine... Voi che fareste? Come procedereste? Grazie per le risposte.. ;-) Andrea