fulcrum_9001

Members
  • Posts

    34
  • Joined

  • Last visited

Everything posted by fulcrum_9001

  1. Hai comprato lDG2 in confezione o scaricato da sito della SW house? in questo ultimo caso conviene!! il cambio euro-dollaro é a favore. Suo prezzo ufficiale 99 al cambio 75!!! Se scaricato devi creare un immagine disco. Ricevi una email su come scaricare e sul come fare.
  2. Con XP nessun problema. Ma il mondo Win (da cui provengo) sarebbe meglio abbandonarlo del tutto.
  3. Pure io me ho preso una Canon 600i. Stesso motivo, stesso giudizio. Old non sempre è peggio ... anzi
  4. Se la colpa è di SL non ti rimane che montare L 10.5. altro non hai. Devo dire che ho un Mac mini con SL 10.6.2 è non alcun problema ora. Qualche avuto con WI-FI ma ora tutto ok.
  5. Prima usavo una E200 vodafone e andato tutto ok sia con L e dopo con SL. Unica cosa quando accendevo mac mini mi diceva "disco illeggibile" ma bastava ignorare e tutto ok. Con E272 ancora meglio, scomparso pure messaggio precedente. Mio unico problema è stato riconfigurare la rete WIFI. Questo perché la prima configurazione è stata fatta su AE (airport express). Dopo aver comprato Time Capsule ho dovuto cancellare il network creato. Ricrearlo partendo da TC e dopo estendere il network con AE. Non è possibile estendere a TC o Airport Extreme una rete creato da AE. Indipendentemente dal tipo di modem vodafone, è altamente consigliabile usare ultima versione di software scaricabile da sito vodafone. I modem vanno tutti bene con ultima versione di sw. So che le varie Ariport in giro sono in effetti diverse e dipende la versione e dove sono state comprate. Io compro tutto su Apple Store e x ora tutto ok.
  6. allora non è ancora configurato perchè è stato fatto reset. Hai una base express o extreme?
  7. Ora anche la stampa ok. meno male. SL non ha problemi con Airport vecchi. solo che, in certi casi, è necessario un reset fisico della stazione tramite mini interruttore a pressione.
  8. Intanto ... il modem di Fastweb dovrebbe avere fino ad un massimo di 3 user agganciati. Airport non dovrebbe aver alcun problema x la stampante. il Modem WI-Fi (per quello che so) parla direttamente con mac e con PC se ha scheda Wi-FI.
  9. Tra qualche giorno avrò il medesimo problema, se risolvo ti dirò.
  10. TC poco c'entra. E' Win 7 lo colpevole. Ho un netbook samsung NC10 con XP e con quello rimango. Venendo dal mondo MS ho molto apprezzato Mac e Apple in toto, quasu toto (i prezzi, meno) ma XP SP2 funziona ormai bene e consiglio lì di stare. Vista dovrebbe insegnare.
  11. Ora funziona. Sia con Ae che TC. Usata la procedura come da:http://discussions.apple.com/thread.jspa?threadID=2131363&start=795&tstart=0 Con alcune piccole modifiche, tipo la scelta del nuovo driver per HP appena usciti. Comunque, prima o poi Apple risolverà il problema che SL solleva nella identificazione corretta della porta.
  12. Non capisco. Con me funziona quello che a voi non va, in compenso pur dando "connesso" in fase di stampa, non vedo stampe via Airport, né con airport express, né con Time Capsule.
  13. Sono con SL e la stampante HP P1005 via USB non dà problemi. Preso Airport Express. Non stampa nulla anche se nella coda di stampa di di essere .... connesso. HP P1005 funziona con Airport Express ? Esiste una qualche lista delle stampante che funzionino con AE? Grazie.
  14. Scusate il ritardo Dopo vari tentativi airport suona ma non stampa ..... La stampante la vede, infatti compare nella coda di stampa: Connected to Airport.local.... Ma non esce nulla. Qualcuno ha qualche idea? La stampante via USB del Mac funzia bene.
  15. Problema. premetto che: - Ho mini mac con SL 10.6.1 - fin qui tutto ok. - accedo a internet via chiavetta Vodafone e anche qui tutto ok. - Stampante HP P1005 con ulrimo driver - tutto ok se attaccato a Mac. Poi ho acquistato Airport Express - battagliato un pò per farla vedere ma alla fine la benedetta luce verde fissa è finalmente comparsa .... .... peccato che sia la stampante che le casse non funzionino. _ La stampante da "non in linea" Perchè? Mi manca un pezzo?
  16. SL toglie lui l'icona e quindi ho dovuto riprisrinare L 10.5 e poi registrare e dopo di nuovo NL ....
  17. La soluzione di Morgan è la più efficiente e pulita.
  18. Per Francomartino La registrazione di QT7 non serve in quanto poi ti manda a sito apple per acquisto, ma già ho acquistato. cmq grazie,
  19. Usi una sola partizione/volume?
  20. Buona giornata, piove pure. Sono sotto SL. Tutto ok fino ad ieri ... poi ... ... poi Ho acquistato dallo Store di Apple QT pro. Mi è stata consegnata la chiave per abilitare QT Pro Nella installazione di sbocco della versione PRO mi dice di andare sul panello di preferenze di sistema e aprire l'icona di QT e inserire la chiave. Ebbene l'icona non esiste. Ho come tutti il player di QT 7 ma non ci faccio niente in quanto le sue preferenze non servono al caso. Prima domanda. Dove diavolo è l'icona mancante? Seconda domanda. Come la rendo visibile? Attendo fiducioso. :confused:
  21. Buona giornata, piove pure. Ho acquistato dallo Store di Apple QT pro. Bene. Nella installazione di sbocco della chiave mi dice di andare sul panello di preferenze di sistema e aprire l'icona di QT. Ebbene l'icona non esiste. Ho come tutti il player di QT 7 ma non ci faccio niente in quanto le sue preferenze non servono al caso. Prima domanda. Dove diavolo è l'icona mancante? Seconda domanda. Come la rendo visibile? Attendo fiducioso.