nuitari

Members
  • Content Count

    5
  • Joined

  • Last visited

About nuitari

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    alessio
  1. Ciao a tutti di nuovo. Ho un macbook alluminio comperato a novembre 2008. Ho riscontrato problemi nella ricarica della batteria,ma non capisco se sia colpa della batteria o dell'alimentatore. Illustro il problema: quando inserisco l'alimentatore, la spia diventa rossa e comincia a caricare. Guardando in alto a destra vedo la ricarica della batteria, e fin qui tutto ok. Dopo un po la spia dell'alimentatore ridiventa verde e in alto a destra viene scritto "non in carica". Il problema è che non ha finito di caricare la batteria!! Se reinserisco l'alimentatore ricomincia da capo salvo smettere dopo un po. I dati sulla mia batteria sono: Informazioni batteria: Informazioni sul modello: Numero di serie: 6N8430BUX13C Produttore: SMP Nome dispositivo: bq20z951 Pack Lot Code: 0000 PCB Lot Code: 0000 Versione firmware: 002a Revisione hardware: 000a Revisione cella: 0100 Informazioni sulla carica: Carica restante (mAh): 2857 Carica completa: No In carica: Sì Capacità a carica completa (mAh): 4022 Informazioni sulle condizioni della batteria: Conteggio cicli: 54 Condizione: Normale Batteria installata: Sì Amperaggio (mA): 1096 Voltaggio (mV): 11983 Impostazioni d’alimentazione del sistema: Corrente alternata (AC): Timer per la messa in stop del sistema (minuti): 10 Timer per la messa in stop del disco (minuti): 10 Timer per la messa in stop del monitor (minuti): 10 Riavvio automatico in caso di perdita di energia: No Riattiva se cambia la corrente alternata: No Riattiva aprendo lo schermo: Sì Riattiva se connesso a LAN: No Fonte di alimentazione attuale: Sì Lo stop del monitor usa l'attenuazione di luminosità : Sì Batteria: Timer per la messa in stop del sistema (minuti): 10 Timer per la messa in stop del disco (minuti): 10 Timer per la messa in stop del monitor (minuti): 2 Riattiva se cambia la corrente alternata: No Riattiva aprendo lo schermo: Sì Lo stop del monitor usa l'attenuazione di luminosità : Sì Riduci la luminosità : Sì Configurazione hardware: UPS installata: No Informazioni sul dispositivo di ricarica CA: Collegato: Sì ID: 0x0100 Wattaggio (W): 60 Revisione: 0x0000 Famiglia: 0x00ba Numero di serie: 0x00d05132 In carica: Sì Non capisco se il problema è della batteria o del mio caricatore. Premetto che il mio software è perfettamente aggiornato, forse potrebbe anche essere un problema del sistema che comanda la ricarica, non lo so. Qualcuno ha avuto problemi simili? Grazie!
  2. si, cioè avendo la garanzia aggiuntiva vorrei andare dove mi fanno sto lavoro gratis ovviamente sennò mi tengo il rumorino^^
  3. Salve a tutti Ho comperato un macbook alluminio 13'' due anni or sono. Non posso lamentarmi del suo funzionamento, tranne per alcuni rumorini continui che si cominciano a sentire discretamente bene. Il primo son quasi sicuro siano le ventole, in particolare a destra del trackpad (se premo forte infatti il rumore si attutisce). Il secondo è quello che mi preoccupa di più xchè sembra quasi un rumore del processore ai limiti della soglia di udibilità del mio orecchio (peccato che c'è ancora dentro), non so spiegarlo meglio mi spiace.. Avendo esteso la garanzia a 3 anni volevo far sistemare questi problemini, come devo fare? chi devo chiamare? dove devo portarlo? Grazie
  4. Salve a tutti! dunque il mio problema è un po strano, pertanto mi limito ad esporre quel che è successo. Ho due account gmail: - account 1 - account 2 con ovviamente diversi user ma stesso nome visualizzato. Ogni account ha il suo server in uscita Se mando una email con account 2 (con l'smtp dell'account 2) a qualcuno, se quel qualcuno clicca semplicemente su rispondi, io ricevo l'email di risposta sull'account 1. Come mai? grazie delle risposte!! p.s. forse è un problema simile a questo http://www.macitynet.it/forum/showthread.php?t=97589 , ma nn ho capito la soluzione
  5. Salute a tutti, son al mio primo post venendo subito al dunque, ho aggiornato qualche giorno fa a snow leopard (tramite formattazione e reinstallazione completa). Mi aspettavo un sistema migliore ma credo che ora come ora non si possano dare considerazioni certe, aspettiamo gli aggiornamenti. Una cosa però ho notato: a volte quando clicco col tasto destro su un icona del dock (lo faccio spesso per chiuderla), il dock rimane bloccato con l'icona ingrandita per qualche secondo prima di apparirmi il menù... succede ad altri? c'è una soluzione? grazie a tutti