toscanello

Members
  • Content Count

    61
  • Joined

  • Last visited

Everything posted by toscanello

  1. salve a tutti, io sono uno fra quelli a cui Lion non è stato mai simpatico ... dopo aver fatto sin dalle prime ore di rilascio l'agg. il mio Macbook pro non ha più funzionato come prima (quando avevo SL). Anche quest'anno ho deciso di fare subito l'agg. a ML, non resistevo, ecco le prime impressioni: a parte un certo rallentamento nell'avvio del sistema, mi sembra di notare una certa velocità nell'esecuzione dei programmi, anche safari mi pare sia un pò migliorato. i programmi di i.work (pages soprattutto) mi pare siano migliorati nell'esecuzione, no iphoto purtroppo che è sempre lento. Odio che non mi si apra in pages la finestra con la scelta i miei modelli come prima. avevo dei problemi con Lion ... spero si siano risolti
  2. mi sa che ho perso tutto perché non mi vede i backup vecchi, ma solo quelli post riformattazione.....
  3. Salve a tutti, chiedo un aiuto. Ho dovuto reinstallare Lion, che mi ha dato talmente tanti di quei problemi che alla fine il mac non si accendeva più, e mi diceva che dovevo riformatore il disco, cosa che ho fatto, ma dopo, non volevo riportarmi i problemi ripristinando con time machine, così ho soprasseduto. ora non riesco a ripristinare la mia libreria immagini in iphoto 11 (che ho dovuto reinstallare ex novo). come faccio? io ho cliccato su time machine, cartella applicazioni mi sono posizionato su iphoto e ho fatto ripristina, ma nulla da fare, mi si blocca, e poi non riesco più nemmeno ad aprire iphoto 11 reinstallato.
  4. Salve, ho installato Lion e i problemi li ho avuti anche io rallentamenti vari ecc... L'avvio era di circa 1 min e 20 sec ho fatto una riparazione disco e adesso si avvia in un minuto circa o poco più , ma i rallentamenti ci sono comunque. Quando avvio iphoto ad esempio mi si blocca per una decina di secondi e mi compare la ruota colorata , word mi da quasi sempre uscita forzata se faccio click destro, avrò qualcosa da eliminare pure io? come faccio a fare un controllo? Volevo fare una rei sta l'azione pulita da zero, ma non so come reinstallare parallel (dovrei partire dal 4 e poi fare gli aggiornamenti?) e tutti gli altri programmi. Con show va alla grande, ho messo un disco da 500 gb a 7200 rpm con snow Leopard, ma è troppo rumoroso e credo di restare col vecchio disco a 5400 rpm
  5. Ho fatto e vi ringrazio, ora il Mac va molto meglio. Ma che errore poteva essere?
  6. salve a tutti, chiedo un consiglio ai più esperti.... ho installato Lion già quando era uscito a luglio, ho notato una serie di rallentamenti, va beh normale, sistema giovane. Ho fatto una verifica dei permessi del disco, e riparato quelli elencati. oggi, siccome da un pò di tempo ho notato un certo rallentamento dell'avvio del sistema, ho deciso di verificare il disco... mi viene fuori un messaggio di errore scritto in rosso "il volume HD Machintosh è danneggiato e deve essere riparato". Poi ho un altro errore "numero di hard link di documento non corretto" .... cosa può essere? è grave ? devo eseguire utility disco dai dischi di installazione, ma è una procedura facile? chiedo consiglio grazie
  7. non avevo fatto i conti delle batterie, ma a me non importa molto ... lo uso sempre in ufficio, fuori uso l'Ipad2 ... col pc i miglioramenti si notavano eccome, si vede proprio che col Mac si è in un altro mondo. cmq ho deciso, aggiorno, anche solo per avere 500 Gyga invece che 250...
  8. Ho deciso di fare un upgrade al mio macbook pro (metà 2010, 2,4 ghz core 2duo), ho già installato Lion, aggiunto RAM (8ghz), adesso vorrei cambiare il disco fisso con uno più capiente (da 500gb) e a 7200rpm, e ne ho preso uno su ebay della Samsung a 55euro (non mi pare molto). Secondo voi è una buona idea?dovrei notare miglioramenti visto il minor tempo di accesso ai dati del HD? Quando usavo i pc , ho aggiornato l'hd al mio Acer, e i miglioramenti si vedevano eccome, più che aggiornando la RAM ... Cosa devo fare per fare una installazione nuova? Inserisco hd nel Mac, inizializzo e poi basta inserire i DVD ?
  9. Anche il mio ha le ventole che girano sensibilmente... Dopo aver aggiornato a Lion (prima non le avevo mai sentite in azione). attendo con ansia il primo aggiornamento di Lion
  10. Il mio è un macbook pro metà 2010 (giugno 2010). Ho letto che gli slot sono per RAM a 1067. Si adattano quindi al bus di sistema, però ho letto che un altro utente ha il Mac come il mio e le riconosce a 1333mhz. Io dopo aver fatto aggiornamento a Lion avevo iphoto che si apriva a rallentatore, word che non si chiudeva, e un rallentamento generale. Adesso con più RAM ho risolto parzialmente .
  11. Io ho un macbook pro unibody metà 2010 processore 2,4 ghz Intel Core2 duo .... Montato Kingston dd3 2x4Gb con freq a 1333 , il mio Mac le riconosce a 1067! Non credo ci siano problemi, almeno per ora. Ho aggiornato perché Lion era troppo lento con soli 4 Gb di RAM .... Certo che la ventola gira a non finire!
  12. ciao, grazie per la risposta. Come si fa a cambiare il titolo del thread? ... si hai ragione si misura in Gigabyte, ma io sono un ignorante in materia, e per questo mi confondo. Le ram le riconosce, il mac si accende, funziona , ma va a 1067 e non a 1333Mhz. sono ram della kingston, ho letto su altro forum che le corsair non le riconosce e non parte.
  13. Premetto di avere un macbook pro con processore intel Core 2 duo 2,4 Ghz . Ho installato cOme tutti voi LiOn. Avevo 4 ghz di RAM ... Non sono sufficienti! ... Ho aggiornato la RAM montando due banchi da 4ghz per un totale di 8 ghz di RAM ... Miracolo! Non si sono risolti tutti i problemi di cui soffre il neonatO... Ma almeno le app si aprono e chiudono senza doverle forzare! Non sono uno smanettone, a me bastava anche snow Leopard (eccellente) mi bastava ma dovevo avere Lion essendo io un fanatico Apple. Unica cosa che non capisco è perché se monto RAM a 1333 MHz il sistema la riconosce a 1067? Non gestisce le RAM?
  14. ragazzi, io oggi ho preso due banchi di memoria ram della kingston e mi pare che il sistema giri molto meglio (iphoto si apre senza vedere la rotellina) e pare che anche word si chiuda senza dover forzare. però ho preso delle ram da 1333 mhz che invece il sistema riconosce come da 1067 mhz.. come mai? il sistema non gestisce le ram a 1333 mhz? è un macbook pro con core 2 duo da 2,4 Ghz dell'anno scorso, preso a giugno mi pare di ricordare.
  15. salve a tutti, ho installato da subito il nuovo sistema operativo, mi pare carino, solo che non riesco a leggere le schede sd da iphoto, ne le riconosce in finder. a qualcuno è successa la stessa cosa? ho notato un certo rallentamento all'apertura di Iphoto in genere, ci impiega una vita, si vede per troppo tempo la rotellina multicolor. in aggiunta anche pages non si apre immediato come prima e così altri programmi. spero che risolvano quanto prima questi bug che di sicuro erano previsti dagli utenti (io me li aspettavo).
  16. a me non legge le SD! ho una sandisk da 2 GB e non me la legge più, con Ipad la legge ma col macbook pro no
  17. salve ragazzi, da un pò mi trovo un file sulla scrivania : _QSQL000.DBF che sarà ? lo posso cancellare? ma chi lo ha generato un file che se non erro è in visual basic? qualche programma di Parallel desktop? mi succedeva anche nell'altro mac...
  18. io l'ho presa su ebay e ad oggi, dopo mesi dal sito risulta ancora attiva
  19. ho già un altro post, cmq indicatore batteria non si aggiorna, si scalda il mac, porto in assistenza il macbook 13 pollici del settembre 2009, ho fatto prima reset controller batteria, e calibrazione, nulla da fare. mando in assistenza, e decido di prendermi un nuovo macbook 13 pollici versione nuova. ripristino con time machine... incredibile ma vero il nuovo mi fa lo stesso problema! cosa può essere?
  20. Ragazzi, ho aperto un altro post perchè credevo che nessuno guardasse l'altro... allora, avevo un problema col mio macbook pro 13 pollici, come da titolo l'indicatore della batteria non si aggiornava più e il mac si scaldava in modo secondo me eccessivo. ho resettato il controller della batteria e pareva tutto a posto, ma per tempo limitato. ho calibrato la batteria, ma nulla da fare, ho deciso ieri di mandarlo in assistenza, e me ne sono preso uno nuovo versione nuova. ho trasferito tutti i dati con Time machine al momento dell'accensione del nuovo mac, ... incredibile ma vero, mi fa lo stesso problema il nuovo!!! non ci posso credere. evidentemente c'è qualcosa che non va nel software... chi mi illumina?
  21. ciao a tutti, causa un guasto alla batteria, ho dovuto mandare in assistenza il Mac, e non potendo attendere i 30/40 gg. ne ho preso un altro, il vecchio lo venderò o me lo tengo di scorta. Il mio problema è che ripristinato il sistema da tm ho parallels, ma non ho windows! come si fa a rirpsistinare anche quello? voi sapete qualcosa in merito? grazie a tutti... ... ah l'idea di prendere un pc non mi ha sfiorato minimamente...
  22. non ho avuto questo problema per fortuna. io sono passato al mac nel settembre dell'anno scorso, tempo due settimane e ho contagiato anche mio fratello. dopo alcuni mesi mi son preso anche un imac 21,5 pollici da 500 gb . per me i pc non esistono più! consiglio a tutti quelli che conosco di prendersi un mac! ... e disdire i contratti di assistenza. il mondo mac per me è tutto da scoprire ancora, dopo quasi un anno, ma è talmente facile che è persino difficile! però mi piace un sacco
  23. dimenticavo... adesso scalda di meno, prima si scaldava un sacco anche se non usavo parallel desktop. ho trovato sul sito della apple le istruzioni. niente batteria danneggiata per fortuna... visto che avrei dovuto mandarlo in assistenza essendo questa non sostituibile dall'utente. meglio così. grazie per le info, anche se ho risolto diversamente, forse il problema era diverso ma i sintomi gli stessi
  24. ho risolto avviando il mac in questo modo: tenere premuto il tasto accensione per più di 5 secondi, in questo modo si resetta la sdm (mi pare di ricordare). adesso l'avviso mi ricompare come prima.
  25. salve amici, sono nuovo del mondo mac, da settembre dell'anno scorso. Ho un problema con il mio macbook pro 13 .... non mi avverte più del fatto che la batteria è quasi scarica . ha iniziato da un paio di settimane, forse ho fatto del casino con i permessi? non saprei. provo a fare una verifica dei permessi generale. qualcuno sa dirmi se mediante terminale posso sistemare la cosa? saluti a tutti