dekayed

Members
  • Content Count

    6
  • Joined

  • Last visited

About dekayed

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Ahmed
  1. :D Comunque, proverò a formattare completamente. Mi sorge però un dubbio. Per farlo nella maniera più distruttiva possibile debbo usare il DVD di Snow Leopard? Quando lo installati, all'inizio mi chiese se volevo rifare tutto daccapo, cancellando i dati etc etc. Io scelsi questa opzione, ma notai il rallentamento di base di cui ho parlato nel primo post, che ormai risulta quasi off-topic Cmq, a mio avviso, gli obbrobri grammaticali che non siano riconducibili ad errori di battitura sono e restano effetto della pigrizia intellettuale degli individui. Credo che molti di coloro che commettono errori come "c'è l'ho" (niente di personale, my friend) non leggano. Quelli che invece leggono, secondo me, lo fanno con scarsa attenzione. Quelli invece che leggono con attenzione eppure continuano a sbagliare, dovrebbero fare esercizi e non li fanno. Ad ogni modo, una sola cosa mi sento di dire sull'argomento "scuola". Il governo fa schifo. Ah, no, non volevo dire questo. Volevo dire che molti maestri fanno il loro dovere, ma sono molti di più gli alunni che non hanno voglia di fare il loro - e sono ancora più numerosi gli studenti che, tornati a casa, hanno genitori che non sanno di preciso se, come e quando si coniughino i verbi al congiuntivo ("se lui mi dasse", "voglio che tu mi spiega", o il peggiore "non sapevo che funzionava"). Ignoranza spesso è pigrizia. Che essa comporti errori grammaticali o violenza fisica (entrambi generati dall'ignoranza, di un tipo o dell'altro), trova sempre origine nella pigrizia individuale - leggere poco o male, oppure non cercare vie alternative al pugno in faccia. Sempre pigrizia. L'unica possibile interpretazione alternativa è la stupidità , ma ho troppa fiducia nel fenomeno dell'Evoluzione per credere davvero che così tanta gente sia stupida. Perché è tanta, ve', ma tanta tanta tanta. Comunque, mitica la dritta indiretta del ctrl+alt+cmd+eject. La provo dopo Saluti e ringraziamenti vari, DkD
  2. Dunque, dunque.. il mio Mac è di fine 2006 (già 4 anni?? Pensavo 3..). Ad ogni modo, se sono l'unico o cmq uno dei pochi a cui va visibilmente lento, è evidente che qualcosa che non va ci sia, nel mio Mac. Mi torna in mente ora che la primissima esperienza che ho avuto con questa macchina, appena acquistato, fu un crash del sistema che ne causò il riavvio. Subii uno shock emotivo da cui non mi sono ancora del tutto ripreso, certo, e debbo dire che per quanto questo iMac (Intel Core 2 Duo, 2 GB di RAM [kiko2],sia stato sempre uno strumento nettamente superiore al terribile Windows, talvolta mi ha lasciato piuttosto indifferente, contro le critiche entusiastiche da parte di riviste e utenti. Che poi è anche vero che mi era stato detto che se la durata media di un PC è di 2 anni, quella di un Mac con processore Intel arriva a 5 o 6, quindi insomma, forse in effetti questo Mac è già in terza età [StarFred]. Ahhhhh... Sono forse in possesso di una macchina difettosa? Non sarebbe la prima volta, sono sfortunatissimo con le apparecchiature elettriche. Che poi ho detto che Opera ci mette "quel mezzo secondo", ma in realtà si tratta di qualcosa come 5 o 6 secondi. E ciò è sempre successo, da quando ho messo su Snow Leopard (a proposito, passaggio con il Mac Box Set, che però comprendeva direttamente SL - non si diceva fosse sconsigliabile, ma forse ho ciccato io a non aspettare che facessero delle prove prima di acquistare [kiko2]), a disco completamente vuoto [cfr. MacApp]. Ad ogni modo, ringrazio per le risposte, mi rincuora sapere che forse è la mia macchina che ha qualcosa che non va. Sarebbe stato triste, invece, scoprire che ora nemmeno la Apple ci offre la stabilità cui agogna chiunque quando accende un compiùter. Saluti a tutti, DKD
  3. Chiedo scusa se posto qualcosa del genere, forse un po' controcorrente, ma non so dove altro sfogarmi (e se mi va bene ci scappa pure qualche dritta per risolvere i problemi). A circa un anno da quando sono passato a Snow Leopard, dico quanto segue. Innanzitutto trovo che questo OS sia piuttosto lento e, rispetto a Tiger, decisamente molto più soggetto a impallaggi temporanei (con e senza rotella colorata) e crash di applicazioni. L'aspetto è nettamente migliorato, così come la comodità , ma da quel che mi sembra la scelta è stata presa a scapito delle prestazioni globali. Le applicazioni principali che uso sono di musica: Logic, Live, Traktor. Per il resto, roba leggera che in teoria anche un Mac di 3 anni fa dovrebbe poter gestire senza intoppi. E invece, persino Opera ci impiega quel mezzo secondo per aprirsi. Ora, non voglio apparire poco tollerante, ma se dopo 3 anni devo formattare il sistema perché funzioni come si deve, dove sta la differenza eclatante rispetto a un misero Windows? Certo, di Microsoft io non sopporto più nemmeno l'aspetto, non riuscirei a tornare a Windows, ma considerato il prezzo del Mac e dei suoi programmi originali, forse comprarsi un PC nuovo all'anno mi costa infinitamente meno, no? Quanto all'utilizzo quotidiano, ecco i piccoli peggioramenti più fastidiosi rispetto a Tiger sono: - lentezza, come già detto - dopo che stacco le casse dalla presa dietro il Mac, il volume del sistema viene alzato automaticamente al massimo. Non serve che io lo abbassi prima di ricollegare il jack: la prossima volta che staccherò il cavo, il volume sarà di nuovo al massimo. E questo comporta che quando riavvierò, se non mi sarò ricordato di abbassare di nuovo il volume del sistema con il cavo staccato, "sosumi" suonerà ad altissimo volume, svegliando tutti i miei coinquilini. - ho un widget, non so quale, che fa sì che dal momento in cui apro Dashboard, fino a quando riavvio il sistema, quando digito un testo (che sia in TextEdit, in un browser, in Pages, qualunque applicazione) mi fa l'effetto sonoro della penna che passa su un foglio. Qualcuno dirà : semplice, elimina il widget che causa questa schifezza. Ma che debba risolvere artigianalmente problemi che non avevo con Tiger mi fa girare il chiulo, visto che un nuovo OS dovrebbe garantire le prestazioni di quello precedente, con migliorie. Oltretutto, non ho nemmeno un widget che non avessi già su Tiger, quindi il problema sta in Snow Leopard. Ce ne sono altri, lo so, ma ora non mi vengono in mente. Detto ciò, sono più inchiazzato di prima e saluto.
  4. Ma Snow Leopard, che ha contro di me?!?! Ho acquistato il Mac Box Set, contenente il nuovo SO + iWork 09 e iLife 09. Tutto originale dunque. Oggi ho cominciato ad usare Pages in maniera un po' più approfondita, cosa che facevo regolarmente prima dell'acquisto del pacchetto con il mio Tiger, e ho scoperto il primo insopportabile problema. Durante l'elaborazione di testi in una tabella, dopo aver inserito il testo in una tabella, non posso fare assolutamente niente: registrare il file, spostarmi da una cella ad un'altra, cambiarne i colori. Non posso per il semplice motivo che se ci provo, sia con il mouse sia con la tastiera, il programma si blocca definitivamente. Comincia a ruotare la rotella multicolore e basta, da lì in poi non ho modo di fare alcunché. Il problema si presenta, apparentemente, solo dopo aver inserito del testo all'interno di una tabella. Infatti, se disegno la tabella e digito il mio testo al di fuori di questa, tutto funziona regolarmente. Allo stesso modo, prima di inserire testo in una delle celle, posso editare senza intoppi i colori delle celle, dei bordi, le dimensioni e tutto il resto delle celle. Insomma, non posso inseriro testo in una tabella. Qualcuno sa di cosa si tratti?!?! Non ho trovato altre testimonianze simili nel web come cavolo si chiama la tabella in inglese, fischia? Ora guardo.
  5. Mh, sì, ho provato. Niente. Beh speriamo non accada, altrimenti dovrò contattare "il mio rivenditore". Grazie comunque.
  6. Salve. Dunque, oggi mi è successa una cosa strana. Dunque, ho un iMac che ho acquistato un paio di anni fa, con Tiger. Qualche giorno fa ho fatto l'aggiornamento a Snow Leopard, e devo dire che lo trovo un po' più lento ma questo non c'interessa, attualmente. Il mio problema è che oggi l'ho acceso, questo coso, e me ne sono andato qualche istante. Sono tornato e ho visto che il monitor era rimasto spento, e il led che c'è in basso a destra, che solitamente si accende quando si avvia la macchina, lampeggiava. Ma la cosa più curiosa è che lo faceva con la frequenza di circa un flash al secondo, no?, ma con una luce decisamente più forte di quella di quando tutto funziona regolarmente. E il flash era secco, non come quando è in standby che lo fa in maniera morbida e graduale. Ho provato a fare tutte le cose normali: ho ripremuto il tasto di avvio, ho provato a spegnerlo con la combinazione Ctrl-F19 (per ProShutdown), ma niente. Ho dovuto staccare la spina. dopodichém tutto ha ripreso a funzionare. Qualcuno ha idea di cosa sia successo?