pipe77

Members
  • Content Count

    19
  • Joined

  • Last visited

About pipe77

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Giuseppe
  1. Grazie LeoTM, ho provato con l'IP ed ha funzionato alla grande. Mi sapresti dire anche come fare a spegnere il server da remoto? Trovo solo Disconnetti e Disconnetti sessione remota.
  2. Buongiorno a tutti, riprendo un argomento che è stato affrontato qualche hanno fa ma difronte al quale mi sto trovando e arenando oggi. Ho una piccola rete in casa e ho deciso di utilizzare un pc, che avevo dismesso, come server al quale accedo da un PC portatile con W7 e un MAC con Snow Leopard. Ho fatto la configurazione di tutto e direi che va tutto bene. Sia dal Mac che dal PC riesco ad accedere alle cartelle condivise del server senza problemi copio e scrivo file. L'unico problema che ho è l'accesso al desktop remoto dal MAC mentre con W7 funziona senza problemi questo vuol dire che ho attivato tutto correttamente. Ho scaricato ed installato il programma Microsoft Remote Desktop Connection Client for Mac 2.0.1 Quando lancio il programma si apre questa finestra: http://www.macitynet.it/forum/attachment.php?attachmentid=7958&stc=1&d=1258801853 nel quale inserisco il nome del server. Nella schermata successiva inserisco l'utenza del server e la password: http://www.macitynet.it/forum/attachment.php?attachmentid=7959&stc=1&d=1258802181 ma non inserisco il dominio perchè non ho creato un dominio. Ma l'errore si presenta anche se come dominio lascio quello presentato di default che è il nome della macchina o se metto il nome del workgroup. L'errore che mi si presenta è il seguente: http://www.macitynet.it/forum/attachment.php?attachmentid=7960&stc=1&d=1258802404 Garantisco chi il nome della macchina è esatto, ho provato anche a mettere l'indirizzo IP ma in problema rimane. I FireWall sono configurati, altrimenti non avrei neanche visto le directory condivise. Qualcuno mi saprebbe dire dove sta il problema? cosa sbaglio? Resto in attesa di una vostra gentilissima risposta. Grazie
  3. Ho fatto la prova di lanciare da righa di comando la stringa per la visualizzazione dei file nascosti, funziona e in questo modo è possbile cancellare questi maledettissimi file. Per quanto riguarda la risposta che ti hanno dato al supporto Apple è a mio avviso una stronzata. Prova a fare quello che ti ho detto è vedrai che "risolvi". Con la chiavetta USB ho avuto problemi anche io effettivamente l'ho formattata da Win dopo che MAC l'aveva s*******ta, ma da win la puoi fare solo se riesci prima a formattarla in Fat da MAC. Formattala ho con utility disco oppure scarica GParted e formattala con quello. Tranquillo che Apple sistemerà tutto perchè non può perdere la faccia con un bug come questo.
  4. Una piccola novità , A quanto pare da quanto c'è scritto in questa discussione su Apple Discussion (http://discussions.apple.com/thread....art=0&tstart=0), hanno tutti lo stesso problema ma nessuno di questi ha capito quale sia il motivo reale. Cmq resta un bug di Finder e sembra proprio a partire dal nuovo aggiornamento 10.6.2 quello della settimana scorsa! Qualcuno ha proposto di creare un file zip della roba da copiare, e, effettivamente funziona perchè finder non vede direttamente i file indice del motore di ricerca (Spotlight). Cmq hanno smosso apple per fissare il bug! Esisterebbe anche questo metodo (io ancora lo devo provare) che si può utilizzare fin che Apple non risolve il problema. Da linea di comando: defaults write com.apple.finder AppleShowAllFiles YES (rende visibili i files nascosti di finder) Quindi effettuare un logout e riloggarsi Per disattivare: defaults write com.apple.finder AppleShowAllFiles NO (rende invisibili i files nascosti di finder) In questo modo è possibile cancellare i file nascosti che iniziano per ._ che non i colpevoli di questo casino. Questi file si possono cancellare senza problemi perchè sono solo indici si Spotlight. Alla prossima.
  5. Per roccoliga, si che ho collegato il disco/chiavetta a sistemi windows e non credo che smetterò di farlo, perchè ci lavoro giornalmente. In ogni caso non ho problemi con i file che dici, il mio problema sono i file di spotlight che con finder quando devono essere spostati all'interno di un dispositivo FAT o NFTS non vanno d'accordo. Infatti appena li cancello il finder non fa + capricci. La dimostrazione che il problema e il finder oltre all'errore -36 che parla proprio di questo processo è che se copio da riga di comando le stesse directory tutto file liscio. Non so che dire.
  6. Ciao baldurwolf, sono pienamente d'accordo con te che sia una cosa assurda. Io oltre a dire che è un grosso anzi grossissimo bug di Mac Os X non so cos'altro aggiungere. Anche a me fino a qualche giorno fa non succedeva una cosa del genere, credo che farò passare la settimana in attesa di alcune risposte esaurienti, se non troverò soluzione al problema mi sa che prenderò un appuntamento all'Apple Store di Milano dove spero mi diano delle risposte esaurienti. Restiamo in contatto.
  7. Ciao a tutti vedo che l'argomento non piace visto che gli interventi sono veramente limitati direi insistenti. Cmq non mi arrendo, sul sito della apple ho trovato questa discussione che è molto simile a quella che vorrei che si affrontasse http://discussions.apple.com/thread.jspa?threadID=2229900&start=0&tstart=0 Poichè è tutta in inglese ho le mie buone difficoltà a comprenderla ma questa sera spero di potermici dedicare. Nel fratempo se c'è qualche anima pia + più sveglia di me (non ci vuole molto) che capisce il contenuto e mi spiega se è stata trovata una soluzione, ne sarei molto grato. Grazie
  8. Ciao baldurwolf, ti spiego velocemente cosa ho potuto scoprire oggi con l'aiuto di un amico che ha più dimestichezza di me con i sistemi Unix. Abbiamo avuto moto di notare che i file che generano il problema dei permessi quando si tenta di effettuare una copia su dispositivi esterni formattati NTFS o FAT sono i file nascosti di Spotlight. Questi sono purtroppo file che non sono visibili dal finder ma si possono benissimo vedere eseguendo da terminale il comando "ls" nella cartella che non riesci a copiare. Questi file hanno il nome che inizia così ._.NomeFile. Purtroppo questi file non vengono accettati dai file systems come NTFS o FAT, quindi viene generato l'errore. Questa teoria è stata confermata da alcune notizie trovate su google, ma delle quali al momento non ho i link. L'unica soluzione al problema che per il momento abbiamo trovato, ma non testato, è quella di effettuare la copia tramite alcuni programmi tipo KopyMac o altri simili. Personalmente non è una cosa che mi soddisfa e continuerò nella mia ricerca, perchè un problema del genere è veramente inconcepibile e per quanto mi riguarda fa vacillare la tanto decantata super stabilità di MAC OS X. Ti aggiorno su i prossimi sviluppi.
  9. Buongiorno, anche se non ho ancora ricevuto risposte al riguardo sono andato avanti con i miei tentativi e credo al 90% di aver capito che il problema risiede sul mio Mac. Ho provato ha copiare dei file su altri dispositivi che sono stati formattati e non con il mac è il problema si continua a presentare. Ho avuto la possibilità di collegare gli stessi dispositivi su un altro macbook identico al mio. Ho copiato e fatto le stesse procedure fatte sul mio e tutto fila liscio senza nessun errore. Direi che è chiaro che sul mio mac ci sono problemi di diritti, qualcuno sa indirizzarmi su come risolvere il problema? Grazie
  10. Buongiorno a tutti, visto che ne su questo forum ne su facendo altre ricerche ho trovato la soluzione al mio problema, lo riporto alla ribalta nella speranza di capirci qualcosa, visto che sono completamente smarrito. Ieri ho acquista una chiavetta USB da 4 Gb ed è la prima da quando uso un MAC. Visto e considerato che uso ormai Snow Leopard come SO principale ho immediatamente collegato la chiavetta le metterci su i miei file. Dopo aver fatto ciò ho avuto l'esigenza di formattare la chiavetta e prima di farlo ho copiato sul Desktop del MAC il contenuto così da mantenere la struttura delle cartelle per poi ricopiarle dentro subito dopo la formattazione. Se fosse andata così non sarei quì a chiedere consigli/aiuto, ma purtroppo dopo avere eseguito la formattazione in FAT con Utility disco (non ho visto quale fosse il precedente file system) la chiavetta ha cominciato a dare i numeri e che numeri. Mi sono semplicemente permesso di fare l'inizializzazione e appena ho aperto la chiavetta c'erano dentro una serie di cartelle rinominate con simboli strani, al ché ho reinizializzato la chiavetta, sempre in FAT e pur avendo messo l'etichetta compariva come "NO NAME". Quindi provo a copiare le cartelle e ta tan: Finder non può completare l'operazione perché alcuni dati in "Nome directory" non possono essere letti o scritti. (codice errore -36) Ma la cosa bella e che alcune le copia altre no dipende dalla dimensione, ma se poi entro nelle cartelle e copio il contenuto alcune cose le copia e altre no. ma se prendo i file poco alla volta riesco a copiarli tutti. Ho provato a copiare le stesse directory su disco esterno, stesso problema. Quindi mi viene da che il problema sia il mac, perchè i file in fin dei conti riesco a copiarli poco alla volta. Ho provato ad inserire la chiavetta su un pc con win che però vedeva solo 200 MB su 4 Gb, non male. Facendo accesso da Computer Management ho verificato che la chiavetta era partizionata. Ma chi l'ha partizionata? Facendo ancora una volta accesso a snow e collegando la chiavetta, questa volta mi ha montato due partizioni, Ma come mai? Da utility disco sono riuscito a ricreare una sola partizione FAT ma il problema della copia rimane. Ho fatto altre mille tentativi ma niente di buono. Non riesco a capire dove sta il problema o cosa sbaglio! Se tutto questo lato Win non funzionasse direi senza dubbio che si tratta della chiavetta, ma purtroppo non è così. Qualcuno mi illumina? Grazie mille
  11. Ciao flask, ciao delos, 2.14 questo è l'orario in cui ieri sera ho finito di impazzire con iTunes. Ho cercato di seguire i vostri consigli e trovare il metodo migliore per archiviare la musica e apparte i tempi allucinanti, il consolidamento dell'archivio mi ha dato un sacco di problemi. 1 - Ho impostato come player principale VLC (non quicktime player perchè non permette di eseguire più di una traccia in sequenza, il metodo di Quick Look non mi piace) 2 - Ho eseguito il consolidamento secondo quanto indicato in questa procedura http://docs.info.apple.com/article.h...tnum=301748-it . Questa operazione ha fatto un pò quello che ha voluto, infatti su 160 album ne ha portati sul HD esterno 151 e di questi non tutti erano completi, non capisco cosa sia potuto succedere, ho sbagliato qualcosa? Esiste un metodo alternativo?. 3 - Ho provato la gestione multilibreria ma non mi piace molto, perchè se io ho la libreria su HD esterno con 160 album impostata come predefinita e la libreria su MacBook con 50, tutte le volte che avvio la libreria del PC vengono comunque visualizzati tutti e 160 album cosa che genera confusione. (anche quì cosa sbaglio?) delos: visto che è evidente che non ho chiare alcune cose mi spiegheresti cos'è esattamente il consolidamento delle libreria. Grazie Giuseppe
  12. Waooo credevo che non mi avrebbe risposto nessuno a questo post, grazie mille flask. Non credevo che iTunes fosse così avido. Ti spiego da cosa nasce la mia esigenza. Vorrei portare tutta ma musica che ho pazientemente catalogato in un HD estreno, perchè è veramente tanta e non voglio impegnare tutto il disco del mio MacBook. Per fare questo devo, seguendo la procedura indicata da Apple (http://docs.info.apple.com/article.html?artnum=301748-it), modificare la cartella di archivio di iTunes facendola puntare all'HD esterno. Ma se tutte le volte che voglio ascoltare anche solo un brano iTunes lo aggiunge alla libreria non mi va bene, per diversi motivi: 1 - Il brano per mille motivi non lo voglio catalogare, quindi tutte le volte devo andare a cancellarlo 2 - Se il disco esterno non è collegato quando voglio sentire qualunque cosa (che si trova per esempio nelle cartella dei miei album preferiti, che è un sottoinsieme di quelli catalogati nell'HD esterno) iTunes modifica il puntamento della directory di archivio automaticamente e aggiunge l'album alla nuova cartella di iTunes. Quello che vorrei fai io è questo: a - Tenere tutta la mia musica su un disco esterno gestito da iTunes perchè mi piace come mantiene l'ordine. b - Tenere sul MacBook un sottoinsieme della musica del disco esterno per poterla avere sempre con il portatile senza rischiare che iTunes faccia casino con la cartella di archivio. c - Poter aggiornate quando lo dico io la libreria di iTunes con nuovi Brani/Album presenti sul Mac d - Condividere la direntory che si trova sul disco esterno con altri utenti che hanno altri dispositivi MAC/PC/Palmari etc. La tua soluzione per la riproduzione è un buon inizio grazie mille per il consiglio.
  13. Ciao a tutti, vi spiego le mi esigenze e spero che mi possiate aiutare, perchè io credo di non essere ancora riuscito a capire bene la filosofia di iTunes e mi sento come uno che hai una Ferrari ma non ha le nozioni per guidarla. Possiedo un MacBook bianco acquistato da poco e da una settimana circa sto sistemando tutta la mia musica in mp3 cercando di sfruttare al meglio le potenzialità di iTunes. Per quanto riguarda la sistemazione dei tag e delle copertine nessun problema (meno male). Come noto iTunes usa di default la cartella iTunes Media per archiviare tutta la musica, ma quando dico tutta intendo proprio tutta e questa cosa mi crea un pò di problemi perchè ogni brano che lancio (facendo doppio click sull'icona) anche solo per ascoltarlo viene immediatamente caricato nella cartella di iTunes Media senza chiedere se è ciò che io voglio, questa cosa non mi va bene quindi vado nelle preferenze -> Avanzate e levo la spunta da "Copia documenti nella cartella iTunes Media quando vengono aggiunti alla libreria", in questo modo in effetti non viene creata la cartella ma il brano viene cmq inserto in iTunes e sembrerebbe che il file mp3 venga copiato in qualche cartella nascosta. Com'è possibile risolvere questo che per me è un problema? Vorrei essere libero di ascoltare tutta la musica che voglio senza che mi resti intrappolata in qualche cartella a me sconosciuta. Grazie anticipatamente per le spiegazioni. Saluti
  14. Ciao deerdesign, dopo aver letto la tua risposta ho deciso di ricominciare da 0 e farmi trasportare da quella che è la filosofia Apple (visto che come dici tu sono un utente fresco fresco). In effetti ho risolto alcuni problemi che mi si erano presentati quando avevo fatto le tre partizioni, per esempio l'installazione della partizione BootCamp su Macchina Virtuale (nel mio caso VMWare). Detto questo, io non ritengo di essere ossessionato dalla perdita di dati, ma vorrei avere la possibilità di far coesistere e mantenete su un terreno neutrale i dati per porteci lavorare con entrambi i SO e fruttare le caratteristiche univoche di entrambi, in oltre ritengo che avere una terza partizione mi permetta di mantenere un ordine secondo la mia logica senza sottostare alle regole di MAC OS X o Windows, il fatto che Mac OS sia rigido da questo punto di vista non è una cosa che mi piace molto. Sono pienamente d'accordo con te che per salvaguardare l'integrità dei dati, devo essere salvati su delle unità esterne. Per quanto riguarda Time Machine mi piacerebbe usarlo perchè è veramente potente, ma la sua potenza va a scapito di una nuova spesa perchè da quanto ne so necessita di una unità a se stante di notevole dimensione, in poche parole vista la mia non ossessione nella perdita di dati credo che per ora ne farò a meno. Al momento credo che avere la possibilità di creare una terza partizione non sia una cosa errata ne tanto meno legata a questa o quella filosofia, per il momento mi sono allineato a quanto mi hai detto, con il tempo stabilirò se è la soluzione ottimale o meno. Grazie comunque per avermi dato un aiuto, spero ci potranno essere altre occasioni.
  15. Buona sera a tutti, ho la necessità della vostra consulenza per un problema durante l'installazione di windows su VMWare Fusion 2.0.2. Dopo l'istallazione del SW, quando tento di creare la macchina virtuale richiamando la partizione Win fatta con bootcamp, VMWare si blocca immediatamente. La progress bar non si muove di un millimetro e non riesco a venirne a capo. L'unica cosa che mi può far pensare ad un problema è la suddivisione i tre del disco e magari WMV non trova la giusta partizione, è possibile? eventualmente come posso risolvere? Grazie a tutti