marco79to

Members
  • Posts

    30
  • Joined

  • Last visited

Everything posted by marco79to

  1. Cioè? Scusami ma non ho capito... Io non uso programmi particolari che richiedono un Java specifico al massimo qualche sito con plugin. Prima di questo aggiornamento usavo la versione installata con Os X che fino a ieri era la 1.6.35. Il mancato funzionamento del plugin è nato dopo aver fatto questo aggiornamento che io avevo capito portava la versione alla 1.6.37 non che disinstallava Java dal Mac. Da quello che mi stai dicendo questo aggiornamento in realtà ha disinstallato Java? E allora perchè in Aggiornamento Software mi diceva che portava la versione alle 1.6.37? Con Flash Player è diverso. Si sa a priori che non è presente e che se lo si vuole bisogna scaricarlo manualmente.
  2. Ciao! Grazie della risposta. Guarda i test di cui mi parli li ho già fatti ed appunto non funziona. A te funziona tutto? Te lo chiedo perchè ho letto prima facendo qualche ricerca su Internet che questo aggiornamento disinstalla il plugin e per farlo funzionare rimanda al sito Oracle per far scaricare manualmente Java (un po' come già si deve fare per Flash Player). Ti risulta oppure a te funziona tutto con questo aggiornamento senza necessità di installare niente manualemente? Grazie.
  3. Ciao a tutti. Ieri sera ho installato sul mio Macbook Pro con OS X Mountain Lion 10.8.2 il suddetto aggiornamento che porta Java alla versione 1.6.37. L'installazione è avvenuta correttamente ma dopo, oltre ad essere sparito il pannello delle Preferenze Java dalle Utility, non funziona più il plugin Java all'interno di Safari. In pratica se vado su una pagina che richiede il plugin Java mi dice "Plugin mancante". Clicco sopra, mi dice se voglio installare il plugin, clicco OK ma non succede niente. Anzi mi impalla il browser nel senso che se provo per esempio a digitare su Google la tastiera non risponde correttamente e devo chiudere e riaprire Safari per far tornare tutto a posto. Con la versione precedente di Java all'interno delle Preferenze si poteva mettere la spunta su abilita il plugin mentre adesso non essendoci più le preferenze come faccio? Succede anche a voi? Grazie.
  4. Ciao a tutti. Scusate ma vorrei togliermi un dubbio su di un aspetto tecnico che non mi è molto chiaro e visti gli esperti che bazzicano questo forum sono sicuro che potrò avere una risposta... Ho acquistato a novembre 2011 un MacBook Pro 15 nuovo su Apple Store con SSD 256GB originale Apple (vedendo da System Profiler risulta essere un Toshiba visto che la sigla è TS..). Ora sempre nel System Profiler è scritto velocità bus 6 Gbit velocità negoziata 3 Gbit. Invece sugli ultimi MacBook usciti adesso (MacBook Pro Retina e MacBook Air) le due velocità si sono uniformate a 6 Gbit sfruttando quindi appieno il bus Sata III. Quindi mi chiedo: l'SSD del mio Late 2011 è SATA II o è comunque SATA III con velocità ridotta? Se è SATA III con velocità ridotta è possibile portarla a 6 GBit e ne avrei dei benefici nell'utilizzo del computer. Chiedo questo perchè già così io lo trovo di una velocità inaudita visto che ho sempre avuto HDD tradizionali... Scusate ma sono curioso di natura e vorrei saperne di più su questo punto. Grazie.
  5. Ciao a tutti. Io ho installato Lion 10.7.2 con iTunes 10.5.1. Ultimamente sta succedendo una cosa strana. Anche se mi sono già autenticato col mio account su iTunes quasi sempre (ma non proprio sempre) quando spengo e riaccendo il Mac ed entro in iTunes il software mi richiede nuovamente di inserire la password del mio Apple ID. Succede anche a voi? Ho purtroppo anche un computer Windows con la stessa versione di iTunes e questo non succede. E' un'anomalia di iTunes su Mac? Grazie a tutti.
  6. Ciao a tutti! Volevo rendervi partecipi del gioiellino che ho ordinato su Apple Store venerdì. Non sto già nella pelle perchè mi arrivi al più presto. Attualemente possiedo un MacBook Pro 13" mid-2009 con 8Gb di RAM che conto di vendere... Mi trovo talmente bene col Mac (e con l'iPhone e l'iPad ovviamente...) che volevo dismettere definitivamente il PC con Windows e quindi passare ad un MacBook più potente. La configurazione che ho ordinato è questa: MacBook Pro 15" Intel Core i7 quad core 2.0 GHz 8 GB RAM DDR3 1333 MHz Intel Graphics HD 3000 + ATI Radeon HD 6490M con 256 MB GDDR5 Hard Disk SSD 256 GB Schermo lucido ad alta risoluzione Che ne dite? Mi sembra potenza allo stato puro... Sto già sognando il momento in cui lo toglierò dalla scatola... La spedizione su Apple Store dice 3 giorni. In base alle vostre esperienze sono veloci nella consegna? Ciao a tutti!!!
  7. Scusate volevo chiedere una cosa. E' da ieri sera che quando vado sulla pagina iniziale di YouTube con Safari (www.youtube.com) ci mette parecchio tempo a caricarla completamente. Ho provato stamattina in ufficio con Mozilla e la carica istantaneamente come ha sempre fatto anche Safari. Capita anche a voi? Da cosa può dipendere? Grazie a tutti!
  8. Ragazzi scusate la domanda stupida. Ho letto che per far partire l'Apple Hardware Test occorre (con Snow Leopard) inserire il DVD delle Applicazioni fornito col MacBook e premere il tasto D all'accensione. Io però, provando senza inserire alcun DVD e schiacciando il tasto D ho notato che l'Apple Hardware Test parte comunque. Ho cercato in vari forum ma tutti dicono che per farlo partire occorre il DVD. Il mio MacBook è magico o è una novità dei nuovi MacBook Pro? Grazie a tutti e buon Natale!
  9. Scusate, ho letto su vari siti che è stato rilasciato questo aggiornamento ma sul mio nuovo MacBook Pro l'Aggiornamento Software non me lo trova. Mi confermate che per i nuovi MacBook Pro questo firmware non è necessario? Grazie a tutti!
  10. Ho provato a digitare il comando Uptime da Terminale e mi dice: 23:47 up 7 mins, 2 users, load averages: 0,20 0,21 0,10 Come mai mi indica 2 users visto che c'è solo il mio account sul Mac? Grazie e scusate se è una domanda stupida sono un novizio...
  11. Mi sono dimenticato che ho guardato su Console e non risulta assolutamente niente di anomalo rispetto a tutti gli altri avvii dei giorni scorsi.
  12. Pochi minuti fa mi è di nuovo capitato il problema. Ho acceso il Macbook Pro e appena apparsa la mela si è spento brutalmente ed è di nuovo ripartito. Ho però capito l'elemento ricorrente: erano più di 10 giorni che non succedeva perchè accendevo il Macbook tutti i giorni. Ieri invece non l'ho acceso e oggi è risuccesso. Quindi questo difetto avviene solo quando il Macbook rimane spento per più di 24 ore. Con l'aggiunta di questo particolare cosa ne pensate? E' più probabile il problema hardware o software? Non ho acquistato su Apple Store (l'ho acquistato alla Fnac) e non avrei nessuna voglia di privarmene per mandarlo in assistenza e rischiare che mi cambino mille componenti senza capire bene qual è il problema (come ho letto che è capitato ad altri su questo forum con problemi "misteriosi"...). Qualcuno di voi ha mai sentito di questo problema solo se non si accende il Macbook per più di 24 ore? Mi sembra strano che sia un problema hardware perchè dovrebbe verificarsi indipendentemente da quanto rimane spento. Grazie a tutti degli eventuali consigli.
  13. Innanzitutto grazie per le risposte. Tuttavia come ho già fatto presente prima non credo possa essere una doppia accensione dovuta ad aggiornamenti perchè mi è capitato venerdì sera e poi di nuovo oggi pomeriggio. Inoltre l'ultimo aggiornamento che ho fatto l'ho installato mercoledì scorso (aggiornamento alla 10.6.2) senza alcun errore. L'unico elemento che ho notato è che questa doppia accensione avviene quando non accendo il Mac da più di 24 ore (non so se possa c'entrare qualcosa...) e solo quando è alimentato a batteria (con l'alimentazione a corrente non mi è ancora successo). In ogni caso ho già fatto il reset dell'SMC e della PRAM. Spero che non mi risucceda più. Ancora grazie delle risposte.
  14. Scusami ma il reset tenendo premuto il tasto di accensione per 60 secondi ho letto sulla sezione Support del sito Apple che si applica solo agli iMac o comunque ai Mac Desktop non ai portatili. E' così o no? Sono un po' in confusione...
  15. Sì è esattamente come hai ricapitolato tu. Durante l'uso non riscontro nessun problema anzi venendo da Windows è un vero gioiello! La tua teoria sugli aggiornamenti però non mi convince fino in fondo: non c'è nessun aggiornamento da installare, l'ultimo è stato l'aggiornamento Snow Leopard 10.6.2 di martedì scorso, dopo non ce ne sono più stati. Grazie comunque e se ti venisse in mente altri scrivimi. Grazie.
  16. Scusate per il mio post polemico di prima ma adesso che ho riacceso il mio MacBook Pro nuovo è capitato nuovamente il problema. E' alimentato a batteria completamente carica. L'ultima volta l'ho acceso sabato mattina. Adesso lo accendo, fa il bong poi schermo nero e si riavvia rifacendo bong e partendo normalmente. Visto che l'ho acquistato domenica scorsa e aveva pre-installato Snow Leopard 10.6.1 ma visto che erano i primi giorni lo accendevo spessissimo. Mi sembra che questo difetto lo faccia solo quando è circa un giorno o poco più che rimane spento. Ho aggiornato alla 10.6.2 l'altro giorno. Potrebbe essere un problema software o secondo voi è un problema hardware? Vi prego è stato un grosso sacrificio per me questo acquisto e non posso pensare che sia fallato anche perchè non saprei come comportarmi. Oltretutto lavoro con un contratto precario e di certo non posso prendere permessi per portare il computer in assistenza. Rispondetemi vi prego.
  17. Scusate per il mio post polemico di prima ma adesso che ho riacceso il mio MacBook Pro nuovo è capitato nuovamente il problema. E' alimentato a batteria completamente carica. L'ultima volta l'ho acceso sabato mattina. Adesso lo accendo, fa il bong poi schermo nero e si riavvia rifacendo bong e partendo normalmente. Visto che l'ho acquistato domenica scorsa e aveva pre-installato Snow Leopard 10.6.1 ma visto che erano i primi giorni lo accendevo spessissimo. Mi sembra che questo difetto lo faccia solo quando è circa un giorno o poco più che rimane spento. Ho aggiornato alla 10.6.2 l'altro giorno. Potrebbe essere un problema software o secondo voi è un problema hardware? Vi prego è stato un grosso sacrificio per me questo acquisto e non posso pensare che sia fallato anche perchè non saprei come comportarmi. Oltretutto lavoro con un contratto precario e di certo non posso prendere permessi per portare il computer in assistenza. Rispondetemi vi prego.
  18. Salve a tutti! Ho comprato da una settimana un meraviglioso MacBook Pro 13 che mi sta soddisfando tantissimo. Tuttavia stasera quando l'ho acceso con l'alimentazione a batteria ha fatto il bong e poi si è spento di colpo, si è riacceso, ha rifatto il bong ed è partito regolarmente. Poi ho provato più volte a spegnerlo e riaccenderlo e non ha più fatto questa cosa. A qualcuno è già successo? Ho Snow Leopard versione 10.6.2. Grazie a tutti!
  19. Salve a tutti! Ho acquistato ieri un bellissimo MacBook Pro da 13" e ci stavo un po' smanettando... Cira 4 anni fa avevo già avuto un Mac ma avevo dovuto abbandonarlo per motivi di lavoro e tornare a Windows. Adesso finalmente mi sono fatto il regalo di questo gioiello. Volevo chiedervi una cosa che forse è una sciocchezza... Andando in Preferenze di Sistema/Disco di avvio mi dice T1-MAC OS X, 10.6.1 su Macintosh HD. Cosa significa quel T1? Grazie a tutti.