sambion

Members
  • Content Count

    15
  • Joined

  • Last visited

Everything posted by sambion

  1. ciao a tutti. ho un problema col mio powermac g4: da 512 mb di ram, ho comperato (98 euro..cavolacci..) una banco di altri 512 mb per arrivare ad 1 gb di ram. ma un volta installata, il system profiler me la legge come se fosse una da 128 mb:confused:. E cosi mi fa anche per le altre che sono installate. In pratica c'ho 4 banchi di memoria cosi installate: dimmo/j19 512mb dimm1/j20 256 mb dimm2/j21 256 mb dimm3/j22 512 mb in teoria doveri avere quasi 1,5 gb però si system profiler trovo: dimmo/j19 256mb dimm1/j20 128 mb dimm2/j21 128 mb dimm3/j22 256 mb qualcuno sa aiutarmi a capire perchè accade questo..? modello mac: Nome computer: Power Mac G3 (grafici PCI) Modello computer: PowerMac1,2 Tipo CPU: PowerPC G4 (2.6) Numero CPU: 1 Velocità CPU: 400 MHz L2 Cache (per CPU): 1 MB Memoria: 768 MB Velocità bus: 100 MHz Versione Boot ROM: 1.1.2f2 un grazie anticipato per la gentilezza:D christian - trieste
  2. ciao...grazie per il vostro interessamento... voglio raccontarvi una cosa...: dopo aver letto quello che ha scritto greengio ho ri-contattato l'assistenza spiegando loro il problema così come lo spiego a mio nipote di 4 anni...la risposta è stata che è impossibile che il lettore non funzioni..che con win funziona a dovere e che col mac ci puo essere qualche "sintomo" di incompatibilità ..e che comunque prima di acquistare un prodotto bisogna accertarsi che funzioni sul proprio sistema operativo. In risposta gli ho inviato le due foto che potete vedere anche voi... E sono ancora in attesa di risposte... ditemi voi cosa devo fare...robe da matti..
  3. ciao intanto.. rispondo a te così come ho risposto a lord_mac..
  4. allora.. c'ho un nokia E61i con la sua sim card ed una micro sd aggiuntiva da 1 gb. Siccome voglio riportare tutti i dati della sim card su carta e non posso trasferire sti dati via bluetooth ( e neanche via cavo perchè 80 euro di cavo alla nokia non glieli do...) e dato che c'ho un ppc G4 senza bluetooth, ho pensato che una buona soluzione fosse quella di spendere 30 euro per un lettore di schede multiplo con il quale posso sia trasferire i dati della sim card, sia installare programmini direttamente sulla microsd, sia modificare le foto della mia fotocamera ecc..ecc.. però ho avuto degli inconvenienti che sai già e per questo, su consiglio di amici, mi sono rivolto a questo forum sperando di trovare un aiuto.
  5. ehilà ciao lord-mac. Innanzitutto voglio ringraziarti per la risposta ma il problema è che se inserisco una scheda ( ad es. sim card), non accade nulla e non ho alcun software per la scheda, infatti nel cd di installazione non ci sono software che girano su mac e l'assistenza mi scrive che il mac non necessita di software e che fa tutto da solo..ma il mio Mac non visualizza nulla a scheda inserita..nè icone di schede o quant'altro possa apparire sulla scrivania per poterci lavorare sopra..eppure il system profiler mi conferma che il card reader, c'è ed è funzionante...hai forse qualche idea ? grazie ancora..
  6. eccoci...ho provato a smanettare un po e ho trovato un'applicazione chiamata usb prober... e fatta girare scopro che la card reader c'è e funziona alla grande ma non compare sulla scrivania...neanche se la cerco col finder... secondo voi c'è qualche soluzione a questo inconveniente? grazie..
  7. ...ho risolto in altra maniera..... ho venduto ad un amico la tastiera e il mouse per 20 euri...ed ho compreato a meno di 40 euri la tastiera ed il mouse wireless della trust appna usciti e fatti apposta per il mac... ..f-a-v-o-l-o-s-a !! bel design, bianca, col mouse a tracciatura laser (funziona anche sulle mie brache...) ...e vaffanbrodo a chi so io... grazie a tutti per l'aiuto...
  8. ciao a tutti..allora c'ho un problemino...(ma va...?) ho acquistato una card reader della sitecom, modello md020 dove, sulla confezione, sta scritto che gira anche su mac... portata a casa e avviato i cd di installazione, trovo solo drive per windows e nulla per mac. Visitato il sito senza successo ed interpellata l'assistenza, mi rispondono che per il mac non serve alcun drive e che il card reader viene riconosciuto automaticamente appena lo collego alla porta usb ma questo non accade...nulla viene riconosciuto! ..dato che ho preso il G4 usato e non ho tanta dimestichezza, secondo voi è un problema della sitecom o devo settare qualcosa che non so, per far riconoscere automaticamente le periferiche aggiunte? avete qualche consiglio da darmi? graze infinite per la cortesia..
  9. ciao. non sono un esperto di mac ma ho avuto un problema simile al tuo. io ho risolto andando in SYSTEM PROFILER e selezionando la voce MEMORIA del menu HARDWARE. li troverai la composizione fisica della tua memoria. analizza i dati e capirai se le memorie che hai comprato, possono andare bene. credo sia sufficiente giocare con le somme della memoria fino ad ottenere quella desiderata a patto che non superi il totale di 1 gb ( che e' il max per un g4). questo e' quello che mi hanno detto quindi usa le dovute cautele... ciao
  10. fatto... ho selezionato italian pro e la W e la Z sono a posto, ho scricato anche il pgr che mi hai suggerito e, fatto strano, il muose lo rileva e posso anche modificarne i parametri mentre di tastiere non ne rileva neanche una, ne la tastiera apple (che uso in quanto funziona) ne la tastiera microsoft incriminata e non posso modificare nulla di esse. non so piu dove sbattere la testa...allora ti elenco i tasti che non vanno: dal f1 al f12 poi la B - N - M - i tre prima dello shift dx poi lo 0 e la virgola della tastiera numerica e di quest'ultima, se premi 4 viene fuori 47 e viceversa cosi come il 5 (58) e il 6 (69)... senti achille, io ti ringrazio tantissimo per la pazienza ma a questo punto se te la senti, proviamo ancora qualche soluzione e se non va penso sia meglio portare mac e keyboard in qualche centro assistenza e che si arrangino loro che sono di mestiere. spero di starci dentro le cento euro e vaffanbrodo ah... non e' per mollare il colpo ma mi secca romperti le scatole ad oltranza..
  11. ciao! allora, io ho fatto: Pref. di sistema > internazionale > menu tastiera e ho selezionato il layout "Italiano - PRO e il layout ITALIANO poi accanto c'e come tipo di input: TASTIERA e come script ROMAN; poi il "visore tastiera" mi identifica l'anomalia dato che premendo un tasto della keyboard, quest'ultimo viene visualizzato sul visore mentre se premo la B o la N e tutti quelli che non vanno, questi non vengono visualizzati ( spero di essermi spiegato bene.... :-)) ci riesci a capire qualcosa ? è come se alcuni tasti fossero disabilitati...
  12. si certo... ho spuntato le caselle ( scrivo cosi come vedo): italiano - tastiera - roman e quella dopo cioe: italiano pro - tastiera - roman. naturalmente il risultato non cambia se ne spunto una sola o tutte assieme...
  13. grazie macteo anche a te per la cortese risposta e del consiglio che ho messo in atto. anche qua ho avuto un miglioramento nel senso che la w e la z non si invertono piu ma i problemi che ho spiegato ad achille persistono... se avresti altre soluzioni da propormi saranno messe in atto nella speranza di risolvere sto casino.. grazie ancora e attendo fiducioso mentre vado a comperare un pesante martello da scagliare con violenza sulla tastiera qualora non funzionasse... :-)
  14. grazie achille per la risposta ho provato a fare come dici e ho ottenuto dei miglioramenti ma alcuni tasti, la b, la n, la m, la p e le tre accanto non rispondono e la tastiera numerica dal 6 al 9 visualizza due numeri assieme... che dire? io ti ringrazio tanto per la cortesia e continuerò a tentare...se hai altri consigli, saranno ben accetti e ti ringrazio in anticipo...
  15. Ciao a tutti. sono Christian da Trieste..sono un nuovo iscritto ed ho un disperato bisogno di aiuto causa la tastiera succitata.. ma ecco la storia: ero un felice utente windows fino a quando non ho iniziato ad avere i soliti win-problemi, sicché, consigliato da molti ho cambiato macchina e son passato ad un mac usato (per iniziare e provare, ho preso un powerpc G4 con S.O. X vers. 10.4.11). Fin qui tutto bene ma dato che col win usavo la microsoft keyboard wireless 3000 e, visto che la si poteva usare anche col mac, ho provato a a installare i driver da dischetto per poterla adoperare. E qui viene il bello..ho installato da disco, ho fatto gli aggiornamenti dal sito microsoft e provato i loro consigli, ho smanettato un po (per quanto ne riesca a capire) sul mac..ma niente! la tastiera funziona solo a metà tasti cioé ad es. la W si scambia con la Z, eppoi non digita l'ultima fila di lettere e numeri dalla B allo 0, caratteri invertiti, premendo un carattere ne compaiono due sullo schermo (se premo il 7 compare il 47.. insomma un casino che non sto ancora ad elencare.. qualcuno mi dice che é la tastiera vecchia del mac che é ancora presente il s.o. e che bisogna toglierla ma non so come fare e non so neanche se funziona dato che il mouse ottico della stessa casa (il laser mouse 5000) funziona alla perfezione.. sicché c'é qualcuno che gentilmente mi puo aiutare a far funzionare bene anche la keyboard dato che é praticamente nuova di zecca ? vi ringrazio di cuore per la cortesia.. ciao ciao:D