geraden

Members
  • Content Count

    13
  • Joined

  • Last visited

About geraden

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Gabriele
  1. Ho installato Snow Leopard inizializzando l'Hd (avevo Tiger)... devo dire che tutto funziona alla grande, almeno per ora Comunque, Finder e Safari velocissimi, Time Machine semplice da usare... non ho ancora usato Mail per inviare posta, ma sono riuscito a importare tutti i messaggi... Certe funzioni sono poi fantastiche, tipo Quicklook o Spaces... Proprio un bel SO, molto meglio del già ottimo Tiger
  2. oggi mi è arrivato Snow Leopard, ed indovinate un po'? Fuori nevica Scusate per il piccolo OT
  3. prova a guardare anche qui: http://www.macitynet.it/forum/showthread.php?t=101143
  4. In effetti tuo fratello non ha tutti i torti, nel senso che se non sai quali parametri modificare o se li modifichi nel modo sbagliato rischi di fare casino... magari fai controllare a tuo fratello o a qualcuno un po' più esperto...
  5. Dipende dal tipo di modem... per alcuni, ad esempio, devi fare così: apri il browser e nella barra dell'indirizzo scrivi http://192.168.0.1. Ti si dovrebbe aprire la schermata di configurazione del modem. Ad esempio, per un modem D-link appare questo: http://www.wlanbook.com/wp-content/uploads/2007/12/dlink-wireless-router.jpg ...
  6. Ciao, capisco la tua disperazione ma fossi in te aspetterei a ridarlo indietro, il Mac... intanto guarda qui: http://www.tuttologia.com/macp2p/showthread.php?t=41497&highlight=anteprima+immagini+safari Spero che tu riesca a risolvere E comunque Apple è mooooolto meglio di Windows, fidati
  7. qualcuno ha risolto in questo modo, guarda se funziona anche per te: http://www.tuttologia.com/macp2p/showthread.php?t=41497&highlight=anteprima+immagini+safari&page=2
  8. purtroppo, non avendo ancora Snow Leopard, non ti so dire... a questo punto prova anche con Opera e Camino, se ti danno lo stesso problema allora forse è qualche impostazione...
  9. geraden

    Ciao a tutti

    Ciao, scusate se non mi sono presentato prima... Sono un utente Mac dal 2004 Sono arrivato sul forum dal vostro sito, che ritengo il migliore per quanto riguarda il mondo Apple... leggo assiduamente i vostri feed rss Ciao a tutti
  10. Hanno rilasciato un aggiornamento software per i problemi di Airport, prova a scaricarlo e guarda se riesci a risolvere...
  11. Margiela, Hai già provato a riavviare il tuo computer per vedere se il problema persiste? E poi, quale browser stai usando? Se è Safari, vai sul menù "Safari" --> "Reinizializza Safari". Eventualmente prova ad aprire eBay anche con Firefox, Opera, Camino, e guarda un po' che succede...
  12. Anch'io vorrei passare presto a Snow Leopard, ma ho un unico dubbio... ho un iMac 20'' di fine 2006 con Tiger 10.4.11, e qualche tempo fa ho avuto qualche problema di connessione wireless (suppongo sia stato un problema di interferenze, dato che sul mio iPod e su un iBook G4 Internet andava alla grande), poi risolto in qualche modo... Però se formatto tutto ed installo il 10.6.2, non dovrei avere problemi di connessione wireless, giusto? Il fatto è che ho letto qualche topic di utenti che con SL non riuscivano a connettersi alla rete wireless, ed il dubbio è venuto da lì...
  13. Ciao a tutti, questo è il mio primo post!!! Manuelmagic, se mastichi un po' di inglese, prova a guardare questa guida in cui vengono indicate tutte le operazioni possibili per poter risolvere i problemi di connessione wireless: http://reviews.cnet.com/8301-13727_7-10331876-263.html Spero possa esserti d'aiuto...