riboli33

Members
  • Content Count

    4
  • Joined

  • Last visited

About riboli33

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    riboli renzo
  1. vi ringrazio ancora per l'aiuto - purtroppo non sono riuscito a risolvere il problema. ho creato la partizione hd2 come nella guida. usando il FIXBOOT non appare piu' la schermata blu all'avvio di windows, ma ne appare una nera con il cursore lampeggiante in alto a sinistra e windows non parte. preciso che avro' fatto una decina di telefonate a supporto Apple spiegando il problema: nemmeno loro, nonostante vari tentativi, hanno trovato una soluzione; il loro ultimo consiglio e' stato: "contatti il supporto microsoft"...??
  2. ringrazio per il consiglio. ho quindi: eliminato la partizione bootcamp - creato una nuova partizione Machintosh hd2 - avviato bootcamp che pero' mi risponde che per installare windows, il disco deve essre formattato come un unico volume. aiuto grazie
  3. posseggo un imac 21,5" acquistato a novembre 2009. ho questo problema che non riesco a risolvere: -creo una seconda partizione con bootcamp e installo windows xp - tutto ok funzionano ambedue e SO -creo una terza partizione (machintosh hd2) dopo aver rimpicciolito la partizione machintosh hd -ora, se riavvio, snow leopard funziona ma wiondows xp non parte piu',presentando una machera blu che compare solo una frazione di secondo e che quindi non riesco a leggere. se cancello la partizione machintosh hd2 tutto ritorna a funzionare. qualche consiglio? grazie
  4. ho recentemente acquistato il nuovo IMAC 21,5 pollici- fatti tutti gli aggiornamenti usando bootcamp ho installato windows xp sp2 - ho un problema con le porte usb: se collego un hd esterno, non riesco a fare la "disinstallazione sicura hardware" (non compare l'icona) per cui per scollegare l'hd esterno devo ogni volta spegnere il mio mac. il supporto clienti non sa risolvere il problema. qualcuno sa aiutarmi? grazie