MZW

Members
  • Posts

    61
  • Joined

  • Last visited

core_pfieldgroups_99

  • Nome
    MAX
  • Città
    Ferrara

Contact Methods

  • Website URL
    http://www.mzw.it

MZW's Achievements

Member

Member (2/3)

10

Reputation

  1. Ciao a tutti, uso VLC da una vita ormai, da quando ho abbandonato Winamp, da un pò di tempo non funziona più come un tempo. Mi riferisco al fatto che quando riproduco una cartella musicale il suono è altalenante, nel senso che appena inizia la musica il suono è alto poi si abbassa, poi subentra il cantato e la musica si sente come in secondo piano poi si rialza, insomma una cosa fastidiosissima. I vari tentativi di rirpistino li ho fatti modificando l'equalizzazione ma niente da fare, ho smanettato con altri parametri ma niente....così decisi di disintallare tutto e reinstallare di nuovo ma niente, solito problema. Credevo fosse un problema di computer ma se uso Itunes non ho queste divergenze di suono. Ricordo che ha iniziato a fare questo scherzetto dopo averlo aggiornato ma non so dirvi quale tipo di aggiornamento dato che è passato un bel po di tempo almeno 1 o 2 anni mi pare. A qualcuno è capitato questa cosa? E' risolvibile? O devo cambiare lettore...mi spiacerebbe cambiare ma ascoltare musica così sembra di essere in una barca col mare mosso ed è fastidiosissimo. Grazie a chi mi saprà dare una risposta.
  2. Ciao a tutti, dunque, ho un iMac da rimettere in sesto ma non ho la tastiera per cui fare le procedure standard non riesco così ho pensato tramite una docking di installare l'osx esternamente ma il mio quesito è questo...una volta installato l'osx e monto l'hd sul Mac non credo venga riconosciuto subito, o no? Devo adottare un procedimento particolare per fare in modo che l'hd sia riconosciuto dal Mac nel quale va portato. Spero di essere stato chiaro grazie NB: l'installazione verrà fatta con un altro Mac ma con caratteristiche differenti
  3. Quello del 2013 ha due SSD uno da 1tb e uno da 128 GB Quello del 2015 non è specificato nel dettaglio ma ha indicato memoria di archiviazione da 1 TB Sinceramente non mi preoccupa molto se salta un disco ma se salta un componente hardware come la scheda madre, scheda video, il monitor....come succedeva spesso nei modelli fino al 2011
  4. Ciao a tutti, nel 2010 ho comprato il mio primo Mac, un 27" quad core i7 a suo tempo una bomba, usato con non pochi problemi fino a circa 2 mesi fa quando si è rotto definitivamente. Come è noto quelle macchine avevano grosse lacune sulle schede video e sui pannelli LCD ora sto cercando di prendere qualcosa di usato ma di generazione successiva cercando di capire se anche le macchine successive siano poco sicure. Pertanto cerco testimonianze che mi aiutino ad orientarmi sull'acquisto di un usato e di indicarmi i vari difetti hardware che hanno questi Mac con la speranza di non dover buttare via denaro, anche perché un usato "decente" non lo prendi a meno di 1200€ anche se ha 5 anni. Di seguito metto due macchine che ho trovato in vendita per cui chiedo quale prendereste voi se vi trovaste nella mia situazione? Precisando che il mio budget è appunto di 1200€. Per chiarezza uso il computer per grafica (Photoshop, illustratore ecc ecc) e musica (Reason). iMac 27" late 2015 5k 3,2 GHz quad core i5 scheda video da 2gb, prezzo 1200€ iMac 27" late 2013 3,5 GHz quad core i7 scheda video 4gb, prezzo 1000€ Grazie a tutti quelli che spenderanno 5 Min del loro tempo per aiutarmi.
  5. Ciao a tutti ho un tarlo che mi gira per la testa e vorrei esporre il problema per capire se la cosa è circoscritta oppure è un fenomeno frequente. Nel 2010 ho preso il mio primo iMac un i7 a 27"...l'ho usato per 3 anni circa tranquillamente poi un giorno d'improvviso il monitor si spegneva, così senza un motivo...il fatto che comunque in background il computer funzionava. Insomma non sto a tirarle per le lunghe ma in poche parole il pannello LCD si era danneggiato. Il problema come ho detto lo faceva casualmente per cui poteva farlo appena accendevo il mac come lo poteva fare dopo tot ore che ci lavoravo, avevo trovato una pseudo soluzione di stabilità ed era quella di tenere la luminosità del pannello a metà. Non era il massimo ma almeno riuscivo a lavorarci. Ad un certo punto però non mi stava più bene questa situazione così decisi di venderlo come malfunzionante...riuscii a ricavarci 500 euro nel frattempo ne trovai un altro identico dello stesso anno ovviamente usato da un privato...lo andai a prendere e dopo 6 mesi che lo usavo...taaak il monitor fa lo stesso problema dell'altro...Azzo....non esiste...sapendo che il problema era il pannello lcd decisi di acquistarne uno usato dalla germania al prezzo di 195euro, lo montai e tutto è filato liscio fino a ieri quando il problema si è ripresentato. Ora dico io. Ma possibile che su 3 pannelli tutti lo stesso problema? Qualcuno sa se è un difetto di quella produzione? I mac che ho avuto io sono entrambi Late 2009. Cioè vorrei fare una sorta di sondaggio /censimento di persone che hanno avuto il mio stesso problema e più che altro se si fosse presentato in altri modelli anche quelli dopo il mio (2010, 2011 ecc ecc) Voglio premettere una cosa del quale non mi sono mai fidato ed è quella che ho seguito il consiglio di prendere un gruppo di continuità ma credo che non facesse molto bene il suo lavoro, sicuramente era un prodotto abbastanza economico e a questo punto credo che tutti sti pannelli lcd me li abbia fatti saltare l'UPS perché mi sembra impossibile una moria di monitor di questo genere. Ora non so che fare se riprendere un altro pannello lcd usato oppure prendere un modello più recente anche se non ho molto budget comunque ho visto degli iMac slim con processore i5 del 2015 a circa 900 euro, solo che ora ho la fobia dei pannelli LCD fallati. Chi si rispecchia nella mia situazione me lo faccia presente, almeno non mi sento solo🙄
  6. Ciao a tutti, Non vado a rivangare i problemi che ho avuto in passato con il pannello LCD del mio iMac 27" i7 QuadCore late 2009 perché troppo lungo e che alla fine ho risolto sostituendo il pannello LCD (usato) e sinceramente tutto era tornato alla normalità ora però ha iniziato ad avere piccoli problemi pure questo ma scrivo qui apposta per capire se il problema è veramente del pannello LCD o di qualcos'altro. Intanto spiego cosa accade. Da circa 3 settimane quando accendo il mac nella parte sinistra del monitor (Solo la parte sinistra) per circa 5/10 minuti (dipende) si percepisce un leggero sfarfallio (a volte lo percepisco solo con la coda dell'occhio mentre se guardo fisso il punto non si nota nemmeno). come ho detto dopo 5 o 10 minuti non lo fa più e lo posso usare per ore senza problemi, se dovessi metterlo in STOP e riattivarlo subito ecco che lo sfarfallio lo fa ancora con lo stesso sistema. Ovviamente è solo fastidiosa la cosa ma ho il sentore che sia il preludio a qualcosa di catastrofico infatti da una settimana oltre a quello è apparso un alone scuro sempre nella parte sinistra ma nell'angolo inferiore del monitor che non compromette nulla dal punto vista lavorativo dato che è talmente fuori campo che me ne accorgo solo se ci guardo, la cosa assurda però è che l'alone non è visibile subito ma esce quando il mac è acceso da un paio di ore. Morale, secondo voi è questione di pannello LCD? Di connettori? Di scheda di alimentazione? (questultima cambiata nel 2016 ma presa usata pure quella per cui non so se affidabile). Grazie a chi mi sarà di aiuto
  7. Purtroppo a nulla, mi esce una pop up con questo messaggio. L'articolo richiesto non è al momento disponibile nello Store italiano.
  8. Ciao, attualmente uso Yosemite e vorrei passare a Sierra solo che nell'app store non c'è più ovviamente ...qualcuno potrebbe dirmi dove trovarlo? Grazie.
  9. Grazie mille...ero interessato pure io a montare un ssd ma qualche mese fa un amico che aveva un mac che si è rotto mi ha regalato il suo HD da 2 Tera che aveva installato da pochi mesi per cui ho desistito ma non escludo possa farlo anche se con sta macchina ho avuto non pochi problemi in passato. Mangia pannelli LCD come il pane e ormai trovarne di decenti è quasi impossibile per cui non voglio affrontare altre spese importanti per questa macchina...comunque a titolo di curiosità cosa intendi per aggiungere un sistema per regolare la velocità delle ventole? E' qualcosa proprio di fisico o un programma?
  10. Salve a tutti...appunto, come da titolo ho un vecchio iMac 27 2.80ghz QuadCore i7 con 8 gb di ram late 2009 e attualmente ho come OS X Yosemite la mia domanda è: quale OS X per il tipo di macchina che ho andrebbe meglio? Avendo Yosemite mi rendo conto di essere molto indietro come sistema operativo, capisco da solo che potevo aggiornarlo quando era possibile ma non l'ho fatto di proposito e non voglio addentrarmi in approfondimenti che non porterebbero a nulla. Per cui chiedo cosa fareste voi nella mia condizione? Grazie per l'attenzione....
  11. Ciao tutti, sono molti anni che uso i PC e da altrettanti anni un iMac. Dato che mi piacciono molto i Font ne ho scaricati parecchi in giro per vari siti, a volte però quando li importo alcuni di questi mi evidenziano una sorta di segnale di attenzione (triangolo giallo) che mi indica che il font non potrebbe essere sicuro, sono anni che volevo fare questa domanda per cui potreste dirmi quel segnale a cosa si riferisce nello specifico? Oltretutto se vado su Photoshop ad esempio e seleziono quel font questo viene visualizzato correttamente per cui cosa causa quel segnale di "pericolo"? Un altro dubbio riguardo i font sono appunto su Photoshop che nella lista dei font mi appaiono caratteri di altro genere come quelli Cinesi, Mediorientali o brail per eliminarli (o nasconderli) come devo fare? è una funzione di Photoshop suppongo o no? la versione di PS è la CS6 nel caso fosse utile...grazie a tutti per l'attenzione. Ciao!
  12. Problema risolto, ho acquistato una scheda di alimentazione nuova e il rumore è sparito.
  13. ciao a tutti, ho riscontrato un errore all'avvio un po' strano. Ho un iMac 27" con yosemite installato, il pc è collegato a un UPS che attivo prima di accendere il mac, con quello che avevo precedentemente una volta che premo il pulsante del UPS e subito dopo il pulsante del mac partiva l'accensione, stasera invece ho acceso l'UPS e quando ho premuto il tasto di avvio del mac non partiva, ho premuto ancora e niente...ho premuto insistentemente più volte di seguito e niente...ho aspettato 10 secondi e ho premuto nuovamente e lì si è avviato solo che durante la schermata bianca con la mela e la barra di avanzamento sullo schermo hanno iniziato ad apparire delle scritte sul lato sinistro dello schermo e queste si generavano man mano che guardavo erano come dei messaggi di errore alche ho aspettato che si fermassero ma non succedeva così ho tenuto il pulsante di accensione premuto qualche secondo e ho spento il mac. ho aspettato un attimo e l'ho riacceso è partito normalmente ma quando ha finito di caricare mi sono usciti una serie di messaggi di errore che mi indicavano che il mac si era avviato in modo sbagliato fino al punto che mi dava la possibilità di vedere che errore era capitato. per cui ho salvato il documento che ho allegato per chiedervi se qualcuno può dirmi cosa significa perché sinceramente io non ci capisco nulla in mezzo a tutte quelle stringhe, per cui ringrazio chi mi da una mano. PS= premetto che ho questo imac da qualche giorno mi è stato venduto ovviamente usato e a detta del venditore funzionante, in effetti lo è ma ho riscontrato problemi di rumorosità dietro nella parte alta sinistra che corrisponde alla scheda di alimentazione (frigge) ma abbassando la luminosità il rumore diminuisce notevolmente. Per cui funzionante lo è ma non so fino a quando visto che piano piano mi sa che stia cedendo. Sono in attesa che mi arrivi una nuova scheda di alimentazione ordinata su ebay sperando poi di risolvere il problema del frizz che emana. Credo comunque che qualcosa alla scheda di alimentazione ci sia perché il fatto che abbia faticato ad accendersi stasera vuol dire che qualcosa sta partendo...qualcuno può dirmi un suo parere?