Pisubijoux

Members
  • Content Count

    10
  • Joined

  • Last visited

About Pisubijoux

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Stex
  1. Molto bene....bello... installato PERIAN e...??!!... na mazza... ho installato anche Divx webplayer per Mac.... ma alla fine GNIENTE... insomma....sembra che il mio Mini Mac non sia destinato a vedere i films in streaming..... ragazzi qualche altro suggerimento??!!.. Grazie mille o anche DANKE SCHOEN... Ciao Ste.
  2. Molto bene....ciao a tutti ...sono tornato nuovamente a porre i miei dilemmi fantozziani... questa volta cio' che mi sta facendo veramente perdere la RAM e' nientepopo'dimenoche "DVIX WEB PLAYER" qualche giorno fa decido di guardarmi un filmetto in streaming su www.linkstreaming.com scelgo il film....scelgo il server di hosting... e quando finalmente si apre la pagina, un messaggino molto cordiale mi dice "Hei...guarda che non hai installato divx web player e per vedere questo film devi averlo installato" ed allora penso....ma cosa vuoi che sia....con uindovs basta klickare in alto nella pagina web e si installa tutto da solo ....refresha ed il gioco e' fatto... ma con il mio bel Mini Mac scarico ed installo Divx player 7 (che mi dice che con questo player fai tutto e sopratutto vedi gli streaming direttamente in safari..) e quando voglio vedere il film che fa??!!.... NIENTE......anzi GNENTE Ora immagino che il mio rimbecillimento mi abbia fatto saltare qualche passo o addirittura sbagliato tutto.... quindi vi chiedo na cosa... Come cavolo faccio a guardarmi i filmati in streaming??!! Grazie 1000000 a tutti... Ciao Ste.
  3. Bella Kikko2... proprio questa notte alle 2 sono riuscito in quello che hai descritto tu.... smadonnando e imprecando visto che sono proprio i primi giorni che possiedo il Mac e non riuscivo a capire questo benedetto automator.... poi a forza di dai e dai e di errori e di bestemmie sono riuscito proprio come hai descritto tu....il comando di "riproduci musica di iTunes" era quello che mi serviva.... attende di trovare l'HD esterno con la sua bella cartellina "Musica" e una volta trovata la riproduce.....alleluia... Grazie ancora a tutti quanti e spero di non dover piu' rompere le scatole ... Ciao Stefano.
  4. Rieccomi qui... dopo il pomeriggio di lavoro, ad allenamento ho avuto occasione di scambiare due chiacchiere con un amico che programma in linux, e mi ha suggerito di aggiungere allo script piu' che un comando di delay,un comando di ricerca (mounting....) dell' HD esterno,o della playlist e poi il resto dello script per avviare in play iTunes in modo da essere prima certi di avere a portata la playlist prima dell'avvio del player.....ed eccomi nuovamente a spaccarmi il cranio su questo benedetto script... ho fatto vari tentativi senza successo (naturalmente hehehehe) qualcuno ha un idea in merito??!! Grazie veramente tanto. Stefano.
  5. .....molto bene...ok.... non avevo pensato ad un comando DELAY.... ora.....sono un paio di ore che giro per il web alla ricerca della sintassi per il comando, ma fino ad ora non ho trovato nulla..... Seconda cosa.....scusatemi l'ignoranza , ma quale utility si usa per compilare lo script??!!... e soprattutto il comando di DELAY , n'do cavolo lo inserisco......??!!?...all'inizio dello script o alla fine prima del end tell...??!!... spero in qualche anima pia Intanto grazie ancora a tutti quanti quelli che mi stanno supportando e soprattutto sopportando... Ciao Stefano.
  6. A rieccomi qui.... ... scusatemi ancora se rompo... ieri sera funzionava tutto alla meraviglia,ma a pausa pranzo provo ad accendere il mac e mi aspetto che appena finito l'avvio parte la musica....ma nulla....niente....deserto.... iTunes e' partito, la libreria e' caricata,ma non parte....provando a riavviare piu' e piu' volte noto che alle volte parte ed alle volte no.....l'HD esterno dove si trova la cartella MUSICA in queste prove l'ho lasciato acceso......ho provato ad accenderlo prima e dopo qualche secondo il mac ma il risultato e' lo stesso...... piccola nota Sembra che iTunes si avvii prima che il Mac abbia rilevato l'HD esterno quando non funziona e sul diplay appare la mela invece della traccia musicale.... Ora il mio quesito Fantozziano: Se fosse il sopracitato caso la causa di tutto, esiste la possibilita' di ritardare di ....diciamo 5 secondi ll comando di autoplay di iTunes (quello gentilmente messo a disposizione da blue999) dando cosi modo all'HD esterno di essere completamente rilevato ??!! Grazie in anticipo a tutti coloro che potranno aiutarmi.... Ciao fantoz Pisubijoux hahahahah
  7. GRANDE...funziona alla perfezione....VERAMENTE VERAMENTE GRAZIE blue999... ora finalmente posso arrivare a casa...accendere il Mac....attaccare lo stereo e godermi la musica svaccato sul divano.... Grazie Stefano.
  8. Scusate...il repeat...ghghgh YEEEEEEE....grande blue999....non so come ringraziarti....almeno adesso so' che un modo per ovviare alla cosa c'e'... bene....ho letto il tuo articolo ed ammetto di aver scelto la via piu comoda(vedi alla voce "scansafatiche" hehehehe...)....ma quando ho inserito il tutto in elementi di login (e gia' a qualche passaggio prima a dire il vero) mi diceva che non riconosceva il formato.....inserito comunque negli elementi di login al riavvio sulla barra superiore mi indicava ITUNESRANDOMPLAY (o simile) ma una finestra di allarme mi indicava il non riconoscimento dello script.... Ora...non sono uno smanettone ,ma cerco di applicarmi il piu' possibile...pensi che il problema possa essere nel percorso diverso della cartella Musica rispetto a quello di defoult di itunes??!!...la mia cartella musica si trova in un Hd esterno viaUSB.... Se ho sparato una cagata pazzaesca mi scuso,ma di sicuro a qualcuno un sorriso o una risata lo strappata... ;-) Grazie ancora blue999. Stefano.
  9. Ciao a tutti... mi chiamo Stefano e sono di Bolzano. Finalmente dopo anni di sbavazzamenti dietro al Mac sono riuscito a comprarmi un MiniMac ed e' stato amore a prima Vista...(oddio ...a primo Snowleopard....)....che felicita'....funziona tutto e subito e non devi tribulare piu' di tanto... Ok...tutto bello ma finalmente dopo aver caricato la cartella musica di iTunes ed aver settato l'avvio al login come mio desiderio, scopro che all'avvio itunes si, si avvia , ma rimane muto.....cioe' devo agire io sul tasto play per far partire la musica. Ho girato di qua e di la per il web alla ricerca di una soluzione,ma sembra che a nessuno interessi questo tipo di settaggio. Ora la mia domanda e' questa: e' possibile fare in modo che quando accendo il Mac, iTunes parta da solo a riprodurre la musica??!! Grazie a tutti.