aprade77

Members
  • Content Count

    2
  • Joined

  • Last visited

About aprade77

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Alessio
  1. Devo aver fatto una domanda veramente impegnativa per non aver ancora ricevuto nemmeno un commento... e nemmeno una risposta a tutte le mie domande.... Aiuto !!!
  2. Salve a tutti. Mi chiamo Alessio, sono nuovo del forum... Ho appena ricevuto da un conoscente un AppleTV (che voleva buttare...) con il seguente problema: non ho video ne audio e il led all'accensione dopo un paio di secondi arancio fisso, diventa arancio lampeggiante... La persona che mi ha dato l'AppleTV mi ha detto che durante la visione di un film si è bloccata e all'accensione successiva è rimasto in queste condizioni che vi ho descritto... Ho quindi fatto i seguenti tentativi: 1. Aperto e tolto l'Hardisk...riacceso senza HD....niente... 2. Ho controllato se l'HD fosse rotto collegandolo al mio Macbook via USB, e sembra integro 3. Ho provato a creare un nuovo HD seguendo i vari tutorial trovati in giro...niente... Qualcuno sa se questo problema puo dipendere dal HD o da altro? Il lampeggio arancione iniziale non è il segnale dello Startup dell'appleTV ? Forse è perchè qualche file sul suo HD originale è corrotto... L'appleTV ha un firmware sulla scheda madre come i pc? E' forse quello che è partito ? C'è nessuno che mi può mandare in qualche modo l'immagine DMG della sua AppleTV per vedere di ripristinare l'HD ? All'accensione della AppleTV dovrei vedere subito qualcosa o passa del tempo prima di avere un segnale video? Qualsiasi informazione in merito mi sarebbe d'aiuto.... Ho spulciato molti forum in italiano e in inglese ma alcuni di questi passaggi mi sono oscuri... C'è qualcuno a Firenze che ne ha una (per vederla in azione dal vero) ? Mi potete contattare anche in privato a : [email protected] Attendo notizie !!! Grazie a tutti !