ciocchi

Members
  • Posts

    88
  • Joined

  • Last visited

Everything posted by ciocchi

  1. il fatto è che sembra proprio non fare neanche il suono di avvio... credo puittosto sia un fatto di logica.
  2. vorrei un consiglio, se possibile. un mio amico mi ha portato un imac g3 graphite che dopo un temporale è morto del tutto. se provo ad accenderlo sento un sibilo ma non parte. sulla scheda madre si accende un led verde ma per il resto sembra morto. che faccio lo butto o magari è altro? grazie
  3. ciocchi

    fax condiviso

    il fatto è che non riesco a configurare il modem del mini mac. mi dice che non riesce ad aprire il dispositivo di comunicazione, nemmeno usandolo con internet. l'ho configurato bene, usando il modem interno apple 56k v92 su network.
  4. volevo sapere se attancando il disco firewire a due mac funzionava come disco condiviso? qualcuno c'ha provato?
  5. io uso ati per via del collegamento alla tv del minimac. dite che sbaglio? mentre sul G5 pensavo fosse utile, che devo fa ? la tolgo? e come? grazie
  6. ciocchi

    fax condiviso

    mi rispondo da solo: ho visto sul pannello di controllo pref che cè la possibilità di farlo. grazie comnque
  7. ciocchi

    fax condiviso

    salve ho un dilemma posso condividere il modem interno del minimac usato come fax con il G5 che non ha il modem interno? solo per mandarli non per riceverli.
  8. qui "http://www.macity.it/forum1/messages/4163/105104.shtml?1076362883" ho trovato qualcosa che spiega meglio: potete eliminare tutti i .pkg, dalla cartella "receipts MA NON DOVETE TOCCARE BaseSystem.pkg se manca BaseSystem.pkg utility disco da l'errore -9997. ho risolto copiando la cartella recipeint del mini mac, e rimettendola dentro il G5 ora funziona...
  9. niente da fare. ho sostituito l'intera app disk utilities, estraendola da pacifist e mettendola dentro utilities. ma mi da sempre lo stesso errore. ho letto qualcosa circa i packages ma non so come fare.
  10. sono un po tardo, ma non ci riesco. ho aperto pacifist e ho aperto da dentro pacisfist il disco 10.4. poi cerco disk utility, ma me ne da una tombola. ho provato anche a trascinare l'app sulla scivania e lanciarla ma il prob rimane. cosa devo scaricare i packages o l'app? grazie
  11. ho il tiger ultimo agg. 10.4.2, ho lanciato utility disco per riparare i permessi, ma mi da un errore " Errore: Pacchetti non validi" probabilmente ho cestinato i pkg in recipient per errore. come posso fare? grazie
  12. salve, ho preso una d70 e mi trovo bene. uso due obb.iettivi che avevo con la vecchia f70, un nikkor 28/80 e un sigma 70/300. il fattto è che essendo per reflex normali il fattore di moltiplicazione della focale è 1,55, cosicchè mi ritrovo un equivalenza di 42/120 e 105/450. volevo prendere un obb con angolare maggiore tipo un 18-50 della sigma per fare foto di interni. ora vorrei capire se il 18 dc ( nato per le digitali, della sigma) equivale al 18 delle reflex oppure devo anchesso moltiplicarlo per 1,55 per avere la reale focale. grazie giuliano
  13. io ho preso la d70 su ebay e il manuale era in francese. l'ho spedito in giappone alla nikon e mi hanno mandato l'originale in ita della D70s, che cmq è lo stesso. indormazioni sul sito europero della nikon.
  14. in modo stabile e definitivo..
  15. in modo stabile e definitivo..
  16. qualcuno sa se esiste un software per far apparire le finestre del mac traslucide?
  17. qualcuno sa se esiste un software per far apparire le finestre del mac traslucide?
  18. sono due cose che non uso, penso quindi che posso continuare a farne a meno. grazie
  19. salve ho appena acquistato una d70 e attaccata al mac mi va con iphoto molto bene... niente da dire. poi però ho scoeprto che essite un software nikoncapture. qualcuno lo usa? è meglio o peggio di iphoto? agguingo che uso photoshop cs2 per il ritocco...
  20. ciao me lo spedire via mail a [email protected] ? io ho quello francese...
  21. ok, sono un cogl....e. ho portato il mac in un centro apple (sisted di arezzo) è il tecnico si è accorto che quando avevo rimon tato la ram avevo sbagliato mettendo le ddr sul primo e sul secondo slot, invece che sul primo e sul terzo. che pirla che sono stato. ora funziona tutto. ps il lampeggiamento della lucina di accensione indica qualche malfunzionamento, nel mio caso il lampeggiare doppio era sintomo di BAD ram. grazie a tutti
  22. niente da fare. la lucina lampeggia ma niente boing iniziale. con molta ptobabilità è l'alimentatore che è partito. la ram l'ho provata su altri mac e funziona. domani chiamo l'assistenza e mi diranno cosa fare. per ora, fortunatamente ho un nuovo minimac che per continuare il lavoro a studio può andare e ancora + fortunatamente venerdì avevo backappato tutti i lavori su disco esterno. grazie a tutti.
  23. ps ram tutta uguale a 400 mhz. pc 3200 fornita dalla apple
  24. dimenticavo che quando ho installato la ram 2x128 sui primi due banchi e 1x256 con 1x512 sugli altri due il mac funzionava ma mi vedeva solo 256 mb di quella di 512 mb. poi non si è + riavviato.