mushanga75

Members
  • Content Count

    38
  • Joined

  • Last visited

About mushanga75

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Giorgio
  1. Mi unisco pure a questo topic perché ho più o meno lo stesso problema con un iMac 27" late 2012 (Yosemite): da qualche giorno all'accensione, il computer si ferma alla schermata bianca col logo Apple e la barra di caricamento che arriva fino ad un certo punto, poi si spegne. Per poterci accedere è necessario avviare il computer diverse volte. Ho provato a verificare il Macintosh HD con Utility Disco e mi da "codice in uscita del controllo del File System è 8". Anche con il Recovery disk non è possibile riparare il file System. Potrebbe essere un problema fisico dell'HD interno del Mac?
  2. No non ho provato e non sapevo nemmeno si potesse... do un'occhio al link intanto. E grazie mille per la pazienza
  3. Niente da fare... nessun software di diagnostica suggeriti da WD riconoscono il mio HD. Grazie cmq
  4. Grazie mille, proverò a guardare il link.
  5. Ciao a tutti, ho un grosso problema col mio HD: premetto che si tratta di un vecchio HD WD che avrà sicuramente 7 o 8 anni ed è ancora formattato in FAT32. Oggi volendo fare un back up su un altro HD, mi ha segnalato diverse volte l'errore -36 e ad un certo punto, dopo che ho provato a ripararlo con l'Utility Disco del Mac , alcune cartelle sono apparse come file Unix e non più come cartelle di files. Questo cosa significa? (oltre al fatto che l'HD sta tirando le cuoia?). E' possibile recuperare quelle cartelle? Grazie a tutti
  6. Ho provato a seguire la procedura di reset del Launchpad ma quando sono andato a cancellare il file .db nella cartella Dock, ho notato che era presente solo un file : desktoppicture.db e nessuno di quelli indicati come database. Qualcuno sa dirmi come mai? grazie
  7. Ciao a tutti, è la seconda volta che mi capita di trovarmi il Launchpad di colpo tutto disordinato. Avevo organizzato tutte le icone delle app in cartelle per averne accesso comodamente ma oggi, come già un'altra volta mi sono ritrovato tutte le icone fuori dalle cartelle ed in fondo a tutto, le cartelle in fila una dopo l'altra. Nel caso specifico posso dire che oggi è successo dopo che ho effettuato il reset della PRAM... può dipendere da questo? Qualche suggerimento? Grazie
  8. Ho provato a seguire i due suggerimenti ma niente da fare... il problema persiste è come se fossero saltate le associazioni dei programmi con i tasti
  9. Ho anche io questo problema da stasera.... l'unica cosa che differisce è che il mio iMac è un late 2012 ed il sistema operativo è Yosemite. Ho notato anche che i problemi cominciano digitando il tasto back tab qualcuno sa cosa può essere successo? grazie
  10. riesco a impostare il 12/8, riesco ad impostare il 112 del tempo ma non so come impostare il quarto puntato... a meno che non sia già implicito nel 12/8
  11. si probabilmente non mi sono spiegato bene io.... ho difficoltà ad impostare il quarto puntato...
  12. Grazie mille.... proverò a spulciare il sito :-)
  13. Ciao a tutti, ho la necessità di impostare nei progetti Logic dei tempi tipo quello indicato in figura... come posso fare? grazie
  14. Ciao, vorrei anche io tornare a Mavericks se non addirittura a Mountain Lion.... possiedo sia iMac che un MacBook Pro late 2008 e su quest'ultimo mi piacerebbe fare il downgrade e tornare appunto anche a Mountain Lion sempre se possibile. secondo voi è un cosa azzardata? è fattibile? se eventualmente fosse possibile potete spiegarmi come fare? ho a disposizione anche il dvd di Snow Leopard ma penso che si possa ancora scaricare sia Lion che Mavericks dalla Apple Store... qualche consiglio? grazie mille
  15. Ciao a tutti, ho un piccolo problema con un'app per iPhone... il mio modello è il 4s e la app si chiama Recorder Pro... come icona ha un microfono grigio su fondo nero.... questa app molto modesta permette di condividere files audio .caf via email. ho registrato un paio di file che ho necessità di condividere : uno me lo ha regolarmente inviato all'indirizzo di posta che ho indicato come destinatario, utilizzando il mio account icloud oppure quello impostato di default con Mail.... ma gli altri 2 non me li invia! mentre il primo risultava presente nella casella di posta in uscita del mio account hotmail, questi utlimi due files, nonostante si senta il segnale di posta inviata, non partono e di conseguenza non arrivano a destinazione... qualcuno di voi ha la stessa app e magari sa come ci si comporta in questo caso? oppure anche qualcuno che non usi questa app sa cosa bisogna fare? scusate se ho sbagliato sezione. grazie a tutti ciao Gio