mushanga75

Members
  • Content Count

    38
  • Joined

  • Last visited

Everything posted by mushanga75

  1. Mi unisco pure a questo topic perché ho più o meno lo stesso problema con un iMac 27" late 2012 (Yosemite): da qualche giorno all'accensione, il computer si ferma alla schermata bianca col logo Apple e la barra di caricamento che arriva fino ad un certo punto, poi si spegne. Per poterci accedere è necessario avviare il computer diverse volte. Ho provato a verificare il Macintosh HD con Utility Disco e mi da "codice in uscita del controllo del File System è 8". Anche con il Recovery disk non è possibile riparare il file System. Potrebbe essere un problema fisico dell'HD interno del Mac?
  2. No non ho provato e non sapevo nemmeno si potesse... do un'occhio al link intanto. E grazie mille per la pazienza
  3. Niente da fare... nessun software di diagnostica suggeriti da WD riconoscono il mio HD. Grazie cmq
  4. Grazie mille, proverò a guardare il link.
  5. Ciao a tutti, ho un grosso problema col mio HD: premetto che si tratta di un vecchio HD WD che avrà sicuramente 7 o 8 anni ed è ancora formattato in FAT32. Oggi volendo fare un back up su un altro HD, mi ha segnalato diverse volte l'errore -36 e ad un certo punto, dopo che ho provato a ripararlo con l'Utility Disco del Mac , alcune cartelle sono apparse come file Unix e non più come cartelle di files. Questo cosa significa? (oltre al fatto che l'HD sta tirando le cuoia?). E' possibile recuperare quelle cartelle? Grazie a tutti
  6. Ho provato a seguire la procedura di reset del Launchpad ma quando sono andato a cancellare il file .db nella cartella Dock, ho notato che era presente solo un file : desktoppicture.db e nessuno di quelli indicati come database. Qualcuno sa dirmi come mai? grazie
  7. Ciao a tutti, è la seconda volta che mi capita di trovarmi il Launchpad di colpo tutto disordinato. Avevo organizzato tutte le icone delle app in cartelle per averne accesso comodamente ma oggi, come già un'altra volta mi sono ritrovato tutte le icone fuori dalle cartelle ed in fondo a tutto, le cartelle in fila una dopo l'altra. Nel caso specifico posso dire che oggi è successo dopo che ho effettuato il reset della PRAM... può dipendere da questo? Qualche suggerimento? Grazie
  8. Ho provato a seguire i due suggerimenti ma niente da fare... il problema persiste è come se fossero saltate le associazioni dei programmi con i tasti
  9. Ho anche io questo problema da stasera.... l'unica cosa che differisce è che il mio iMac è un late 2012 ed il sistema operativo è Yosemite. Ho notato anche che i problemi cominciano digitando il tasto back tab qualcuno sa cosa può essere successo? grazie
  10. riesco a impostare il 12/8, riesco ad impostare il 112 del tempo ma non so come impostare il quarto puntato... a meno che non sia già implicito nel 12/8
  11. si probabilmente non mi sono spiegato bene io.... ho difficoltà ad impostare il quarto puntato...
  12. Grazie mille.... proverò a spulciare il sito :-)
  13. Ciao a tutti, ho la necessità di impostare nei progetti Logic dei tempi tipo quello indicato in figura... come posso fare? grazie
  14. Ciao, vorrei anche io tornare a Mavericks se non addirittura a Mountain Lion.... possiedo sia iMac che un MacBook Pro late 2008 e su quest'ultimo mi piacerebbe fare il downgrade e tornare appunto anche a Mountain Lion sempre se possibile. secondo voi è un cosa azzardata? è fattibile? se eventualmente fosse possibile potete spiegarmi come fare? ho a disposizione anche il dvd di Snow Leopard ma penso che si possa ancora scaricare sia Lion che Mavericks dalla Apple Store... qualche consiglio? grazie mille
  15. Ciao a tutti, ho un piccolo problema con un'app per iPhone... il mio modello è il 4s e la app si chiama Recorder Pro... come icona ha un microfono grigio su fondo nero.... questa app molto modesta permette di condividere files audio .caf via email. ho registrato un paio di file che ho necessità di condividere : uno me lo ha regolarmente inviato all'indirizzo di posta che ho indicato come destinatario, utilizzando il mio account icloud oppure quello impostato di default con Mail.... ma gli altri 2 non me li invia! mentre il primo risultava presente nella casella di posta in uscita del mio account hotmail, questi utlimi due files, nonostante si senta il segnale di posta inviata, non partono e di conseguenza non arrivano a destinazione... qualcuno di voi ha la stessa app e magari sa come ci si comporta in questo caso? oppure anche qualcuno che non usi questa app sa cosa bisogna fare? scusate se ho sbagliato sezione. grazie a tutti ciao Gio
  16. Ho provveduto subito ad eliminare quanto superfluo ed aggiornare quanto era arretrato.... non mi resta che vedere cosa succede per ora vi ringrazio molto
  17. Ciao, innanzitutto grazie per avermi risposto subito... ho provato la reimpostazione del controller di gestione sistema ed al riavvio del computer ho finalmente sentito ancora il suono di check.... quindi potrebbe essere a posto. copio qui il report di EtreCheck : EtreCheck version: 1.9.13 (49) Report generated 16 agosto 2014 13:49:21 CEST Hardware Information: ? MacBook Pro (15-inch, Late 2008) (Verified) MacBook Pro - model: MacBookPro5,1 1 2.4 GHz Intel Core 2 Duo CPU: 2 cores 4 GB RAM Video Information: ? NVIDIA GeForce 9600M GT - VRAM: 256 MB NVIDIA GeForce 9400M - VRAM: 256 MB Color LCD 1440 x 900 System Software: ? OS X 10.9.4 (13E28) - Uptime: 0 days 0:25:34 Disk Information: ? Hitachi HTS543225L9SA02 disk0 : (250,06 GB) S.M.A.R.T. Status: Verified EFI (disk0s1) <not mounted>: 209,7 MB Macintosh HD (disk0s2) / [startup]: 249,2 GB (108,88 GB free) Recovery HD (disk0s3) <not mounted>: 650 MB HL-DT-ST DVDRW GS21N USB Information: ? Apple Inc. Built-in iSight Apple, Inc. Apple Internal Keyboard / Trackpad Apple Computer, Inc. IR Receiver Apple Inc. BRCM2046 Hub Apple Inc. Bluetooth USB Host Controller Configuration files: ? /etc/sysctl.conf - Exists Gatekeeper: ? Mac App Store and identified developers Kernel Extensions: ? [loaded] com.avast.AvastFileShield (2.1.0 - SDK 10.9) Support [loaded] com.avast.PacketForwarder (1.4 - SDK 10.9) Support [not loaded] com.caiaq.driver.NIUSBGuitarRigMobileDriver (2.4.21) Support [not loaded] com.caiaq.driver.NIUSBHardwareDriver (2.4.21) Support [not loaded] com.line6.driver.xtaudio (7.3.6 - SDK 10.7) Support [not loaded] com.wdc.driver.1394HP (1.0.9) Support [not loaded] com.wdc.driver.USBHP (1.0.11) Support [not loaded] jp.co.roland.RDUSB0029Dev (1.0.0 - SDK 10.6) Support [not loaded] jp.co.roland.RDUSB0033Dev (1.2.0) Support [loaded] tc.tctechnologies.driver.PaeFireStudio (4.1.3 17357 - SDK 10.6) Support Startup Items: ? ProTec: Path: /Library/StartupItems/ProTec Launch Daemons: ? [loaded] com.adobe.fpsaud.plist Support [loaded] com.avast.init.plist Support [loaded] com.avast.uninstall.plist Support [loaded] com.avast.update.plist Support [loaded] com.google.keystone.daemon.plist Support [running] com.line6.l6ksettingmgr.plist Support [loaded] tc.tctechnologies.PaeFireStudio.plist Support Launch Agents: ? [loaded] com.avast.userinit.plist Support [loaded] com.divx.dms.agent.plist Support [loaded] com.divx.update.agent.plist Support [loaded] com.google.keystone.agent.plist Support User Launch Agents: ? [loaded] com.adobe.ARM.[...].plist Support [failed] [email protected] [loaded] com.avast.home.userinit.plist Support [loaded] com.facebook.videochat.[redacted].plist Support [running] com.spotify.webhelper.plist Support [failed] com.zeobit.MacKeeper.Helper Support [failed] com.zeobit.MacKeeper.Helper.plist Support User Login Items: ? uHD-Agent NIHardwareAgent Internet Plug-ins: ? NPDjVu: Version: (null) Support o1dbrowserplugin: Version: 5.4.2.18903 Support Google Earth Web Plug-in: Version: 5.2 Support Default Browser: Version: 537 - SDK 10.9 Flip4Mac WMV Plugin: Version: 2.3.2.6 Support PrintDialogExt: Version: 6.1 Support OVSHelper: Version: 1.1 Support AdobePDFViewerNPAPI: Version: 10.1.10 Support FlashPlayer-10.6: Version: 14.0.0.145 - SDK 10.6 Support DivX Web Player: Version: 3.2.1.977 - SDK 10.6 Support Silverlight: Version: 4.1.10329.0 Support Flash Player: Version: 14.0.0.145 - SDK 10.6 Outdated! Update iPhotoPhotocast: Version: 7.0 googletalkbrowserplugin: Version: 5.4.2.18903 Support QuickTime Plugin: Version: 7.7.3 AdobePDFViewer: Version: 10.1.10 Support Scorch: Version: 6.2.0 Support JavaAppletPlugin: Version: 14.9.0 - SDK 10.7 Check version Safari Extensions: ? wrc Searchme Audio Plug-ins: ? BluetoothAudioPlugIn: Version: 1.0 - SDK 10.9 AirPlay: Version: 2.0 - SDK 10.9 AppleAVBAudio: Version: 203.2 - SDK 10.9 iSightAudio: Version: 7.7.3 - SDK 10.9 iTunes Plug-ins: ? Quartz Composer Visualizer: Version: 1.4 - SDK 10.9 User Internet Plug-ins ? BlueStacks Install Detector: Version: Unknown 3rd Party Preference Panes: ? EarthDesk Support Flash Player Support Flip4Mac WMV Support Line6AudioMIDI Support Native Instruments USB Audio Support Perian Support Time Machine: ? Skip System Files: NO Auto backup: YES Volumes being backed up: Macintosh HD: Disk size: 232.09 GB Disk used: 130.68 GB Destinations: Backup di Time Machine [Local] (Last used) Total size: 465.41 GB Total number of backups: 2 Oldest backup: 2012-12-25 01:28:30 +0000 Last backup: 2013-12-13 15:04:00 +0000 Size of backup disk: Adequate Backup size 465.41 GB > (Disk used 130.68 GB X 3) Time Machine details may not be accurate. All volumes being backed up may not be listed. Top Processes by CPU: ? 3% WindowServer 1% fontd 0% loginwindow 0% SpotifyWebHelper 0% aosnotifyd Top Processes by Memory: ? 127 MB com.apple.IconServicesAgent 119 MB com.avast.daemon 102 MB mds_stores 94 MB Finder 45 MB ocspd Virtual Memory Information: ? 1.58 GB Free RAM 1.09 GB Active RAM 565 MB Inactive RAM 545 MB Wired RAM 685 MB Page-ins 0 B Page-outs ho visto che mi ha indicato un failure riferito a MacKeeper... ma è un software che ho utilizzato e poi disinstallato... può essere che la disinstallazione non sia andata a buon fine?
  18. Ciao a tutti, mi scuso se apro un topic doppione ma non sono riuscito a trovare la risposta che mi serviva : ho un MacBook Pro late 2008 e da qualche tempo, oltre ad avere delle prestazioni molto rallentate, ho notato che il suono di avvio del Mac non viene eseguito dalla macchina. ho fatto il reset di PRAM e NVRAM ma nonostante questo il suono dell'avvio non si avverte già dalla seguente riaccensione... da cosa può dipendere? cosa posso provare per capire quale sia il problema? Grazie a tutti
  19. Bella domanda... ogni tanto mi capita che mi faccia scaricare librerie aggiuntive... c'è un modo per sapere se sono state scaricate tutte?
  20. Infatti lo penavo anche io però quei messaggi mi sono apparsi utilizzando GB
  21. Ciao a tutti, scrivo qui perché non sono riuscito a trovare la sezione del forum dedicata a Garageband.... dunque, sul mio Mac ho la versione 10.0.2 di GB e negli ultimi giorni mi sono accorto che se vado a selezione alcuni strumenti (EXS24) , alcuni non vengono caricati ed il programma mi segnala un errore. non so dire con precisione quali siano tutti gli strumenti che GB non trova, diciamo soprattutto gli Strings come da figura 1. nelle foto allegate successive potete vedere il tipo di errore indicato.... qualcuno sa dirmi come poter recuperare quei files e magari dove? può essere un errore di installazione del programma? grazie a tutti Gio
  22. Io per ora ti ringrazio tanto per la pazienza ed i consigli innanzitutto! sei stato molto gentile... ma preferirei aspettare a formattare... è un hard disk abbastanza pieno.. appena lo avrò backuppato almeno per i documenti più importanti magari gli do una piallatina... grazie ancora ciao
  23. allora... in windows 7 la voce $RECYCLE.BIN era indicata proprio come Cestino, ma credo che comunque fosse quella! l'ho eliminata in ambiente windows ma ricollegando l'HD al mac, la cartella si è ripresentata nel cestino. Ho provato ancora ad eliminarla con svuotamento in modalità sicura ma si ripropone sempre lo stesso problema. se tengo spento l'HD ovviamente questa sparisce dal cestino ma si ripresenta ad ogni riaccensione.... boh
  24. purtroppo non riesco a distruggere il cestino.... magari provavo nel modo errato cercando un semplice elimina o cancella... come si dovrebbe fare? scusami x tutte queste domande ma le cose che per te sono molto banali per me non lo sono affatto... sorry
  25. però collegandolo a Windows, il cestino appare vuoto...