aidan_pinox

Members
  • Content Count

    255
  • Joined

  • Last visited

About aidan_pinox

  • Rank
    Esperto

core_pfieldgroups_99

  • Città
    , ,

Contact Methods

  • Website URL
    0=http%3a%2f%2fwww.cinematik.it;0=;0=Milano;0=;0=;0=Non+%e8+bello+ci%f2+che+%e8+bello%2c+figurati+al
  1. Risultato della verifica disco: Il volume Macintosh HD è OK. stato S.M.A.R.T.: verificato quindi secondo Leopard il disco non ha problemi o falle, zone danneggiate o cosa... dubito sia un problema di software in quanto Leopard è stato installato formattando l'hd e 2 mesi fa lo scherzo l'ha fatto con Tiger... ora o Leopard "mente" e il disco ha qualche "zona d'ombra" non riconosciuta oppure il problema (spero non ricapiti) è da attribuire magari al collegamento accensione/hd se non alla scheda madre oppure (e questa la sparo) potrebbe essere che l'unità cd/dvd faccia da blocco alle successive operazioni di accensione se appunto non funziona bene o l'input di verifica collegamento non arrivi... ipotizzo pensando che all'avvio il sistema faccia una serie di passaggi e di verifiche di funzionamento ma posso, da ignorante, sbagliare Ciao Pynox
  2. cos'è lo swap? scusa l'ignoranza.. cmq la prima volta che mi successe ho fatto un verifica disco e diceva che era tutto ok... lo rifo e faccio sapere... Grazie Ciao Pynox
  3. Ciao, che succeda una volta passi... nessuno è perfetto ma che succeda la seconda volta nel giro degli ultimi due mesi allora inizio a preoccuparmi. Vi spiego: navigo e lavoro con il mio PB 15' di quasi tre annetti fa (li farà a febbraio) ma ad un certo punto si blocca firefox... va beh dico io sarà un blocco del programma e vado per chiuderlo forzatamente (non capita spesso ma qualche volta, siamo onesti capita)... la mia meraviglia è che è tutto il sistema bloccato.... cosa che mi succede per la prima volta ... tutto bloccato nemmeno dashboard, exposè, spaces... nulla di nulla nemmeno la combinazione tasti per l'uscita forzata... l'orologio è bloccato... tutto praticamente. allora spengo con il tasto di accensione. Vado per riaccendere e dopo il gong solito e la ventola che parte lo schermo rimane nero e non si sentono rumori (ricordo che la stessa cosa mi è capitata un paio di mesi prima quando dopo averlo spento normalmente ci son voluti tre tentativi per farlo ripartire e lo scherzetto era analogo)... Allora provo altre tre o quattro volte ma lo scherzetto sembra più serio... Decido di iniziare a pensare di portarlo l'indomani (lunedì) all'assistenza... allora mi allontano dal portatile il tempo dieci minuti di fare una doccia e non so perchè decido di riprovare il mac magicamente si riavvia come se non fosse successo niente... e ora son qui che vi scrivo normalmente... vi chiedo: cosa può essere successo? è problema di hd che sta partendo oppure è, come ipotizzo, qualche componente hardware che va in surriscaldamento e per un certo periodo fino al raffreddamento non fa "contatto" cioè non da' accesso alla procedura di avvio... non so magari è stata solo fortuna in questo nuovo riavvio... Vi ringrazio per le risposte e per il backup già mi son fornito di hd esterno con Leopard installato (per ogni evenienza) ma soprattutto con il Time Machine che è un portento. Ciao Pynox
  4. Credo che per problemi analoghi (ma con qualche strana differenza che spiegherò in un post apposito) temo di dovere cambiare hd anche io al mio PB 15 pollici di quasi tre anni fa... la curiosità è... in quanto tempo ve l'hanno sostituito? cioè se il mio problema è quello non posso per esigenze lavorative restare fermo più di 5 giorni... Ciao e grazie Pynox
  5. del sito di Tiscali non mi interessa... ma che almeno mi scarichi la posta...
  6. A me non scarica nemmeno la posta... di Tiscali... oltre a non raggiungerlo proprio nè da safari nè da firefox... con questa sostituzione... ritorna tutto a posto? Lo faccio e vedo... Ciao Pynox
  7. Io mi intrometto nella discussione dicendo che.... dopo un annetto di adsl Alice Flat con PB e router Netgear wireless ... ieri nè il Mac nè il pc fisso mi si collegava alla rete... e il router non ha il segnale dell'adsl acceso... rifatta da capo la riconfigurazione entrando nelle impostazioni del router e non riesce a collegarsi Chiamato il 187 ....loro dicono che non ci sono problemi di linea... e curiosità : voi dite di andare come pppoe ma io vado come pppoA (e non so perchè) Ciao Pinox
  8. Lacie... firewire 400 e 800 e usb perfetto mai un problema e veloce. pensavo di comprarne un altro identico prossimamente Ciao Pinox
  9. Grazie a te della risposta... ho un disco esterno che fungerà per la copia di backup.... allora... credevo ci fosse un software o un utility apposta... Ciao Pinox
  10. a me viene una domanda ... come si fa il backup? Scusate la banalità . Ciao Pinox
  11. Specifico per cicciuzz: imposta: rileva IP automaticamente e poi forza... nel senso scrivi tu DNS prima e secondario che ricavi dalle specifiche della connessione Fastweb (fermatemi se erro... perchè io ho trattato con la connessione Alice e su Pc) su PB la velocità di configurazione automatica è stata tale che stavo per andare a configurare o installare il programma del router quando mi accorgo che ero già in rete... il PB aveva automaticamente assegnato le impostazioni della connessione Adsl che aveva in memoria al router Ciao Pinox
  12. Io porto la mia esperienza: di Fastweb non mai sentito parlare male dagli amici di Milano che, anzi ne son entusiasti... io invece viaggio con l'Adsl normale di Alice flat... un bel router Netgear che gestisce in wi-fi sia il mio PB (l'ha visto subito e in 30 secondi netti ero online) che il pc di mia sorella (per questo ho dovuto metterci mezza giornata per configurarlo e potrebbe essere che anche per iBook e PB bisogna "forzare" inserendo DNS primario e secondario) ma se tu hai già il modem (anzi hug) di Fastweb, se non funziona chiama l'assistenza è fattala funzionare a dovere questa connessione perchè credo che tu stia facendo tutto giusto (dopotutto in rete vai)... per il p2p non è che c'è qualche firewall attivato? Ciao Pinox
  13. Ma io non sono senatore.... e se qualcuno mi fa una domanda, gli rispondo anche diciottomilioni di volte se so la risposta... e poi, sinceramente non potevi dare le stesse indicazioni che hai riportato sopra sin da subito. E per me è chiusa qui, visto che era anche un accumulo di diverse risposte date a me da altri utenti esperti ... non avercela a male ma credo che tu abbia "pagato" il debito di altri... scusa ... e grazie delle precise indicazioni anche perchè con tutto quello che c'è in questo forum... non è sempre detto che la ricerca porti a solo pochi thread e spupazzarsene qualche decina non è sempre il massimo della vita. Scusa ancora. Ciao Pinox
  14. Come sempre i senatori del forum non si smentiscono... piuttosto che stare zitti, rispondono stizziti... ma va beh.... io ti rispondo ugualmente confermando i tuoi stessi dubbi.... ho un PB di un annetto di vita e, visto che non son paperon de' paperoni, credo che il prossimo portatite Apple lo comprerò tra non meno di due anni.... ma nel frattempo che faccio? spero come te che i programmi per PPC continuino lo sviluppo oppure mi metto il cuore in pace....? Va beh vado di ricerca anch'io e chi prima trova un topic interessante lo segnala qui... ok? Ciao Pinox