Bjorn

Members
  • Posts

    178
  • Joined

  • Last visited

Everything posted by Bjorn

  1. Beh, allora, da Settembre io utilizzo tranquillamente le Kingston a 1333mhz suddivise in 2 banchi da 2GB. Mai avuto un kernel panic in 7-8 mesi, usando il macbookpro per lavoro in media sulle 8 ore al giorno (faccio il grafico e credimi, processori, ram e schede video le mastico di brutto....), ma mai avuto un problema. Recentemente sono andato in assistenza (apple care, mai più senza) per dei problemi grossi alle porte USB (niente a che vedere con le RAM) e con grande stupore mi han detto che questi modelli nascono con le RAM a 1066Mhz ma supportano tranquillamente le 1333Mhz, come quelli di ultima generazione, solo che non lo hanno scritto da nessuna parte prob. per sicurezza.... Quindi: le RAM vanno a 1333Mhz!!! Detto ciò, la differenza tra 1066 e 1333 non so se l'ho effettivamente vista ma da 2gb a 4gb si eccome!!!! Ti consiglio vivamente di prenderle Kingston però. Oggi non costano nemmeno tanto. Buona fortuna!!!
  2. ho provato a formattarla con terminale col comando newfs_msdos -F32 ma niente da fare... "permission denied"... comincio veramente a pensare che sta cosa si possa fare solamente con un PC ed è assurdo..... :-(
  3. Nessuno sa come fare ad eliminare una Partizione sicura di una penna USB (SecureDrive) dal Terminale di OSX?
  4. Devo ammettere che non ho fatto nessuna delle due cose.... anche perchè: 1 - immaginavo che sul sito ci fosse solamente software per windows..... ed è così. 2 - non ho molta domestichezza col terminale, di solito lo uso solo quando sono sicuro di ciò che faccio, e speravo qualcuno mi desse prima una dritta, cmq adesso provo. Tu sai darmi il comando per formattare da terminale...? Intanto grazie!
  5. Dal titolo si capisce già cosa mi serve... è possibile rimuovere dalla penna USB questa fastidiosissima partizione pre-installata dalla casa produttrice?? Impedisce di usare la penna USB come HD sui lettori Divx, non è partizionabile/eliminabile con Utility Disco, ecc ecc Ho letto che c'è qualche software per PC che lo fa e il procedimento sembra anche impegnativo e lungo. Niente per OSX? Dimenticavo, il modello è una Transcend da 16gb P.S.: Spero il posto sia giusto, ovviamente con la chiave di ricerca non ho ottenuto risultati a riguardo.... :-(
  6. Grazie mille davvero. Ora ho installato 4gb e credo di poter dire ormai tranquillamente che i Macbook Pro di ultima e penultima generazione supportano senza problemi le DDR3 a 1333mhz, pur montando nativamente le 1066mhz. Il test non l'ho ancora fatto, ma in 1 settimane non ho avuto il minimo problema!! Anzi, il passaggio da 2 a 4gb mi ha potenziato e non di poco il laptop! :-) Prossimo aggiornamento dopo il test! :-)
  7. Eh... è passato un pò di tempo, ora non ricordo esattamente come avevo risolto, credo di averli reinstallati direttamente... o forse da Libro Font si possono ripristinare.. non ricordo proprio :-( fammi sapere se hai sistemato!
  8. Ciao Trinitx, ma il test che dici tu sul cd di Ubuntu si può fare anche su OSX? Non lo conosco anche se uso spesso linux su vecchi PC, ma sul Macbook Pro non l'ho mai installato. Devo installarlo o il test si può fare prima di installarlo? Adesso che mi ci fai pensare mentre si installa Ubuntu ti chiede se vuoi fare un test hardware, parli di quello quindi? Interessante, penso che lo proverò! Per il momento cmq tutto ok, ho ancora solo un banco da 2GB a 1333mhz, da lunedì ordino anche il secondo a questo punto, sembra tutto ok, ma prima farò anche questo test! Grazie mille!
  9. Si, ho visto, non è cambiato granchè se non il fatto che adesso la nuova ricerca di Google Immagini funziona. Ad ogni modo credo che nel tuo caso sia veramente troppa la RAM richiesta. (mai superato i 4-500mb anche con Flash che girano in parecchi Tab aperti...). Forse dipende dai plug-in? anche se ne usi pochi succhiano risorse probabilmente, prova magari a disinstallare (per prova, poi li re-installi casomai) i vari adblock e pagerize che ho letto hai installati.... ma immagino avrai già provato... Io non ne ho nemmeno uno installato...
  10. Allora riassunto della giornata di oggi: RAM 1333mhz su MacbookPro Unibody late 2008 (batteria estraibile). in dotazione aveva 2GB di RAM a 1066Mhz. Oggi ho installato in prova (il vantaggio di avere un rivenditore di fiducia) un banco da 2GB KINGSTONE a 1333Mhz sul MacbookPro. In molti mi avevano pronosticato Kernel Panic, e in effetti li temo anch'io. Fatto sta che per tuta la giornata, dalle 9:30 fino alle 16:00 è andato che è una meraviglia, sempre leggendomi 2GB di RAM ma ATTENZIONE: Vengono lette a 1333Mhz, in realtà non so se la lettura è fittizia o se sfrutta al massimo i Mhz, in effetti le prestazioni sono simili o identiche. Nei prossimi giorni provo con 2 banchi da 2GB (i 4GB di RAM erano il mio obiettivo di upgrade). Pensavo venissero lette a 1066 anche essendo delle 1333mhz, ma le legge a 1333mhz comunque. Kernel Panic per il momento nessuno (toccandosi) e RAM da monitoraggio attività che è stata sfruttata al 100% per diverse ore (Adobe CS5 Illustrator, Photoshop, iTunes, SAFARI, Mail, Excel, sempre accesi contemporaneamente, e mai un problema). E se funzionasse? :-) Vi aggiorno durante il fine settimana! Sperando che l'esperimento funzioni...
  11. Oggi ho visto l'aggiornamento di Safari 5.0.2 testualmente dice: In teoria risolve anche quel problema che da giorni affligge chi fa spesso uso della ricerca google immagini... speriamo bene..... io aggiorno :-)
  12. Ragazzi, rimpiango i tempi in cui Safari era conosciuto per essere un browser supersnello e superveloce. Altro che plugin e estensioni..... Non ho raggiunto i 784MB di Ram utilizzata come LeoTM, però ammetto che non sto mai sotto i 300/350MB anche se nessuna pagina è aperta. Incredibile anche l'utilizzo di CPU che arriva a 70/80% (per un Core2Duo 2,4Ghz: scandaloso, dai) se percaso c'è un video in Flashplayer che si avvia magari da solo, in background, pazzesco. Tu stai lavorando e le ventole si attivano inaspettatamente con la CPU al massimo solo perchè hai safari in background con video in Flash avviati da finestre popup (anche su repubblica per esempio). Si, ok, togliamo i popup. Non è questo il punto. Rimpiango Safari del 2003...... :-((
  13. Speriamo che abbiano risolto con iTunes 10........ per il momento non mi sembra di aver perso copertine nel passaggio dalla 9.... Ma possibile che a nessuno del forum sia successo?? Io conosco personalmente almeno 4-5 persone a cui è successo... forse la gente non ci fa caso, ma la copertina di un album è importante secondo me, anche se in iTunes e se si parla di mp3 poco importa. La voglio vedere comunque. No? :-)
  14. Si, è un classico in effetti. Però pensavo che da quando l'hardware interno è cambiato radicalmente (processori Intel, RAM compatibile coi PC Windows ecc ecc) problemi con le RAM ce ne fossero molti meno. In effeti persino col G4 mi ricordo che avevo RAM più veloci che venivano solamente "lette" più lente, o alla frequenza desiderata. Nessuno ha avuto esperienze positive a riguardo con un Macbook Pro Unibody? :-)
  15. Ciao a tutti ragazzi, il mio quesito è questo: ho un MacbookPro late 2008, unibody con la batteria ancora estraibile. Ho 2gb di RAM (2x1gb) DDR3 a 1066mhz, volevo fare l'upgrade a 4GB, ma il mio negozio di fiducia aveva un'offerta per delle RAM Kingston DDR3 a 1333mhz. Io penso vadano bene lo stesso e verranno lette a 1066mhz, come succedeva con le DDR a 133mhz lette a 100mhz o con le DDR2 a 400mhz lette a 333mhz e via così... Ho detto una ca**ata? ;-) Se qualcuno ha già provato questo esperimento me lo dica! Grazie mille a tutti cmq! Lorenzo
  16. Ti ringrazio del consiglio Trinitx, questo era un trick che facevo con l'iPod da 20gb.. che non leggeva le copertine giustamente e non volevo perdere spazio, quindi la inserivo solo nella prima traccia. Ma in seguito le ho sempre inserite sull'album intero. Non riesco proprio a capire da cosa dipenda. Non vorrei che ogni tanto iTunes si collegasse al suo database di cover e se non riconosce un album ne cancella la copertina...
  17. Posso capire, ed infatti i softwares di terze parti che gestiscono le copertine non li ho mai installati proprio per paura di perdere le mie covers. Qui il problema è proprio "random"... alcune si, alcune no, senza ragione, dopo mesi o dopo anni. E perchè? Possibile che non sia capitato a nessun altro? O peggio ancora che nessuno se ne sia accorto? Se dipendesse dal mio setup vorrei capire cosa c'è che non va, ma sono sicuro di non essere l'unico... Devo ammettere che la mia libreria di iTunes ce l'ho dal 2003, nel frattempo ho cambiato 4 volte il Mac. L'ultimo in agosto 2009, che dipenda dal cambio della libreria di iTunes ogni volta che la passo su un nuovo Mac? O forse gli aggiornamenti di iTunes di tanto in tanto sput-tanano le covers?? ...non so darmi altre spiegazioni...
  18. Salve a tutti, volevo sapere a quanti di voi è capitata questa cosa successa a me e ad alcuni amici sia con PC che con MAC: iTunes, non so se durante gli aggiornamenti, non so se con album non acquistati, non so perchè e quando, ma è sicuro ormai: iTunes CANCELLA le copertine di alcuni album e di altri no, senza una reale spiegazione. Da tempo mi ero accorto che qualche copertina mancava, ma oggi la certezza: lo stesso album, al quale ho inserito una copertina manualmente quando lo ho importato, è risultato oggi senza copertina su itunes, ma sull'iPod, precedentemente sincronizzato, la copertina c'è ancora. Questa è la certezza che iTunes le cancella. Qualcuno ne sa qualcosa? A chi piace mantenere la propria libreria ordinata e catalogata perdere le copertine è un vero dramma... :-((
  19. Falso allarme, il problema dipendeva dall'applicazione Libro Font, che mi aveva chiesto di eliminare alcuni font doppi, in realtà font indispensabili al sistema, e che di conseguenza si sono ripercossi sui browser. Alla prossima. Lorenzo
  20. Salve a tutti, oggi Snow Leopard mi ha fatto un piccolo scherzo: tutti i caratteri nei browser (sia Safari che Firefox che Chrome) sono in corsivo e in grassetto non capisco il perchÂ. In pratica tutti i testi che arrivano da internet vengono letti in corsivo dai vari browsers. Non so come sia successo e come rimediare... a qualcuno  mai successo? Lorenzo
  21. Scusate l'intromissione, volevo solamente ringraziare niubbonuovonuovo per aver indirettamente risolto il mio problema. Avevo un problema col mio MBP visto che si impallava spessissimo e alla fine è saltato fuori che era colpa di Paragon NTFS, installato nelle preferenze di sistema. Ecco il mio thread: http://www.macitynet.it/forum/showthread.php?t=103162 GRAZIE ANCORA!
  22. ... giusto se interessasse a qualcuno... Ho risolto eliminando un software che era installato nelle preferenze di sistema: "Paragon NTFS for Mac OS" che ho usato solo per un periodo per copiare dei file da OSX a un HD esterno fomattato per windows in NTFS. Ora non so se fosse una versione che appesantiva incredibilmente il sistema per motivi di compatibilità o cos'altro, fatto sta che da quando l'ho eliminata (per disinstallarla ci vuole il file .dmg di installazione, quindi lo elimina completamente) il sistema finalmente vola come dovrebbe. Se qualcuno dovesse trovarsi nella mia stessa situazione potrebbe dipendere da quel software. Alla prossima
  23. La prossima volta che devo riavviare forzatamente posterò il crash report di Consolle... sperando di trovare qualcosa.. ma continuo a non capire, per esempio oggi non fa le bizze.. non vorrei dipendesse dalla scheda grafica, visto che se ho progetti pesanti aperti succede più spesso. Cmq ho già i preventivi per le RAM e HD a 7200... la Ram l'avrei cmq upgradata prima o poi... potrei anche decidermi a formattare tutto e aggiornare a snow leopard... :-( Nessuno ha mai avuto problemi simili?
  24. Ciao a tutti del Forum! Da un pò di tempo ho notato della tremenda lentezza nel mio MBP Unibody 15" (2,4ghz; 2GB Ram; Doppia Scheda Video 256MB; HD 250GB 5400Rpm; modello fine 2008, OSX 10.5.8; aquistato refurbished a Agiosto 2009). Premetto che il mio livello di conoscenza di OSX e anche dell'hardware Apple è tutto sommato avanzato, ho spesso smontato portatili Apple di vario genere per sostituirne parti difettose o solamente per upgrade hardware, e a livello software utilizzo massivamente il pacchetto Adobe Creative premium per fare grafica. Ora, ho notato che spesso, il sistema si rallenta, non a causa di una applicazione particolare, non a causa di crash, ma quando ho 2 progetti aperti (anche pesantini magari) sia con Photoshop che con Illustrator dopo qualche ora, qualcosa si inceppa: il dock si blocca spesso, il finder rallenta qualsiasi operazione, dal copiare file ad aprire finestre per cercarli, il salvataggio dei files diventa pachidermico. Tutto il sistema si inceppa. nei casi più rari sono costretto a riavviare. Il mio precedente MBP non unibody aveva 4GB di Ram, non ha mai dato questi problemi, mai. Mi chiedo, e soprattutto chiedo a voi: con 4Gb di Ram DDR3 risolvo? Porto l'HD a 7200Rpm? Ho riparato spesso i privilegi (nulla), Reset P-Ram (nulla), il monitoraggio attività quando sono in condizioni del genere mi dice che i processori sono tranquillissimi (dal 10 al 40%) ma la RAM libera spesso è sotto i 50MB, inattiva sui 500MB, e il resto tra wired e attiva. Non lo so, una macchina con un intel Core2Duo a 2,4Ghz e 2GB di Ram a 1067Mhz DD3 non dovrebbe impiantarsi così secondo me. Mi da l'idea che con progetti pesanti la Cachè saturi il sistema, ma non ne sono convinto, ho anche sempre 40-50GB liberi, e a volte succede appena avvio la macchina.. Sono pronto a sostituire Ram (fino a 4GB) e HD (fino a 7200Rpm)... Ma secondo voi risolverò? Non vorrei formattare o passare a Snow Leopard (che ho originale fra l'altro ma non ho ancora aggiornato...). Questi difetti li ho notati fin dall'inizio... ora sono molto più costanti. Suggerimenti?
  25. Ciao Ragazzi, riapro la discussione per aggiornare la mia situazione: l'ultimo "freeze" con impossibilità di avvio (i famosi BONG all'infinito) sono successi anche senza l'hub USB collegato. Questo mi fa pensare che non dipenda dall'hub, e non ho la più pallida idea di che cosa possa essere che non lo fa avviare. La soluzione che ho trovato per farlo uscire dagli infiniti bong d'avvio è inserire il dvd restore e aspettare un po di minuti... dopo un pò lo sputa fuori e si avvia. queste sono le stringhe di consolle che ho recuperato, sembrano riguardare la scheda Grafica (NVDA)... crasha sempre più spesso, spero sia un difetto softweare, proverò a re-installare OSX (magari con SnowLeopard che mi arriva la settimana prossima), perchè se fosse un problema hardware non dovrebbe una volta avviato darmi continui problemi? (ha crashato in tutto 3 volte, in un mese circa...) se qualcuno ci capisce qualcosa....... 27/08/09 19:07:16 kernel NVDA(OpenGL): Channel exception! status = 0xffff info32 = 0x6 = Fifo: Parse Error 27/08/09 19:07:16 kernel 0000000b 27/08/09 19:07:48 kernel NVDA(OpenGL): Channel exception! status = 0xffff info32 = 0xd = GR: SW Notify Error 27/08/09 19:07:48 kernel IOHIDSystem::relativePointerEventGated: Capping VBL time to 20000000 (was 67124365) 27/08/09 19:07:49 kernel 0000000c 27/08/09 19:07:49 kernel 00200000 00008297 00000472 00000000 27/08/09 19:07:49 kernel 0000047e 00000f08 3f800000 00000003 27/08/09 19:07:49 kernel 00000000 00000000 00000000 27/08/09 19:07:49 kernel 0000000b 27/08/09 19:07:49 kernel NVDA(OpenGL): Channel exception! status = 0xffff info32 = 0x6 = Fifo: Parse Error 27/08/09 19:07:49 kernel 0000000b 27/08/09 19:07:49 kernel 0000000b 27/08/09 19:07:54 kernel NVDA(OpenGL): Channel exception! status = 0xffff info32 = 0x6 = Fifo: Parse Error 27/08/09 19:08:05 kernel NVDA(OpenGL): Channel exception! status = 0xffff info32 = 0x6 = Fifo: Parse Error 27/08/09 19:08:17 kernel NVChannel(Display): Graphics channel timeout! 27/08/09 19:08:29 kernel NVChannel(Display): Graphics channel timeout! 27/08/09 19:08:29 kernel NVDA(OpenGL): Channel exception! status = 0xffff info32 = 0x6 = Fifo: Parse Error 27/08/09 19:08:30 ntpd[14] time reset +0.223715 s 27/08/09 19:08:42 kernel NVChannel(Display): Graphics channel timeout! 27/08/09 19:08:42 kernel NVDA(OpenGL): Channel exception! status = 0xffff info32 = 0x6 = Fifo: Parse Error