magomacco

Members
  • Content Count

    6
  • Joined

  • Last visited

Everything posted by magomacco

  1. Innanzi tutto ringrazio per le risposte Vi confermo ke era un problema hardware, da quando ho disattivato l'opzione "tocca per fare clic" non ho avuto più problemi, quindi probabilmente era dovuto al trackpad troppo "sensibile" o non ne ho idea Grazie mille!
  2. ah! domandina! come mi consigli di pulire il trackpad? lo so, sono una ciofeca...
  3. Grazie mille davvero! appena posso volo al centro apple!!!
  4. Innanzitutto vi ringrazio per i consigli ke mi state dando Cmq non è il blocco trascinamento(non era attivato), quell'opzione mi consente di trascinare le cose anche sollevando il dito dal Trackpad, però basta un semplice click per terminare l'azione. Qua posso riclicchare quanto vuoi ma l'opzione rimane attiva...e in pratica devo fermare il mio lavoro perché è impossibile lavorarci con una cosa così...
  5. Per "tasto sinistro" intendevo la funzione del tasto sinistro (scusa ma non mi sono spiegato bene ) Non ho mouse, utilizzo il trackpad del portatile... Ecco, proprio ora: mentre ti stavo scrivendo il mio cursore selezionava tutto ciò su cui passava, per errore sono andato sulla zona alta del browser e mi trascinava la pagina ovunque muovessi il cursore. Ho aspettato 5 minuti e "l'effetto" è passato Non ho toccato alcuna impostazione del trackpad...
  6. Salve a tutti, premetto ke di tecnologia ne capisco veramente poco e per questo ho scelto 7 mesi fa di darmi al mondo mac, proprio per non avere problemi. Pare però che da 5 giorni a questa parte abbia preso un virus: di tanto in tanto mi rimane il tasto sinistro premuto, mi spiego meglio, io sto lavorando tranquillamente, quando ad un tratto è come se il tasto sx fosse costantemente premuto, quindi come mi muovo non faccio altro ke selezionare dove passo, oppure se ho il cursore su una cartella me la trascino dietro costantemente ecc... poi dopo 2 o 3 minuti finisce l'effetto (anche senza toccarlo) e tutto torna come prima Possibile che sia un virus? ho pensato anche ad un problema hardware ma se fosse cosi, una volta riavviato dovrebbe ripetersi la cosa, invece non lo fa Che può essere? e soprattutto: come posso risolvere il problema?? Grazie mille!