renato59tv

Members
  • Content Count

    20
  • Joined

  • Last visited

About renato59tv

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Renato cartapatti
  1. http://aiuto.alice.it/informazioni/modemadsl/alice_gate.html Per l'alice gate prova qui ciao
  2. Il mio workgroup si chiama CASA (nome originale vero?) Ho seguito le istruzioni (finder/applicazioni/utiliy/accesso directory; sono entrato nella scheda "servizi", ho "slucchettato", ho selezionato SMB 1.1.4 ( non vedo una selezione che si chiama SMB\CIFS ); nella casella WORKGROUP Ho scritto CASA. Nella stessa finestra c'è anche un'altra casella che si chiama "SERVER WINS": devo forse inserire qualcosa anche li? nelle preferenze di sistema/condivisione ho condiviso TUTTO anche mia Nonna HO RIAVVIATO TUTTI E TRE I COMPUTER (NON SI SA MAI) MA NELLA RETE WINDOWS VEDO SOLO I PC WIN del Mac neanche l'ombra AIUTATEMI VI PREGO
  3. Io sono , ehm , un pivellino di mac . Potreste indicarmi in modo dettagliato come faccio a condividere lo stesso workgroup dei >PC win con Mac ? come devo configurare Mac e in che modo? io ho fatto, da neofita, ogni tentativo ma senza successo.
  4. devi avere mooooolta pazienza e leggerti questo http://www.macitynet.it/forum/showthread.php?threadid=15028 e poi questo: http://www.macitynet.it/forum/showthread.php?p=522194#post522194 e poi sentiamoci di nuovo
  5. Confermo (scusate ma ero via e non ho potuto rispondere prontamente) nella versione OSX 10.4 è già prevista nelle opzioni network la scelta "connessione Airport utilizzando PPPoe, nella versione precedente (io ho la 10.3) no, con la patch di Alice tutto mi funziona a meraviglia. Una cosa è certa, non c'è nessuna altra soluzione migliore (vedi trhead che ho aperto nella sessione strunmenti professionali/conessioni airport o giù di li). Rispondo anche a Luca Nalin, la base Alice gate (detta anche "Pirellone" o "UFO") funziona benissimo con airport, la ricezione è buona anche a 20 metri di distanza con in mezzo due muri da 30 cm, 1 da 12 ed un solaio in laterizio. ho pochissime perdite di connessione con WIN e con Mac nemmeno una. invece non riesco con la base alice a far condividere i due computer (Win con MAC, lo so che questa non è la sessione adatta ma se qualcuno riuscisse a darmi una mano........
  6. PROBLEMA RISOLTO Ho scovato dal sito telecom rosso Alice una patch , che allego, che ha di fatto modificato le opzioni network inserendomi anche lan scheda di selezione PPPoe. Sono cosi riuscito a configurare cosi ilo modem router via WIFI sbloccando il problema che avevo aperto con altro trhead GRAZIE COMUNQUE
  7. Scusate se mi intrometto Ma io non riesco a trovare nel sito di eMule il file compatibile con Mac per installare il programma; come avete fatto per installarlo ?
  8. Ciao a tutti Ora che ho il mio PC (XP) e Ibook connessi ad una rete senza fili, per mezzo di una base wifi Alice gate, mi piacerebbe fare in maniera di condividere i file tra mac e pc e, magari, condividere la stampante attraverso la porta USB presente sulla base Alice gate. Sono un novizio e ho già avuto molta difficoltà nel collegare ad internete via wifi pc e mac, ma grazie al vostro aiuto ci sono riuscito Potete darmi una mano anche qui ? Grazie
  9. Come promesso vi aggiorno sulla situazione...... Vi sto scrivendo connesso con IBook che ha in questo momento un cordone ombelicale attaccato. Infatti il cavo che vedo alla mia destra è il cavetto di alimentazione perchè ho la batteria scarica a forza di stare connesso su Internete via Airport|||||| Avete capito bene mi sono liberato DEFINITIVAMENTE del cavo ethernet che mi legava indissolubilmente al wep
  10. Più che ad un forum, negli ultimi giorni mi pare di stare più su un blog........ Grazie comunque alle indicazioni che ho ricevuto, sto venendo a capo del problema e quindi insisto nel integrare il forum,,,, anzi il blog a futuro beneficio di qualche altro pivello di Mac che dovesse incappare in una avventura simile. : in assenza di news dal blog , ho chiamato il call center della ditta che mi ha venduto l'iBook (mi sara' costato una cifra dal momento che era un 899) comunque ho trovato un ragazzo estremamente disponibile il quale mi ha spiegato quali potrebbero essere i problemi e le possibili soluziooni: andiamo per gradi: 1 IL PPPoe su Airport In effetti L'oSX 10.3,X non prevede (contrariamente al 10.4.x) la possibilita' di indirizzare chiamate in PPPoe sulla scheda airport,quindi, se io aggiornassi il mio sistema oprativo, potrei risolvere il problema connetendomi in PPPoe. 2 collegamento al WAN diretto ma realmente il problema non sta nel MAC o nell'aggiornamento del Osx !!! Infatti, come mi ha spiegato Andrea del call center, che ringrazio perchè so che è andando a leggersi anche il thread su questo forum, il "pirellone" (il modem ADSL con base wifi che ho in dotazione), non è settato correttamente (non ha il collegamento diretto verso l'esterno ma si connette esclusivamente mediante PPPoe, praticamente fa solo funzione di modem e non da router) Ho chiamato la telecom, e solo al quarto tentativo sono riuscito a coinvolgere dell'argomento (anche perchè sono riuscito finalmente a spiegarlo) un opertatore di telecom il quale mi ha fissato un appuntamento telefonico con uin tecnico, per lunedi mattina . Pertanto: o mi sapranno dire come configurare il modem (secondo voi si puo?') oppure richiedero' un modello che consenta di collegarsi direttamente in internet direttamente senza costringere i computers a collegarsi per mezzo di PPPoe. (estrema ratio cambierà il router con uno di acquisto oppure il sistema operativo per collegarmi in PPPoe Vi terro' ovviamente informati degli sviluppi Grazie per gli utili suggerimenti ora credo di poter meritarmi il passaggio da pivello a novizio e non novello come ho scritto nei messaggi precedenti (lapsus freudian-stagionale) a lunedi sera!!!
  11. Ue, ciao a tutti, visto che vi vedo tutti on line, vi informo che ho aperto un nuovo thread sull'argomento assenza opzione PPPoe sulle impostazione Airport ( vedere nella sezione Software osx ). Spero che qualcuno possa dare informazioni. Ho cercato di smanettare un poco in giro nella rete, finora senza successo Avete qualche novità ??
  12. Ciao a tutti, Volevo chiedere se qualcuno sa perchè nel mio iBook, nelle preferenze di sistema/network/aMostra airport. ila masche di selezione mi presenta solo le impostazioni di scelta: Airport, TCP/IP, Apple Talk, e Proxy. Impedendomi di fatto di inserire i parametri di PPPoe causa mancanza del pulsante di selezione. Mi manca un pezzo di OSX??? (ho la vesrione 10.3.9 o esiste un opzione/procedura per far apparire il pulsante di scelta PPPoe ? sono bloccato in un altro thread nella sessione Airport/wifi a causa di questo. Qualcuno può illuminarci??? Grazie
  13. Un fatto e' certo. le mie inpostazioni network sono diverse dalle impostazioni network nel messaggio di AlextheStampede; di fatto il mio stesso pannello delle impostazioni aiirport non ha la vista PPPoe !!!! Non credo che ci sia un altro modo di entrare in internet senza digitare il tio nome utente e password Infatti se mi collego alla rete con cavo ethernet (la si che anche le mie impostazioni network prevedono le impostazioni PPoe) navigo tranquillamente. quindi senza impostazioni PPPoe il mio Mac si connette con la Lan (ecco perchè mi da segnale connesso al network) ma quando cerco di utilizzare il modem per entrare in alice non lo fa perchè, al modem, nessuno gli sta dicendo qual'è il nome utente e la password per uscire) Scartiamo quindi per il momento l'ipotesi di errate connessioni tra pc e base wifi, quella funziona!! (caso mai ci ritorniamo appena chiarti l'aspetto PPPoe di airport). Io o panther, da pivello (ecco mi è venuto in mente una termine più dequalifato di novello e che mi si addice meglio ) non so se questo possa fare la differenza sulle impostazioni del mio network (anche a me sembra strano) C'è qualcuno che ce lo può spiegare? (caso mai potremo aprire un altro tema sul forum per il piacere di possibili altri novelli in arrivo nella "banda del Mac". Mi sa che vi sto tirando dentro una brutta aventura Ciao [email protected] tiraratardi ci si sente stasera!!
  14. Iil mio pannello non è così il mio ha solo le cartelle Airport, tcp/ip, apple talk e proxy!!!!!!!!!!!!!!!!!!!!!!!!!!! ecco l'inghippo!!!!!!!!!!!!!!!! Come faccio ad avere un pannello bello come il tuo
  15. Ho verificato, è già nel posto più in alto, infattii, nell'ordine ho (dall'alto verso il basso) : Airport, ethernet integrata, modem interno, vpn (PPTP) devo presire anche che il collegamento con il cavo ethernet avviene in PPPoe, come mai in airport non ho la possibilità si "settare" il provider pppoe il mio nome account e la mia password Alice? credo che il punto sia proprio questo, visto che Airport "si dichiara " connesso ad internet ma non riesce a contattare alcun server in explorer