uncle meat

Members
  • Posts

    21
  • Joined

  • Last visited

core_pfieldgroups_99

  • Nome
    elia menicagli

uncle meat's Achievements

Member

Member (2/3)

10

Reputation

  1. credo che non sarebbe di fuori poter settare una transizione partendo da due fotogrammi che non abbiano durata se non la minima (per es 0,1 sec) senza passare per forza dall'editare la transizione in modo che le foto abbiano una durata maggiore della transizione stessa (altrimenti manca il materiale per effettuarla). Avevo pensato di esportare il video e di rimetterci le mani tagliando le parti statiche ma mi sembra che l'espediente denunci comunque il limite del programma. Dovrebbe essere possibile per un programmatore offrire il ricorso, per esempio, a uno spazio virtuale in cui il programma si crea il materiale su cui fare la transizione partendo da due fermo immagine singoli senza che questo poi si debba vedere nel lavoro finito. Oppure consentire di esportare solo le transizioni. Quello che mi serviva era riprodurre un effetto Morphing, in questo caso non possono esserci immagini statiche altrimenti la transizione si spezza. Grazie macteo e grazie J.T.Kirk, credo che ricorrerò all'espediente di cui sopra, spero di non perdere però di qualità effettuando ulteriori passaggi.
  2. buongiorno, nel mio progetto non riesco a fissare le durate delle foto importate e delle transizioni tra di esse. Clicco due volte nel campo della durata, estendendo a tutti i fermo immagine la solita durata attivando la casella di selezione apposita, e quando poi esco e controllo, vedo che la durata che ho impostato viene cambiata a piacimento di iMovie, con durate diverse ad ogni tentativo. Lo stesso per la durata delle transizioni. Il mio lavoro ha consistono nell'inserimento di 6 fotografie. Voglio che l'immagine non rimanga ferma sull'immagine statica delle foto ma passi con continuità ma lentamente dall'una all'altra. Per questo vorrei che la durata del fermo immagine fosse di 0 sec (oppure di 0,1 se 0 non è possibile) e la transizione impostata almeno a 6 sec. Bene, tutto questo non è possibile settando le durate negli appositi campi.
  3. mi spiego: ho da tempo un account che non usavo più. Ieri ho richiesto una nuova password poiché non ricordavo la vecchia, ho postato due quesiti su iMovie e fatto un saluto qua. Questa mattina ho fatto di nuovo l'accesso facendo un copia incolla della password che mi era stata inviata e che ancora non avevo cambiato ma non mi è+ stato consentito. Ho chiesto una nuova password (solito indirizzo e-mail e stesso user name) e stavolta è andata bene ma del mio profilo trovo solamente le cose vecchie e non quelle di ieri. Avevo anche messo una foto profilo che pure è andata perduta.
  4. ... inoltre io sempre devo effettuare il rendering. Ultimamente uso postare dei brevi video su YouTube e Facebook registrando delle mie cover acustiche attraverso la webcam e utilizzando il solito QuickTime in modalità "nuovo filmato" piuttosto che "registra schermo", che è il caso discusso finora. I filmati poi li importo su FCE per una minima elaborazione e li esporto in genere in mp4 per caricarli su YT. Per evitare la scocciatura del rendering quindi andrebbero importati utilizzando lo stesso codec con cui sono stati registrati. Come posso conoscere quello di QTP?
  5. chiedo venia ma non mi è chiaro il punto 2: che significa importare il video in una Sequence forzando le misure? Io il video lo trascino nel Browser. La palette Sequence settings mi mostra solo due sottocartelle "Timeline Options" e "Render Control", più il pulsante "Load Sequence Preset" contenenti tre Apple Intermediate Codec, quattro DV PAL e quattro DV NTSC preset
  6. questo è il sunto del problema: 1) ho effettuato la registrazione dello schermo con QuickTime Player. La dimensione del mio schermo è 1680 x 1050 px 2) se importo il file in FCE 4.0 la visualizzazione in Canvas è corretta ma essendo lo schermo della Canvas diverso (proporzionalmente) dal mio compaiono, perché l'immagine non risulti distorta, due bande nere in alto e in basso. 3) nelle piccole icone della traccia video della Timeline invece l'immagine risulta distorta per il suo adattamento alle dimensione dello schermo di FC. Qui, infatti, non compaiono le bande nere in alto e in basso 4) quando vado a effettuare l'esportazione dopo l'editing il video risultante risulta distorto (anche se stabilisco manualmente una dimensione ad hoc pari a quella del mio schermo poiché tra le opzioni non compare la dimensione 1680 x 1050 px) E' veramente un rompicapo. Qualcuno mi può aiutare? Giovanniiiiiiiiiiiiii, voglio le bande nere anche nell'esportazioneee. [sob!]
  7. scusate ma non ho intenzione di archiviare le mie immagini in rete oltre a quanto già sto facendo con, appunto, Facebook, ecc. Ma se il server del forum trattenesse le immagini per un tempo limitato (tre giorni, p. es.) e poi le eliminasse tanto per dare il tempo di visualizzare il problema ci sarebbe comunque un ricambio continuo e non l'inzeppamento di dati temuto. Ecco, ho provato a trascinare l'immagine, vediamo se funziona. http://a8.sphotos.ak.fbcdn.net/hphotos-ak-snc7/154548_422603441092111_100000273750343_1561437_543003375_n.jpg a me funziona, sappiatemi dire, è interessante questa possibilità di allegare immagini
  8. avevo fatto l'account su ImageShack® ma poi è venuto fuori che dovevo sincronizzare i miei dispositivi, ecc ecc. Insomma non ho voluto mettere altra carne al fuoco e ho pensato che mettendo l'URL di FB si potesse vedere l'immagine che certamente aiuta a capire il problema... ma anche no, nel senso che la descrizione sottostante potrebbe essere sufficiente. Ditemi voi. Qua http://www.macitynet.it/forum/final-cut-pro-express/122660-caricamento-mp4.html si può seguire l'intera discussione Provo comunque ad allegare l'immagine così, sappiatemi dire se è visibile http://a1.sphotos.ak.fbcdn.net/hphotos-ak-snc7/398787_422590404426748_1005874918_n.jpg
  9. eccolo Facebook Comunque ho aperto una nuova discussione per isolare il problema qua http://www.macitynet.it/forum/final-cut-pro-express/122681-problemi-di-esportazione-da-fce.html
  10. In seguito all'editing (su Final Cut Express 4.0) della registrazione dello schermo fatta con QuickTime Player e importata in FCE come .mov, l'esportazione (in mp4, per esempio) risulta distorta a questo modo Facebook a parte l'infima qualità del risultato dell'esportazione credo che il problema sia da ricercare nella dimensione del mio schermo 1680 x 1050 che forse non è compatibile con le dimensioni dei formati di esportazione. Non so, non ho una conoscenza approfondita dell'argomento. Grazie per l'aiuto.
  11. salve, faccio seguito al mio intervento delle 9:07 perché ho trovato il modo di allegare un'immagine. Eccola http://img850.imageshack.us/img850/3...trichungas.jpg. Ho provato a eseguire tre conversioni che mi hanno dato questi tre risultati. Nel primo ho un file di 5,86 GB ma è di qualità migliore degli altri. Il problema è che nonostante venga caricato correttamente su FCE si interrompe il rendering a metà dando un messaggio di errore. Gli altri vanno bene, sono simili avendo solamente le dimensioni diverse 660x412 px il secondo, contro 726x453 px del terzo. Tutti e tre sono comunque proporzionali alle dimensioni del mio schermo che è 1680x1050 px. Ecco perché in FCE, nel Canvas il video lo vedo alla perfezione. QUINDI!! Il problema è da ricercarsi nell'esportazione da FCE... Non so se aprire una nuova discussione. Forse sarebbe meglio e più corretto, tanto per isolare il problema.
  12. grazie a entrambi. Che sistema complicato. Perché altri forum sono molto più easy e amichevoli (mi domando). Non vedo nemmeno perché se da un forum cerchi risposte per le quali sono previsti aiuti e risposte si debba bloccare la possibilità di allegare qualcosa che serva per ottenere aiuti e risposte meglio e prima. Bah! Come, così? http://img850.imageshack.us/img850/3157/parametrichungas.jpg
  13. Salve, sto cercando di allegare un file .jpg di 131KB. Le istruzioni dicono questo: "Per allegare un file ad un messaggio clicca sul pulsante [sfoglia] situato in calce alla pagina di composizione dei messaggi, individua sul tuo hard disk il file da allegare e segui le procedure indicate per allegare il file". Io opero in questo modo: - accedo alla modalità "replica avanzata" ---> "gestisci allegati" ---> "scegli documento" a questo punto ho solamente due pulsanti: "spedisci" e "chiudi". Clicco su spedisci. Il file viene caricato ma compare un avviso "Exceeds forum quota by 245,72 MB". Qualcuno mi sa dare delle precise indicazioni? Grazie molte e buona giornata.
  14. sono momentaneamente sparito ma ci sto lavorando, sembra che il problema derivi dalla registrazione dello schermo. Oramai l'importazione in FCE avviene senza problemi per avere prima convertito il .mov prodotto dalla registrazione dello schermo in un .mov gestibile. Ora il problema è che, nonostante la visualizzazione in FCE mostri un video conforme all'originale (invece le icone presenti sulla timeline sono distorte), quando procedo all'esportazione il video prodotto (mp4, per esempio) risulta distorto. La mia registrazione dello schermo originaria viene adattata ad un formato schermo (del video esportato) diverso dall'originario. Ho notato che nel settaggio della "Dimensione immagine" manca proprio la dimensione del mio monitor che è 1680x1050. Ho provato a scrivere manualmente le dimensioni ad hoc conformi al mio monitor ma il risultato non mi pare sia stato giusto. Come dicevo all'inizio, probabilmente dipende dal video originario che è prodotto da QT attraverso la "registrazione schermo". Vedremo, ti saprò dire. Intanto grazie per l'aiuto.
  15. ho la tentazione di buttare tutto alle ortiche. La conversione .AVI l'aveva terminata ma quando l'ho aperto c'era solamente l'audio, lo schermo completamente nero dall'inizio alla fine