Cittadino70

Members
  • Posts

    5
  • Joined

  • Last visited

core_pfieldgroups_99

  • Nome
    Nando Marigliano
  • Città
    Salerno
  • Mac che possiedo
    MacBook 2.1
    Macmini
    iMac 20"

Contact Methods

  • Skype
    mariglianobernardo

Cittadino70's Achievements

Newbie

Newbie (1/3)

10

Reputation

  1. Ciao, premesso che non conosco il tipo di disco in questione ed il tipo di interfaccia usi , mi viene da pensare, sulla base di esperienze avute analoghe con più o meno la stessa sintomatologia, ma francamente senza quel "mistico messaggio", a smontare il disco (se possibile) dall'attuale case e collegarlo in un altro che permetta di collegare dischi avente la stessa interfaccia del tuo, o addirittura, se previsto, con apposito cavo adattatore "Tua interfaccia/USB"............ Non sarebbe la prima volta che vada in panne il chip o l' integrato di gestione alimentazione di un qualsiasi case esterno per Hard Disk..... e se così fosse, convieni con me, è il male minore. In bocca al lupo, Nando.
  2. Ciao, l'ho avuta anchio....... come del resto le noie con quest'adattatore, che all'epoca era in dotazione con un modem wi fi sempre della D-Link. Tuttavia, mi ricordo che la feci funzionare con dei driver della Ralink, ciò nonostante, a volte, stranamente, dovevo staccarla e riattaccarla più volte prima che La Pantera (10.3) la vedesse bene......... Saluti e buona fortuna
  3. Ciao, mi chiamo Nando, sono mac user da un bel pò di tempo...... Mi auguro di poterVi essere utile in qualche modo, come fin ora Voi tutti lo siete stati per me nel solo leggerVi come "ospite". Saluti ed a presto riscriverci!
  4. ciao, per il test potresti provare "ram assistant 1.1" offerto gratuitamente per il download dalla Buydifferent sul loro sito..... magari ti torna utile a capire mejo se effettivamente è la ram il problema. Saluti Nando;)