visualdrome

Members
  • Content Count

    42
  • Joined

  • Last visited

About visualdrome

  • Rank
    video editing & shooting

core_pfieldgroups_99

  • Nome
    Fabrizio De Bartolomei
  • Città
    Italia
  • Interessi
    music, sax
  • Lavoro
    video editing & shooting
  • Mac che possiedo
    MacbookPro Intel Core 2 Duo
  • Newsletter
    |0|

Contact Methods

  • Website URL
    http://www.visualdrome.net
  • Skype
    visualdrome
  1. Ciao a tutti, posseggo un iBook con queste specifiche: 14'' Combo Driver Speed: 1.33 GHz Procesor: PowerPC G4 (1.2) Processor Speed 1.33 GHz Model Identifier: Power Book 6,5 RAM 1,25 GB (133 MHz): 256Mb (BuiltIn) + 1Gb (DDR-SDRAM PC2700-25330) Ho installato l'OS X 10.5.8 Per i seguenti 2 motivi vorrei reinstallare un nuovo OS: 1) Il sistema va un po lento. 2) Provando a fare il "Verify Disk" ottengo: "First Aid Failed. Filesystem verify or repair failed. Details: Invalid extent entry. Volume Bit Map needs minor repair. Error: Filesystem verify or repair failed." Il pulsante "Repair Disk" è in grigio e non posso quindi cliccarlo. "Verify DIsk Permissions" e "Repair Disk Permissions" vanno ok. Le mie esigenze: naviaazione internet, editing di testi, connettività i rete con gli altri Mac (iMac con SL + Macbook Pro con Mavericks). Quale OS consigliate in base alle caratteristiche dell'iBook e tenendo conto che non posso espandare ulteriormente la RAM? Grazie
  2. Qualcuno conosce / utilizza un mouse bluetooth non Apple (più economico) che non si disconnette dopo 10" di inattività ? Ne ho appena preso uno ma presenta questo fastidiosissimo inconveniente e non mi sembra risolvibile (o non so farlo) da impostaizoni. Grazie
  3. Ciao a tutti, ho un macbookpro con mavericks; ho acquistato un mouse ottico bluetooth; tutto ok tranne il fatto che, per motivi di risparmio energetico immagino, il mouse si disconnette dopo 10" di inattività costringendomi a cliccare e attendere un paio di secondi per riconnettersi. Poichè lo stesso mouse collegandolo al tablet non presenta questo comportamento, deduco che sia dovuto ad un'impostazione del mac. Vorrei sapere se è possibile modificare questa impostazione (a scapito del consumo di batterie). Grazie p.s.: ho scritto al produttore ma non mi hanno risposto, nè ho trovato info utili in rete
  4. Innanzitutto: per ora “sembra†tutto bene. Dopo l'ennesimo giorno con la scheda logica e la tastiera “al sole†(sole invernale controllando che non scaldasse troppo) con connettori staccati e dopo l'ennesima pulizia fatta con pompetta per lenti fotografiche e gomma da matita su connessioni dei banchi ram ho rimontato tutto con le Ram originarie (2 banchi Samsung da 1Gb ciascuno) e senza batteria. Avvio Ok. UtilityDisk (da Software Application): Verifica e riparazione permessi da UD del OS. Verifica disco da UD del OS con errore e richiesta riparazione da UD del Dvd del OS. Utility Disk (da Dvd SL) Riparazione disco da UD del Dvd. Riavvio: tutto ok. UtilityDisk (da Software Application): Verifca Disco: OK. Verifica permessi: mi da una serie di informazioni (cosa che ha sempre fatto da qualche anno ed avevo letto in rete che non era un problema ma era dovuto a non mi ricordo bene cosa); ecco le scehrmate: Utilizzo: Utilizzo con programmi: tutto ok. Lasciato acceso tutta la notte con un solo file di testo aperto per controllare che non si riavviasse: tutto ok, il file di testo era ancora aperto con la parola scritta. Ora ho inserito anche la batteria e sembra tutto ok. Futuro: Vorrei reinstallare l'OS X e riformatore “da zero†l'Hard Disk interno (Dvd SL → installazione - > utility disk → inizializzazione hard disk → riavvio con tasto ALT → installazione da Dvd). Vorrei anche fare l'UpGrade a Mountain Lion. Cosa mi conviene fare? 1) Non reinstallare SL e fare un'installazione da zero di ML (download, show contents → contents → sharesupport → masterizzazione immagine “InstallESD.dmg†su Dvd) ? 2) Reinstallare da zero SL e poi fare una semplice sovrascrittura di ML? 3) Reinstallare da zero SL e poi reinstallare da zero ML? Grazie
  5. Ciao 42 e grazie per la pazienza. L'ho fatto ma non ha finito il processo ed è stato il programma stesso a dirmi che l'errore non era risolvibile da lui e di ripetere la procedura avviando Utility Disk da Dvd riavviando il computer (ora non ricordo le parole in inglese esatte ma il concetto era questo). L'ho fatto, ieri sera solo con un banco da 1 GB, stsera dopo l'ennesima lulizia riprovo con entrambi i banchi da 1GB. Mi hanno consigliato su un altro forum dell'alcool isopropilico e ho trovato ancheh un rivenditore che ce l'ha qui in zona. Vedo come va stasera e in caso domani lo prendo e pulisco la scheda madre usando questo alcool con uno spazzolino e le rm le pulisco con la gomma da matita. Grazie
  6. Anche io dopo aver comprato l'aria compressa sono stato scettico e penso che la riprterò al negoziante. Dopo l'accaduto ed aver smontato la tastiera ho trovato una piccola goccia su un componente quadrato con i piedini (non un connettore staccabile ma di quelli saldati alla scheda logica) che si trova alla destra della trackpad, on corrispondenza dei tasti "M" e ";" cheh sono vicini a "CMD" e "ALT". No, non è mai andato in stop, sempre e solo riavviato. Ho fatto la riparazione permessi con "Utility Disk" del Dvd del OSX che è installato attualmente nel Macbook Pro e cioè Snow Leopard. Ho utilizzato il Dvd di Leopard (versione con cui ho acquistato il MacbookPro) solo per fare l'Apple Harware Test poichè non c'è nella versione retail di Snow Leopard che ho acquistto successivamente (e l'Apple Harware Test/esteso ha dato esito positivo, nessun malfunzionamento hardware). RAM: I banchi attuali (2Gb + 4Gb) non sono omogenei: 1) Kingston KTA-MB667/2G 1.8V BMME16A0862 (2GB) 2) CSX 4Gb DDR 667MHz CSXO-D2-SO-667-4GB (4GB) Ieri sera ho riavviato il computer inserendo 1 delle 2 RAM originali (Samsung 1GB 2Rx8 PC2-5300S-555-12-E3) con i risutati descritti nel post precedente (non so se forse 1GB era troppo poco e forse dovevo almeno metterle tutte e 2 per raggiungere 2GB; comunque si è avviato, ho fatto girare FInal Cut Pro7 e ho effettuato un rendering di 2 ore senza che desse problemi; il riavvio improvviso c'è stato quando ho interrotto il rendering e ho chiuso Final Cut Pro e dopo qualche minuto di inattività ). Pulizia con gomma da matita: intendi pulizia dei contatti della sola RAM o di tutti i contatti presenti sulla scheda logica? Come faccio ad essere sicuro che ho "corpo e vestiti ben scarichi dalle cariche elettrostatiche"? Grazie
  7. Buongiorno a tutti. Ieri ho pulito scheda logica e parte inferiore della tastiera con la pompetta per lenti fotografiche; poi ho rimontato tutto e avviato il computer "senza batteria" per evitare che fosse la batteria a causare i danno perchè vecchia (non regge più neanche 5' senza cavo elettrico) e perchè potrebbe aver avuto qualche cortocircuito: - avvio ok e ha lavorato per 2 ore senza problemi (l'ho messo a fare un rendering di un video); - nel momento in cui ho fermato il rendering è ho lasciato il computer inattivo, dopo qualche decina di minuti si è riavviato; - stesso comportamento avviando il computer in modalità "safe" (avvio tenendo premuto il tasto SHIFT): quando lavora non si riavvia ma quando non fa nulla dopo un po si riavvia; - in ogni caso non fa più i continui riavvii prima di avviarsi correttamente. Stamattina ho acquistato l'aria compressa (VMD 31). Vedo che è un liquido. Il negoziante della ferramenta mi ha anche avvertito di non spruzzare a distanza troppo ravvicinata alrimenti si potrebbe creare l'effetto "ghiaccio" e conseguente formazione di umidità . Cosa faccio? Procedo? Non vorrei aumentare il danno. Grazie e ciao.
  8. Innanzituto grazie 42 (il nome è per il il libro "The hitchikers galaxy guide"?). In ordine: Procederò questa sera con una pulizia tramite soffietto per pulizia lenti fotografiche, se nulla di fatto domani acquisterò una bomboletta di aria compressa e in ultima analisi utilizzerò alcool isopropilico com econsigliato da altri per rimuovere eventuali umidità . In generale presterò la massima attenzione nel rimontare tutto (effettivamente ieri sera mi veniva fuori un oschermo nero che poi è scomparso a seguito di reinserimento della Ram). Per la batteria oltre che, come anche tu capisci, una spesa che potrebbe essere inutile, ho provato ad utilizzare il MBP anche senza batteria (che so che rallenta le prestazioni) e ci sono stati gli stessi effetti di spegnimento. Per la riparazione dei permessi Snow Leopard è il sistema operativo che utilizzo, non ho aggiornato nè a Lion nè a Mountain Lion. Al massimo per l'Apple Harware Test, poiché non presente nel Dvd Retail di Snow Leopard, ho utilizzato il Dvd di Leopard (sistema operativo precedente e originario del mio Macbook Pro). Per la reinstallazione pulita ho dei dubbi: 2 anni fa ho acquistato un nuovo Hd da 750Gb e 7200 rpm e, prima di sostituire il vecchio (200Gb 5400 rpm) ho reinstallato da zero (cancellazione di tutti i dati dellìHd tramite installazione da Dvd) Snow Leopard, aggiornamento software. installazione applicazioni, verifica permessi, ed estratto l'Hd e conservato per casi in cui mi saltava l'Hd nuovo. Se quindi fosse stato qualcosa relativa all'Hd, sostituendolo, come ho fatto dopo l'accaduto, la situazione sarebbe dovuta cambiare e invece ho avuto gli stessi sintomi (spegnimento). I miei dubbi sono: 1) se è la scheda logica perchè funziona (e intendo che ho montato con FInal Cut, esportato e compresso con Compressor e fatta l'imagine del Dvd con DvdStudioPro e masterizzato il Dvd con Toast e il Dvd funziona perfettamente) e a tratti si spegne? (2 anni fa, a seguito di un collegamento di un HD sospetto di un estraneo per lavoro è partita la scheda logica, il macbook pro si è spento e non è più ripartito, morto; lo stesso mi accadde 6/7 anni fa con un iBook, morto e poi resuscitato a seguito di cambio scheda logica) 2) dopo il reset ripetuto per 3 volte della PRAM la situazione è peggiorata (riavvio continuo, durata del MBP acceso di 10' max): perché? è solo un caso e sarebbe andata comunque così? Grazie ancora
  9. Ciao a tutti. Posseggo un macbook pro 4,1 Intel Core 2 Duo 2,4 Ghz 6GbRAM OSX 10.6.8 (retail poiché originariamente c'era OSX 10.5) fuori garanzia. 5 giorni fa mi è caduta pochissima acqua sulla tastiera, immediatamente tamponata (era comunque qualche goccia). Di lì a poco mi è uscita la scritta “USB Over Current Notice. A USB device is currently drawing too much power. The hub it is attached to will be deactivated.“ e mi si è spento il computer. Aprendo il computer ho trovato solo una goccia su una connettore nero che si trova nella parte inferiore della tastiera, proprio sopra la trackpad. Ho lasciato il computer aperto per un giorno. Da lì in poi si sono iniziati a verificare: improvvisi spegnimenti del macbook pro (per la maggior parte quando il computer no fa nulla, un paio di volte quando sta lavorando) continui riavvii (4,5 volte prima di avviarsi definitivamente) Cosa ho fatto: reset SMC reset PRAM controllo e riparazione Hard Disk (sia con sistema operativo avviato, sia con avvio da disco Snow Leopard) controllo e riparazione permessi (sia con sistema operativo avviato, sia con avvio da disco Snow Leopard) sostituzione Hard Disk interno con altro Hard Disk con uguale sistema operativo Apple Hardware Test / esteso (con il disco 1 di Leopard perché con il disco retail di Snow Leopard premendo D o ALT+D non si avviava e poi ho letto che nella versione retail no c'è l'Apple Hardware Test) con esito positivo avvio senza batteria (vecchia e non mantiene la carica per più di 5') fsck da modalità a utente singolo (2 volte poiché la prima volta ho ottenuto “File system was modifiedâ€) Ho letto in rete di fare il reset della pram per 3 volte e così ho fatto. Mentre prima lo spegnimento era un evento raro e casuale da quando ho fatto questo reset per 3 volte consecutivo lo spegnimento accade ogni 5'/10' e per riavviarsi impiega vari tentativi (da 4 a 7). Per esclusione temo che si tratti della scheda madre anche se il dubbio è che comunque funziona con tutti i programmi (Final Cut, After Effects, etc etc). Grazie per un consiglio.
  10. Certo che puoi collegarlo come disco esterno, è quello che ho fatto io (ho sostituito l'hd interno con uno più veloce e capiente e il "vecchio" l'ho messo in un case esterno l'ho inizializzato, e c'ho installato tutto così in caso avessi problemi, apro e sostituisco. Se non lo vedi hai fatto qualche errore: magari specifica tutto: che disco, che case, che collegamenti.
  11. Grazie per il link, ormai ho già ordinato la RAM tramite eBay da un seller tedesco; informerò se tutto ok.
  12. Ciao a tuti, posseggo un iBook 14", 1.33 GHz, Processore Power PC G4 (1.2), Model Identifier Power Book 6,5. Vorrei agiungere una ram da 1GB (così da raggiungere 1,25Gb); su ifixit.com ho trovato una "PC2700 1GB RAM" consigliata per tutti gli iBook; leggo però che è 333MHz invece nel mio iBook la RAM è 266 MHZ. Vorrei sapere se va bene lo stesso e dove potrei trovarla a buon prezzo o, in caso negativo, qual'è il modello, se eiste, ad hoc per il mio iBook. Grazie Saluti
  13. Penso di aver risolto: poiché ho un Hd Ide in un case con porta FW da 400 ho installato SL su questo e poi l'ho trasferito con CCC sull'Hd Sata che ho poi collegato, sempre tramite USB, al MBP e tutto sembra funzionare. Unico dubbio: alla fine del trasferimento con CCC (selezionata backUp completo) lo spazio occupato sull'Ide era di 11,81Gb mentre sul Sata era di 5,12Gb. Esaminando i contenuti dei volumi dei 2 Hd risulta che nell'Ide i file "che io vedo" occupano in tutto 6,7Gb (dove stanno i restanti 5Gb? Sono nascosti?) e la cartella System nell'Ide è di 4Gb mentre nel Sata di 3,97Gb. Devo fare qualcosa? Rendere visibili i file nascosti e poi copiare il contenuto dell'Ide sul Sata? Ora devo installare Final Cut Studio nel Sata; mi viene il dubbio se sia meglio installarlo direttamente su questo Hd o se invece fare come per il sistema opertativo: installarlo sull'Hd Ide nel case con FW e poi traferire tutto nel Sata tramite CCC (trasferendo tutto d'accapo per evitare problemi): cambia qualcosa o è lo stesso? Grazie ancora.
  14. Scusa la mia forse ottusità ma non mi rendo conto di quali dati copiare per: 1) rendere il disco esterno avviabile con SL 2) non copiare dati relativi a dati, applicazioni, etc etc (tutto ciò che esula dal Sitema Operativo pulito come se fosse appena installato). Decido di acquistare un case esterno Sata con porta fire wire e successivamente installare da disco. Chiedo gentilmente un consiglio avendo trovato i seguenti modelli (prezzi ss incluse): 1) Icy Box con FireWire 800 / USB 3.0 €56 (IB-288StU3Eb-Wh - ICY BOX - Icy Box IB-288StU3Eb-Wh con FireWire 800 / USB 3 - ePRICE) 2) ice disk - SATA to Firewire & USB €30 (Box Esterno Firewire ice disk - SATA - BuyDifferent, gli esperti del mondo Apple) 3) StarTech.com 2.5in USB FireWire SATA €43 (StarTech.com 2.5in USB FireWire SATA External Hard Drive Enclosure: Amazon.it: Elettronica) 4) Conceptronic 2,5 inch hard disk box USB/FireWire €48 (Amazon.it: Nuovo e usato: Conceptronic 2,5 inch hard disk box USB/FireWire) Le mie preferenze vanno ai primi 2: il primo perché ha la porta fw da 800 e quindi garanzia di velocità ; la seconda per il prezzo a parità di funzionalità con le altre/successive opzioni.