Pr0v4

Members
  • Posts

    31
  • Joined

  • Last visited

core_pfieldgroups_99

  • Nome
    Andrea Barghigiani
  • Città
    Livorno
  • Interessi
    Donne e SO in generale
  • Lavoro
    Studio per diventare WebDesigner
  • Mac che possiedo
    PowerBook 17" G4

Contact Methods

Pr0v4's Achievements

Member

Member (2/3)

10

Reputation

  1. Mamma mia, ma dove ce l'avevo gli occhi???? Grazie mille ragazzi!!!
  2. Salve a tutti ragazzi, sono ancora io Visto che avevo dei problemi a far funzionare MovableType sul mio MAMP ho deciso di installarmi un bel serverino web completo sul mio portatile, giusto per fare le prove del caso prima di andare in pubblicazione! Allora Apache e PHP, ovviamente gia' inclusi, lavorano egregiamente, ho provato a compilare MySQL ma con scarsi risultati; ma non mi sono certametne perso d'animo, ho scaricato il .dmg direttamente dal sito e l'ho installato. Fatto questo ho installato anche il pannello che va ad aggiungersi alle Preferenze di sistema e l'ho fatto partire.... Successivamente con phpMyAdmin, ho provato a utilizzare il mio server, ma al primo avvio mi restituisce questo errore: #2002 - The server is not responding (or the local MySQL server's socket is not correctly configured)Come posso fare per risolvere, perdonate ma sono qualche anno ormai che non provavo a tirare su un server web, utilizzando sempre soluzioni allinone, e non so piu' da dove partire. Inoltre il nome utente e psw di mysql sono gli stessi del sistema mac vero??? Se cosi' nn fosse come posso sapere il nome utente e la psw? Grazie mille in anticipo per le risposte! Buona giornata ragazzi!!!
  3. A nessuno e' mai successa una cosa del genere???
  4. Salve a tutti ragazzi, avrei un problema nella installazione di MovableType sul mio MacBook... Vengo da diverse installazioni di WordPress, attraverso l'utilizzo di MAMP, ma ho visto che oltre al classico server web richiede anche i moduli di perl installati ed altre piccolezze. Quindi volevo chiedervi, ma voi avete mai installato MovableType??? Perche' piu' che altro io non riesco a capire dove andare ad installare i vari moduli... Qual e' secondo voi la soluzione migliore, mi installo un serio server web senza utilizzare le soluzioni all in one? Vi ringrazio in anticipo ragazzi!
  5. Sinceramente nn capisco.... A dire il vero la cartella che fa da libreria a iPhoto non è neanche apribile.. Per meglio dire quando sono nella directory in cui è contenuta la libreria di iPhoto tt le cartelle che trovo e i file apribili sono belli marcati, mentre la libreria di iPhoto è semitrasparente... C'è quanche impostazione in iPhoto che dovrei cambiare?? Grazie intanto per la risposta!
  6. Scusatemi ragazzi, ma non c'è un modo per rendere la libreria di iPhoto accessibile come qualsiasi altra cartella??? Io so che è una cartella e che è possibile aprirla perché se cliccate con il tasto destro su di una foto aperta con iPhoto e decidete di visualizzarla in finder, la libreria di iPhoto si apre tranquillamente come una normale cartella e permette di navigarci all'interno! Siccome ogni tanto ho bisogno delle foto per poterle ritoccare cn Ps c'è una qualche maniera che mi permette di fare queste operazioni semplicemente, e quindi senza dover aprire tutte le volte iPhoto???
  7. Salve a tutti ragazzi, e' un po' che nn mi presento in questo forum, e devo dire semplicemente che il motivo e' perche' con il mio mac stava andando tutto alla perfezione! Purtroppo ad oggi devo tornare a chiedervi aiuto perche' ho alcuni problemi con Parallels Desktop 3.0 (versione 5584)... Vi spiego meglio la mia situazione, sono un piccolo web designer che per ha avuto la necessita' di installare Parallels Desktop per controllare come i propri progetti venisero letti sul browser di casa microsoft. Ho appena terminato per u amico questo sito, che sia sul mio Firefox che sulle varie versioni di Explorer si vede perfettamente! Per essere sicuro che il mio lavoro sia compatibile con i vari browser ho testato una pagina su browsershot e mi ha infranto un sogno!!!! Su tutti i browser la pagina nn viene vista correttamente, ma anzi la sezione cn la mappa viene vista come spostata a destra, scusatemi la pagina testata e' questa. Vorrei riuscire a capire perche' ho questi problemi di visualizzazione... Nella mia installazione di windows, all'interno di parallels, ho inserito la versione 5.5 la 6 e la 7 di internet explorer.... Pensando che fosse questo il problema ho fatto una nuova installazione di Windows, e senza alcun aggiornamento sono andato a visualizzare la pagina cn IE6 presente nella installazione di default di Win. Fatto sta che io la vedevo bene, se facevo un test su browsershot nn veniva vista correttamente! Qualcuno mi saprebbe mica dire come posso fare a risolvere??? Nel senso, la versione di Parallels risale all'inizio di questo anno e nn riesco proprio a capire come mai ci siano questi problemi di compatibilita'!!! A proposito, se qualcuno avesse parallels cn installato Windows e avesse voglia di controllare la visualizzazione del sito mi farebbe un piacere immenso se mi dice come lo vede, magari specificando anche la versione di parallels e quella di internet explorer... Vi ringrazio in anticipo e spero di non avervi chiesto troppo!
  8. Buongiorno a tutti ragazzi, sono ormai un paio di giorni che sto tentando di far funzionare lo scanner della psc 1210, ma con pochi risultati,,, Ho googlato un pochetto ed ho letto diverse testimonianze riguardo a questa stampante, e le ulteriori sue funzioni sul Mac; chi dice che funziona tutto a meragviglia, e chi dice che riesce a stamparci e basta.. Ecco purtroppo io appartengo alla seconda categoria! Ho provato sia cn l'aggiornamento software che l'installazione dei driver appositi scaricati dal sito della HP, anche se non dichiarati compatibili con la versione 10.5, ma si sono installati senza problemi! Ora ho due comportamenti strani sul mio leopardo, il primo e' che dal sistema la stampante viene vista ed utilizzata correttamente, mentre la seconda e' che appena avviato il sistema, mi appare un popup della HP che dovrebbe aiutarmi a completare l'installazione della stampante; ma non la vede!!! Ovvero per il leopardo, la stampante e' collegata e funziona correttamente; per i driver della HP, nn ho una sua stampante collegata... Qualcuno si e' mai imbattuto in problemi simili??? Devo ancora continuare a fotografare i miei disegni:p??
  9. Salve a tutti ragazzi, sono un felice possessore di una S5700 con la quale mi trovo veramente bene, ho solo un piccolo problema... Dispongo di un portatile con Tiger nel quale nn e' presente nessuna periferica per la lettura delle memorie di massa, nel mio caso specifico le SD. Sicome avevo intenzione di portare i miei ultimi scatti sul suddetto portatile, ho provato a collegare direttamente la macchina fotografica tramite il cavo USB in dotazione. Avevo precedentemente controllato sul sito della fuji la presenza di qualche driver per l'OS, ma viene detto che dalla versione X in poi dovrebbe riconoscere in automatico la macchina fotografica... Il fatto e' che invece nn riesco a vederla!!! Nello schermo della macchina fotografica mi viene detto che e' collegata via USB, ma non riesco a vedere nessuna periferica nel mio Finder... Premetto che le porte USB che ho testato funzionano perfettamente con altri hw... A qualcuno di voi e' mai capitata una cosa del genere??? sapete mica come risolvere? Grazie mille in anticipo!!!