er_danix

Members
  • Content Count

    59
  • Joined

  • Last visited

About er_danix

  • Rank
    Assiduo

core_pfieldgroups_99

  • Nome
    danilo
  1. Qnd io invio un imessage alla mia fidanzata, e lei ha l'iphone offline( x es. dorme) mi invia normalmente l'imessage e dovrebbe consegnarlo qnd lo accende (ho disattivato" invia come sms qnd imessage non è disponibile). Ma in realtà non glielo consegna mai. Anzi qnd lo accende gli da imessage verso di me, verde!! Ed è costretta a riavviare x farlo venire azzurro. Quindi, 1ª domanda: problema mio o suo? Io credo mio... Il fatto che ho notato è che lo fa qnd sono connesso alla rete adsl del lavoro, cioè fastweb. Quella di casa non lo fa...2ª domanda: potrebbe dipendere proprio da problemi iphone-fastweb? P.S. Non mi dite di riattivare imessage xkè l'ho giá fatto ma tempo una settimana rifà gli stessi problemi!
  2. per navigare uso dei proxy browser (anonymouse, proxy browsing). Ho notato però alcuni "difetti". Praticamente con anonymouse alcuni siti non si vedono immagini, ma solo le parole. Con proxy browsing invece si vede tutto: l'unico problema è che non mi permette di dare l'invio: des. scrivo sun un forum ma se devo cliccare su invia discussione clicco a vuoto, non parte il comando. E cose simili. Ora mi chiedo perchè e se ci sono soluzioni o proxy alternativi. Grazie Utilizzo safari Versione 6.0.2 con Mac osx 10.7.5
  3. Da "network" il mio mac risulta in rete con un ip del tipo 192.168.1.xxx. E via via gli altri pc/cellulari in serie 192.168.1.xx1-xx2-xx3..... Però andando sui vari siti internet che riconoscono il nostro ip mi dà un indirizzo del tipo 2.230.67.xx, identico per tutti i computer in rete; e identificando anche la zona geografica. Credo che la risposta stia nel tipo della connessione fastweb: tutti gli utenti collegati ad una rete che ci collega all'esterno (detto in parole molto povere). Il punto è questo: tutti i clienti fastweb della mia zona vengono identificati con l'indirizzo 2.230.67.xx ??
  4. Diciamo la stessa cosa!! Io ho una mail fastweb configurata su "mail" di mac. A casa dove ho rete fastweb tutto ok, dalla mia ragazza che ha telecom riceve ma non invia, anche se imposto come smtp uscita out.alice.it Ho fatto l'esempio dell'iphone perchè li ho impostato due server smtp: fastweb e quello di wind: quindi se non riesce a inviare con uno invia con l'altro (qnd sono in casa utilizza fast e in giro si connette in 3g e utilizza il server di wind)
  5. Ho un account fastweb correttamente configurato in entrata e uscita. Il problema si presenta qnd mi collego ad altri gestori, per esempio alice. La mail le ricevo comunque, il problema è inviarle: so che devo cambiare l'SMTP e l'ho fatto impostando out.alice.it ma non le invia comunque. Go provato con porta personalizzata, autenticazione ecc.... non va. Idem l'iphone...però su quest'ultimo almeno, posso impostare l'SMTP del gestore (wind) e riesco a inviare le mail(disconnettendo il wifi naturalmente). è un problema di incompatibilità fast-alice-mac? consigli per risolvere?
  6. consegna ritardata imessage ragazzi dopo 3 mesi, passati tra ripristini, discussioni su questo forum...credo di aver capito il problema di imessage che ne causa la consegna ritardata. Chi mi trova ora una soluzione? Vi chiedo aiuto perchè sono 3 mesi che mi danno. L'ultima cosa che ho fatto è stato il ripristino in DFU senza backup. Quindi iphone pulito con iOs 5.1.1. Ora la situazione è questa: l'iphone va benissimo, bene imessage, bene facetime...però noto, anzi ne sono certo, una ricezione ritardata in queste 2 situazioni: la prima è che se esco da casa lasciando il wifi attivo, qnd rientro gli imessage li ricevo con notevole ritardo; oppure li ricevo solo se apro imessage (anche whatsapp idem); aggiungo che l'app è chiusa (non è nel multitasking): posso riceverli anche passati 20 minuti. Se invece sono già in wifi da molto tempo la ricezione ritarda di qlk minuto, a meno che ho l'app aperta: e dico l'app, non l'iphone aperto x esempio su safari. Calcolando che ho fatto prove specifiche, cioè dicevo al mittente di mandarmi l'imessage, lui sia in wifi che in 3g, idem io, sia sotto diverse reti wifi, ho riscontrato questo problema sia sul mio che sull'iphone della mia fidanzata e solo sotto wifi ALICE di TELECOM!!! La mia idea è come se si crea un timeout di connessione: cioè il wifi emana un segnale che però è vuoto, non contiene dati. Infatti ho notato che appena rientro a casa e l'iphone si collega al wifi se apro safari dice che non può connetersi; oppure se apro l'app Sportmediaset x es, mi da la schermata vuota che non carica. Passato qlk minuto si collegano tranquillamente. Se però qnd vedo che l'iphone fa così, metti in modalità airplane e poi rimetto in linea, l'iphone si collega subito: cioè apre safari e sportmediaset. Quindi ciò dimostra palesemente che il problema è del wifi telecom visto che con fastweb o vodafone non me lo fa. Io ho provato a cambiare i canali del router dal 9 al 12 ma niente. Ho messo i DNS di google all'iphone ma niente. Ho letto alcune discussioni su internet dei problemi col router "Gate 2 Wi-Fi Plus": vorrei sapere da qlk veramente esperto, quale il canale da usare (se questo può risolvere il problema), se si possono impostare i DNS di google direttamente al router; e poi, proprio x sfizio, capire il perchè di questa INCOPATIBILITA' TECNICA tra il router e l'iphone. P.S. la telecom non cambia il router perchè ha loro risulta funzionante: in effetti lo è...
  7. Ragazzi, avevo già aperto un topic riguardo i problemi di imessage. Finalmente sono riuscito a "isolare" il problema: dipende dal lasciare attivo il wifi qnd si esce di casa!!! Ebbè si: dopo quasi 2 mesi di osservazione ho capito che uscire da casa lasciando il wifi acceso causa un ritardo ingiustificato (5,10 minuti) della ricezione di imessage. In piu, se rientro a casa (e non avevo disattivato il wifi) si presenta lo stesso problema!!! Devo dunque disattivare il wifi, riavviare iphone e riaccendere il wifi: assurdo!!!! Non vi dico qnt ho rotto il cavolo alla apple...8 chiamate! Dalla disperazione mi hanno passato un tecnico di 2º livello (nonostante garanzia scaduta); sapete cosa ha detto: qnd esci spengilo, poi lo riaccendi!!!...che fenomeno!! Dunque ho deciso di ripristinarlo da zero: metto in dfu, poi peró non posso rimmettere le app da backup, ma le devo riscaricare esatto?
  8. si lo so che si paga...sono circa 30cent...cmq l'ho fatto una volta finora. ho chiamato la apple: premesso che ogni volta che chiamo, la prima chiamata ti rispondono e cade la linea, sempre!!! poi cmq mi hanno detto che con 34€ mi seguono il caso fino a risoluzione....
  9. si lo so che sono soldi...per ora l'ho fatto una volta xkè avevo aggiornato....non nvorrei più farlo
  10. ragazzi. risolto semplicemente disattivando imessage, spengere e riavviare l'iphone e riattivare imessage: l'unico problema rimasto è che ogni tanto impazzisce e ritarda la consegna: 5 minuti di ritardo anche x tutto il giorno fino a che fai lo stesso giochino di di-ri/attivare!!!
  11. ho un iphone 4 con iOS 5.1.1. iMessage va a singhiozzo: nel senso che delle volte invia i messaggi tranquillamente, altre volte la barra di invio si blocca poco prima della fine x molto tempo fino a che non mi da errore invio messaggio. Che però addirittura a volte arriva...Ho notato che quando la barra di invio si blocca, devo mettere in modalità airplane e subito rimettere in linea e lo invia. E ho notato che allo stesso tempo anche facetime non funziona: in pratica mi parte la chiamata ma dopo un po' mi dice non riuscita. E allo stesso tempo in pratica i messaggi in entrata sono bloccati. Non appena faccio quel giochetto airplane-linea rifunziona tutto (imessage e face time) e arrivano i messaggi: come se ci fosse un tappo! Questo me lo fa solo in wifi (fastweb). Voi capite che uno ogni volta non può stare li a controllare e preoccuparsi se invia il messaggio; ancor peggio se uno li deve ricevere! Al di là di tutto è una cosa pallosa e sopratutto io pago un telefono tanto e deve funzionare come Cristo comanda. Premetto che me lo faceva sia con il jailbreak sia ora che ho ripristinato. Innanzitutto mi chiedo se anche altri hanno questi problemi, e poi da che dipende: dall'iphone o dalla rete fastweb? E' come se in quei momenti c'è una falsa connessione, ha bisogno di aggiornarla: però gli altri pc funzionano. Ho sentito di problemi mac-fastweb... spero riesca ad avere una risposta esauriente e una soluzione al mio problema. grazie in anticipo
  12. ti ringrazio...provo a reinserire gli indirizzi dei device. grazie ancora
  13. ]ragazzi, imessage mi blocca gli sms in entrata. è come se ci fosse un tappo. non appena provo ad inviare io un sms (con i message), mi arrivano tutti. Il bello è che appena scrivo la prima lettera!!!!! Oppure se ricevo un sms su whatsapp, mi arrivano tutti lo stesso. C'è bisogno di qlk che li sblocca. Anche la mattina qnd mi sveglio e accendo l'iphone nulla, poi (anche dopo mezz'ora) non appena scrivo la prima lettera del sms, mi arrivano messaggi; però solo dai contatti che hanno iphone, gli altri sms normali è tutto ok. Chi ha gli stessi problemi e mi può aiutare? Ho un iphone 4, iOS 5.01 jailbreak P.S. Ho letto che con fastweb i mac hanno problemi x le connessioni wifi; infatti ho notato che, a volte, ciò avviene qnd il macbook mi si disconette, apparentemente senza motivo. Però sull'iphone l'icona del wifi è connessa, sul mac no! Nello stesso momento! E nello stesso momento il windows è connesso! Il mac però non ha problemi, perché qnd mi connetto da casa della mia ragazza (che ha alice), non si disconnette mai!! E l'iphone and sono in giro e usa la rete dell'operatore telefonico non mi da alcun problema di ricezione sms Boooooooooooooooooooooooooooooo
  14. ragazzi ho il seguente problema: con toast riesco a creare il disco multisessione (nel caso un cd mp3); però non riesco a continuarlo, nel senso che quando poi voglio aggiungere canzoni me li fa aggiungere però non continua sulla traccia creata in precedenza...esempio creo il cd mp3 con "Sono solo parole, ricordati di me, siamo solo noi", poi la settimana dopo voglio aggiungere altre 3 canzoni "Tizio, Caio e Sempronio": me li aggiunge ma crea una nuova traccia così chè lo stereo della macchina legge solo l'ultima. Aggiungo che il mio stereo i cd multisessione creati con nero li leggeva tranquillamente e tutte le tracce, le iniziali e quelle aggiunte in seguito. Infatti nero quando continuavi il cd ti apriva la schermata con la traccia che continuavi, toast non lo fa o non sono capace (probabile visto che sono recluta di mac). Aggiungo inoltre che il mio stereo legge le cartelle e toast non le crea e che cmq lo spazio occupato nel cd è effettivamente la somma delle 2 tracce sommate, quindi non cancella la precedente....aiutatemi
  15. io infatti ho impostato correttamente: a ricevere, ricevo da ovunque mi collego (fastweb, vodafone, alice, wind); ma ad inviare solo and sono collegato a rete fastweb. e se anche qnd invio la mail seleziono come sever di posta in uscita quello da cui mi collego, non la invia (es. mi collego a hi-fi telecom e uso out.alice.it)