marco84

Members
  • Content Count

    1,009
  • Joined

  • Last visited

About marco84

  • Rank
    Guru

core_pfieldgroups_99

  • Nome
    Marco Lombardi
  • Città
    Lucca
  • Interessi
    Sara, i mac, le alfaromeo d'epoca, la musica, la fotografia...
  • Lavoro
    Fotoamatore
  • Mac che possiedo
    iMac Alu 20'' 2.4GHz. iMac G5 20', 2gb ram, 500gb hd. iBook G4 12'. iPod 5g 30gb bianco, iPod Shuff

Contact Methods

  1. Ciao ragazzi, ho un iMac 20' alu del 2007, con installazione del sistema passata dal vecchio iMac del 2005. Nel tempo ho aggiornato a Leopard e a ottobre a snow Leopard. Sempre sistemi originali. Il computer ha sempre funzionato perfettamente. Solo da novembre, quando ho acquistato il magic mouse ha incominciato a dare un problema. Il mac è configurato per andare in sleep dopo 15 min. Va in sleep normalmente poi se rimane diverso tempo in sleep (tipo una nottata, alcune ore o più di un giorno) a volte (ma non sempre) quando provo a svegliarlo sento il tipico rumore del risveglio hd e addirittura il doppio fischietto di iChat ma il monitor rimane completamente nero e il mac totalmente insensibile a qualsiasi imput. Se premo il pulsante di accensione torna in sleep ma se lo risveglio fa uguale. In più mi accorgo che a volte quando è in sleep gli hd si riattivano da soli (ho dei dischi fw collegati) e di solito dopo questi "risvegli" dei dischi il mac non si sveglia più. Ho provato SENZA SUCCESSO: staccare TUTTO (USB, fw ecc. ) eliminare file delle preferenze com.powermanagement Bluetooth ecc... Riparare dischi e permessi Eseguire i tool di manutenzione di onyx Creare un nuovo utente Resettare pram Tenerlo staccato dalla corrente per un paio di giorni Staccare la corrente tenere premuto il pulsante di accensione per 5 secondi e poi riattaccare Avrei fatto anche un archivia e installa ma snowleopard non lo permette più! L'unica cosa che mi sembra funzioni è spegnere ogni volta il mouse dal suo interruttorino... Ma che palle! Al che ho provato a cambiare il magic mouse con un'altro ma fa uguale! Insomma: cosa mi rimane da fare? Io sono contro la formattazione ma a questo punto... Datemi una mano, prometto ricompense in denaro! ;-) Grazie mille! Marco p.s. La consolle errori mi da una lista con diversi errori che avvengono anche quando il mac dovrebbe essere i sleep e sopratutto una quantità di errori che avvengono nell'istante in cui cerco di svegliarlo. Purtroppo non riesco a trarne indicazione utili.
  2. Lo attacchi al computer con itunes aperto e tieni premuti i due tasti dell'iphone finche non ti chiede di collegarlo. Visto che è già collegato lo stacchi e lo riattacchi. Dopo ti fa fare il ripristino. Marco
  3. Successo anche a me mentre volevo aggiornare delle applicazioni... Come a te è rimasto bloccato sulla mela. L'ho ripristinato e ora è ok, anzi va meglio di prima, molto più reattivo. Marco
  4. Avevo giá postato una domanda identica... Bastava andare indietro di una pagina... Comunque per esperienza diretta di posso dire che basta disattivare il roaming dati, non importa cambiare l'apn. Tranquillo. Marco
  5. Ciao a tutti! Sto per partire per la Grecia, ho un iPhone 3G con contratto/racket della vodafone (79 euri al mese) e come si sa, vodafone ha previsto in bundle un vantaggiosissimo travel pack a 5euro per 5MB al giorno... Vabbè senza entrare nel merito della cosa (sembra che tim e compagnia bella, abbiamo un roaming ancora più caro...), mi confermate che se tengo su "0" l'interruttore "Roaming Dati" dell'iPhone, il telefono non accederà mai alla rete dati cellulare? Voglio dire, se per caso dovessi aprire le mappe, la posta o safari e non ho copertura Wi-Fi mi dovrebbe dire "impossibile accedere al network dati", giusto? Mi posso fidare o è meglio disattivare push e tutto il resto? Grazie!! Marco
  6. Ho notato che se disattivo tutte le connessioni di rete (airport, ethernet ecc...) funziona tutto ok. Ma non appena ne attivo anche soltanto una... il problema si ripresenta!
  7. Sei mesi dopo... Il problema è sempre presente!!! Uffa, possibile?! Nel frattempo ci sono stati aggiornamenti sia del sistema sia di iPhoto! Datemi una mano vi prego! Grazie!
  8. Allora, ho provato a cancellare i seguenti file: com.apple.mDNSResponder.plist com.apple.mDNSResponderHelper.plist sperando si ricreassero all'avvio, non si sono ricreati, però nonostante si generasse lo stesso errore, iPhoto non si impallava più, in compenso non funzionava più la connessione Bonjour di iChat... (che palle!) Ho fatto per la seconda volta un archivia e installa, mantenendo l'utente, iChat adesso funziona, iPhoto si blocca di nuovo ma non da più l'errore di prima... adesso da: 26/01/08 17:21:20 diskarbitrationd[48] iPhoto [772]:20011 not responding. Adesso sto facendo gli aggiornamenti di sistema... Michele vedo che sei esperto, confido in te!
  9. Scusate se torno fuori con questo problema, ma a distanza di tutto questo tempo non sono ancora riuscito a risolverlo. Ho notato una cosa: se disattivo ogni connessione network (tutte rosse, scollegate o disabilitate) iPhoto non si impalla e dal momento che lo avvio è subito pronto anche quando la condivisione libreria è attiva; non appena l'ethernet o l'airport sono attivi iPhoto si impalla per due minuti (rotella colorata) poi torna tutto normale. Ho anche provato a spegnere il router ma non cambia nulla, se c'è una connessione attiva si blocca, e se il firewall è attivo ogni volta mi chiede se voglio autorizzare iPhoto anche se è già presente nella lista. La console dopo i due minuti di blocco, riporta un errore unknown [15] relativo dnsservice che dopo due minuti non è stato in grado di "risolvere" la mia libreria {tradotto alla buona...}. Ovviamente ho provato a cambiare il nome della libreria condivisa ma non cambia nulla. Ho reinstallato iPhoto e l'ho aggiornato. Il problema me lo da anche con un utente ex-novo con una libreria vuota. Ho fatto già archivia e installa. Ho riparato i permessi. Non capisco dove risieda il problema... Vi prego datemi una mano! Grazie Marco
  10. ...ho anche provato a rimettere una vecchia versione di iPhoto (la 7.0.2) ma non cambia nulla...
  11. Meno male hanno rilasciato iPhoto 7.1.1. Adesso... è rimasto tutto uguale! Che palle, ma cos'è che non va?!
  12. ...meno male non sono il solo! Aggiungo il problema alla condivisione della libreria di iPhoto che tutt'ora non ho risolto!!!
  13. Oltre al succitato MacWorld le alternative sono Applicando e iCreate. Delle tre Applicando è la più seria (secondo me), forse però ormai troppo "opuscolizzata". Una carrellata di prodotti ultraprofessionali e ultracostosi (basta co'sti ragni per calibrare i monitor!), pochi articoli interessanti e un sacco (veramente tanta) pubblicità . iCreate è rivolta a quelli che ancora non sanno fare le playlist con iTunes o creare il filmino delle vacanze... insegna robetta del genere... Comunque in generale, ormai con la velocità con cui apprendiamo le notizie su internet sa di poco leggere recensioni di prodotti usciti mesi e mesi prima. Un mensile di informatica per questo è molto penalizzato.
  14. Questo quello che dice la console mentre iPhoto si blocca. 06/11/07 14:34:12 iPhoto[2047] *** -[NSLock lock]: deadlock (<NSLock: 0x22d39be0> '(null)') 06/11/07 14:34:12 iPhoto[2047] *** -[NSLock unlock]: lock (<NSLock: 0x22d39be0> '(null)') unlocked from thread which did not lock it 06/11/07 14:34:12 iPhoto[2047] *** Break on _NSLockError() to debug. 06/11/07 14:34:12 iPhoto[2047] *** Break on _NSLockError() to debug. C'è da capirci qualcosa?
  15. Il firewall è già disattivato di suo... La condivisione della libreria musicale su iTunes invece funziona benissimo...