micione

Members
  • Content Count

    7
  • Joined

  • Last visited

About micione

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    davide b.
  1. no dai...l'ho capita ora, era carina del resto poco posso farci...se non riderci su >_< hehehe...ora vediamo quando riesco ad andare...impresa titanica! grazie =)
  2. Ora sono "in trasferta" lontano da casa... Devo trovare il primo momento buono per andarci...ma cosa significa 'lasciare il mac in pagamento'? o.o Intendi lasciare il vecchio mac per un po' di cash? così possono riutilizzare il resto dei componenti per sostituzione o refurbisharlo per nuovi acquisiti...? Scusa se non sono pratico se è così, non pensavo fosse una possibilità fattibile! In caso si possa lasciare per un po' di cash, credo che la ragazza sarà un attimo più contenta, dopo la supersfiga dopo 10 giorni di scadenza dell'applecare
  3. Alla prima occasione cercherò di passare all'apple store di Carugate (questo, va bene secondo voi? --> Apple Store retail - Carosello ) Anche se leggendo in giro ho sentito di "tasse diagnostiche in quanto il prodotto non era coperto da garanzia" .... ci mancherebbe solo questo!! ;_; ("plus a bill for each of them for around $120 - a diagnostic fee, and as they aren't covered by the Repair program, we have to pay the fee..." --> l'ho letto su questo link... >_< https://discussions.apple.com/thread/1995151?start=30&tstart=0 )
  4. Si diciamo che le avevo provate...poi in realtà non so se è stato fatto veramente, non ho 'sentito' nulla...io ho solo seguito quanto c'era scritto >_<! Per "logica" immagino si intenda proprio la motherboard...se questa è partita, è normale che non riesca ad inserire il dvd?
  5. La reimpostazione SMC e la reimpostazione PRAM e NVRAM le avevo già provate...l'ultimo link non è molto di aiuto, l'avevo visto Il dvd non entra...nè da spento, nè in questo simil-stato di "accensione"...non entra fino a fondo! :S cosa sbaglio? Ho provato anche ad eseguire il comando per rimuoverlo (eject + accensione) ma non esce nulla... edit: Dr_Zero...no!!! ç_ç
  6. So che sembrerò un malfidente ma... (è che non ho mai avuto modo di approfondire 'oltre' questo mondo! ) Diciamo che ho una semplice paura...e se il problema non fosse questo, come lo tiro fuori il DVD?? E' che non capisco come possa spegnersi da solo... u.u non ho mai visto il monitor "accendersi" dopo questo problema... >_<
  7. Ciao a tutti! Scrivo per conto della mia ragazza, la quale ha già gettato la spugna! Vi spiego il mio problema, sperando che qualcuno di voi possa darmi qualche buona idea! Lei è in possesso di un macbook bianco late 2008, preso ad inizio dicembre del 2008...aveva fatto anche l'applecare, ma giustamente il suo mac ha voluto lamentarsi proprio ora! (a garanzia appena scaduta!!) Mentre stava usando il browser (mail, niente di che) di botto è andato in kernel panic :/ la scritta in 5 lingue che chiede di riavviare...lei spegne e riaccende...e non si riaccende! Ora ogni volta che proviamo ad accenderlo, si accende la lucina bianca sulla base del mac, e dopo pochi secondi si sente un "click" e la lucina si spegne, con tutto il mac! Ho provato ad accenderlo più volte (cosa che ora evito di ripetere 'gratuitamente'!) e tra una combinazione di sola batteria/solo caricatore/entrambi insieme diciamo che sono riuscito ad avere il mac acceso...ma non funzionante (schermo spento, nessun suono...però alimentava la luce del mouse usb, per esempio, e la ventola funzionava e buttava fuori calore) Considerate che il mac non l'abbiamo mai toccato, lei stava solo usando il browser come sempre e non ha installato nulla (neanche nelle ultime 2 settimane, tanto per dire!) e tantomeno non abbiamo installato niente lato hardware... Non è la ram, ho già provato la ram del mac su un notebook, e viceversa...la ram è ok e il mac da lo stesso problema... Funzionava benissimo, e mi scoccierebbe non poco cambiarlo "per nulla"...ma anche di spendere un bel po' di dindi ad un centro apple! >_< IDEE? Eventualmente se lo porto in un centro apple dite che possono far qualcosa anche se la garanzia è scaduta da 10 (dieci!!!!) giorni? Grazie mille!!!