luponero

Members
  • Content Count

    30
  • Joined

  • Last visited

About luponero

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    marco tonietto
  1. bene, oggi sono riuscito a trovare un po di tempo... dopo vari ed inutili tentativi , mi sono deciso non senza un po di paura, ad aggiornare a maverik... Ho risolto tutti i problemi e adesso la macchina e’ anche decisamente più performante!! Grazie
  2. eccomi qua, dopo aver letto i tuoi consigli ho provato con Onyx, ma non risolvo In merito al link, ci sono andato, ho letto e i effetti: e’ quello che faccio, l’unica cosa che non torna e’ che contrariamente alla normalità ’ quando inserisco la spina il Mac si accende anche enza premere il bottino d’avvio…. boh?
  3. Ciao, da un po di tempo mi si presenta una rognetta che non riesco a risolvere Premesso che non spengo mail il mio Imac, ogni tanto devo riavviarlo. in faee di spegnimento tutto ok, ma poi quando si riaccende, si impianta alla schermata con la mela e la pallina gira gira e resta la anche per ore. Ho provato sia con le utilità disco , sia con onix a cercare di capire cosa c’e ma nonostante le riparazioni dei permessi niente da fare... ho provato con cmd+alt+p+r per vedere se ci fosse qualcosa di non ok nella pram e tram ma niente non funziona. al riavvio stessa rogna. per far partire M.L. devo staccare la corrente, attendere qualche secondo e poi ridare corrente qualcuno di voi ha idea di cosa staia succedendo o cosa sia successo? grazie in anticipo per le risposte Marco
  4. mi avete convinto...con qualche difficoltà rimosso mackeeper ora lascio che Mac in stop si risistemi da solo grazie:D
  5. Ciao, volevo sapere se c'e qualche mdo per creare dei modelli personalizzati su Mail. A me servirebbe allegare dei file in formato pdf e un breve messaggio di testo da inviare poi a chi mi richiede alcune documentazioni. Siccome queste richieste sono parecchie, sarebbe utile se si riuscisse a farlo. io ho gia provato a salvare una e-mail come modello, ma Mail mi dice che nn e' possibile farlo perche accetta solo immagini grazie in anticipo
  6. resolved:D probabilmente il cciofecoso mackeeper durante una delle sua pulizie aveva eliminato dei file relativi al mouse. ripristinato ML tutto e' tornato normale
  7. Ciao, per prima cosa tanti auguri di buone feste a tutti. Questa mattina il mio iMac 27" mi ha fatto il regalo di buon natale Stavo cazzegiando su internet, quando passando il mouse in alto sulla barra delle applicazioni( orologio), mi e' apparsa la rotellina multicolore. ho aspettato qualche minuto pensando che la macchina stesse facendo qualche cosa, ma dopo 5 minuti visto che nn aveva finito, ho cercato di riavviare ma senza successo in quanto c'era la rotellina... a questo punto ho atteso ancora un po e poi ho spento la macchina dal tasto. si e' riavviata normalmente, ma... il tasto dx non funziona più ho provato a cincionare un po ma l'unica maniera e' per poter usarlo e' ctrl+clic. Ho spento e riacceso il mouse, niente...ho provato a riconfigurarlo...niente, ho riavviato...niente, ho riavviato con i tasti cmd+alt+p+r....al riavvio e apparsa la schermata dove si potevano scegliere varie opzioni e ho riparato i permessi ma anche questo non ha sortito alcun effetto qualcuno ha qualche idea/dritta per farmi ripristinare le funzionalità del mouse? DIMETICAVO... ho mountain lion aggiornato alla versione 10.8.2 grazie in anticipo
  8. Ciao, ho un problema...volevo installare mtr su lion r grazie a s google ho trovato questo link How to install MTR on Mac OS X Lion - Software Documentation Kit ho provato a fare come descritto ma la risposta che vedo nel terminale mi fa capire che c'e qualcosa che sto cannando qualcuno riesce ad aiutarmi?grazie in anticipo Marco
  9. Ciao MacTeo niente da fare... vabbe dai ormai anche se andava bene era vecchiotta, mettiamola così non sono a piedi in quanto la stravecchia epson stylus photo va da dio, per un po, faro' stampe un po più lente, poi me ne faccio una laser compatibile e morta la grazie davvero comunque. ora invece ritorno in topic e butto la una domanda... ieri mi sino fato un hdd esterno da 1T per poter metterci su i vari backup che time macchine crea. mentre smanettavo per capire, mi e partito un backup che non mi serviva... spontaneamente l'ho eliminato buttandolo nel cestino....mannaggia a me. ora dal cestino nn ne vuole saere più di levarsi, come posso limare il tutto. ho provato anche a riavviare la macchina ed eliminarlo ma ciccia, si e' incollatonel cestino e nn si schioda grazie per i suggerimenti
  10. ciao,il link mi rimanda ad una pagina inesistente provo con san google grazie ps trovati, installati ma nn va, nella sezione relativa ai driver Non appare comunque lbpp500, temopo che sia incompatibile con la Lion vabbe appena mi rifaccio un po le ossa ne cerco una laser wifi di HP... grazie
  11. basta ci rinuncio:( la canon LBP500 non va, nonostante i driver scaricati dal sito( mac OS X) Quindi , in discarica peccato andava benino
  12. Ciao, bestione arrivato montata subitissimo la ram..ed ora son due giorni che ci smanetto, una stampante l'ha riconosciuta da solo, lo scanner bene. ho provato a scaricare da cannon i driver della lbp500 e installarli, ma non va. A dire il vero Mac la vede, ma poi le stampe nn partono; ho visto che nella configurazione ci sono dei soft da associare, con diverse marche di stampanti ma la lbp5000 nn appare.Ho anche provato a farla stampare associando profili software diversi ma ovviamente e' andata buca Ho così , per ora, installato parallel desktop in mdoo da poterla usare ancora un po, e poi quando avrò rimpinguato le finanze, me ne faccio una compatibile così ho completato il ricambio adesso parte l'opera di disintossicazione da wwin ciao
  13. Ciao Giorgio, sono anch'io nelle tue medesime condizioni, grande salto, qualche piccolo timore e in attesa del tanto agognato iMac 27" i7 mi sono montato una macchina virtuale sul pc per fare un po di prove. L'altro ieri sono stato in un Apple store per vedere un po di cosette e in mezzo alle varie domande ho chiesto in merito al Time Capsule e purtroppo mi hanno confermato che puo essere usato esclusivamente per i backup. Spero vivamente che qualcuno mi smentisca. Ne approfitto per fare una domanda: Ho due stampanti che almeno per il momento( pena castrazione , separazione e divorzio) devo riciclare. Sono una Epson Stylus Photo r300 che anche sonno mac funziona egragiamente e una Canon Lbp5000 che nonostante abbia scaricato e installato i driver per Mac OsX non ne vuole sapere di andare Credo /spero sia una questione di configurazione. Volevo sapere se qualcuno aveva avuto esperienze con questo tipo di stampante, se aveva avuto problemi e come eventualmente li ha risolti Grazie in anticipo